Web Interface doesn't respond

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Author Message
Wolly1804
DD-WRT Novice


Joined: 27 Jan 2022
Posts: 6

PostPosted: Sat Jan 29, 2022 10:05    Post subject: Web Interface doesn't respond Reply with quote
Hi community,

my WebUI is gone since yesterday. I've listen this on port 81 for years and portscanner shows it open. If I try to connect the login box comes up and after login the browser keeps loading and debugging shown that no data comes from the router.
Reboot doesn't fix.
Telnet is working.

Any insights? maybe flashing a new image via telnet - but how?

This is from my last issue Smile
Code:
Router NameWRT1900ACS
Router ModelLinksys WRT1900ACS
Firmware VersionDD-WRT v3.0-r48128 std (01/16/22)
Kernel VersionLinux 4.9.296 #3027 SMP Sun Jan 16 05:41:39 +07 2022 armv7l
Sponsor
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 12420
Location: Texas, USA

PostPosted: Sat Jan 29, 2022 10:35    Post subject: Reply with quote
Did you just upgrade from an older release? Did you try clearing the browser cache? Are you using a browser with no add-ons, extensions, or plugins loaded in private browsing mode? Are you sure you entered the correct credentials and that your browser does not have them saved (or your wifi password saved, even)?

CLI upgrade from telnet, see the installation wiki link in my signature. It seems you already know where to download firmware images from; wget may or may not support https/ssl or ftp protocols; you may have to use winscp or other means to transfer the file to the router.

_________________
Official Forum Rules, Guidelines & Helpful InformationFirmware FAQInstallation WikiWhere Do I Download Firmware‽
DON'T use Chromium-based browsersRTFM/STFW TL;DR is NOT an excuse. • Why Should I Care What Color the Bikeshed Is‽
Please DO NOT PM me with questions; Ask in the forum. ---------------------- Linux User #377467 counter.li.org / linuxcounter.net


Last edited by kernel-panic69 on Sat Jan 29, 2022 12:21; edited 1 time in total
Wolly1804
DD-WRT Novice


Joined: 27 Jan 2022
Posts: 6

PostPosted: Sat Jan 29, 2022 11:56    Post subject: Reply with quote
For others:

I've changed my password to a more complex one.
Don't know why but my username changed from ADMIN to ROOT within the WebUI.

THANKS the hint with the credentials did it.
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 12420
Location: Texas, USA

PostPosted: Sat Jan 29, 2022 12:20    Post subject: Reply with quote
Default username for webUI has been root for quite some time. Glad you got it figured out.
_________________
Official Forum Rules, Guidelines & Helpful InformationFirmware FAQInstallation WikiWhere Do I Download Firmware‽
DON'T use Chromium-based browsersRTFM/STFW TL;DR is NOT an excuse. • Why Should I Care What Color the Bikeshed Is‽
Please DO NOT PM me with questions; Ask in the forum. ---------------------- Linux User #377467 counter.li.org / linuxcounter.net
Rickers
DD-WRT User


Joined: 10 May 2015
Posts: 56

PostPosted: Fri Feb 04, 2022 3:46    Post subject: Reply with quote
Is there a command to restart the Web GUI from the CLI?
raywan
DD-WRT User


Joined: 16 Jun 2020
Posts: 56

PostPosted: Fri Feb 04, 2022 4:01    Post subject: Re: Web Interface doesn't respond Reply with quote
Wolly1804 wrote:
Hi community,

my WebUI is gone since yesterday. I've listen this on port 81 for years and portscanner shows it open. If I try to connect the login box comes up and after login the browser keeps loading and debugging shown that no data comes from the router.
Reboot doesn't fix.
Telnet is working.

Any insights? maybe flashing a new image via telnet - but how?

This is from my last issue Smile
Code:
Router NameWRT1900ACS
Router ModelLinksys WRT1900ACS
Firmware VersionDD-WRT v3.0-r48128 std (01/16/22)
Kernel VersionLinux 4.9.296 #3027 SMP Sun Jan 16 05:41:39 +07 2022 armv7l


The webUI disappear problem after recent version firmware upgrade is confirmed since 01-28-2022-r48218.
Please try to manually input below address to your web browser(firefox or portable palemoon)if your login and password are both correct.
https://192.168.1.1/index.asp
https://192.168.1.1/Management.asp
https://192.168.1.1/Upgrade.asp
[/url]
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 12420
Location: Texas, USA

PostPosted: Fri Feb 04, 2022 11:42    Post subject: Reply with quote
Rickers wrote:
Is there a command to restart the Web GUI from the CLI?

stopservice httpd && startservice httpd, if memory serves correctly. It seems that is is a browser cache issue with user/pass info (that I didn't seem to have, whatsoever).

https://svn.dd-wrt.com/ticket/7531

_________________
Official Forum Rules, Guidelines & Helpful InformationFirmware FAQInstallation WikiWhere Do I Download Firmware‽
DON'T use Chromium-based browsersRTFM/STFW TL;DR is NOT an excuse. • Why Should I Care What Color the Bikeshed Is‽
Please DO NOT PM me with questions; Ask in the forum. ---------------------- Linux User #377467 counter.li.org / linuxcounter.net
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum