LEDs not blinking, R9000

Post new topic   Reply to topic    DD-WRT Forum Index -> Atheros WiSOC based Hardware
Author Message
yanko
DD-WRT Novice


Joined: 14 Oct 2013
Posts: 17

PostPosted: Mon Jan 03, 2022 0:09    Post subject: LEDs not blinking, R9000 Reply with quote
Hey there,
I recently got fed up with my WRT3200ACM (44048) and its issues and decided to try Netgear R9000. I installed version 47618. Noticed that the LEDs are not blinking with traffic, in contrast with the WRT3200ACM, and it gave me an initial scare, thinking it was bricked or something. In any case, is this normal, and why?
Thanks!
Yanko
Sponsor
the-joker
DD-WRT Developer/Maintainer


Joined: 31 Jul 2021
Posts: 1569
Location: All over YOUR webs

PostPosted: Wed Aug 03, 2022 15:00    Post subject: Reply with quote
Is this still an issue with current build http://ftp.dd-wrt.com/dd-wrtv2/downloads/betas/2022/08-03-2022-r49626/

LEDS however, is a sore subject. The priority to fix or change them is below zero.

If its not fixed incidentally it will never be fixed, lest see what other r9000 users have to say.

_________________
Saving your retinas from the burn!🔥
DD-WRT Inspired themes for routers
DD-WRT Inspired themes for the phpBB Forum
DD-WRT Inspired themes for the SVN Trac & FTP site
Join in for a chat @ #style_it_themes_public:matrix.org or #style_it_themes:discord

DD-WRT UI Themes Bug Reporting and Discussion thread

Router: ANus RT-AC68U E1 (recognized as C1)
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 12825
Location: Texas, USA

PostPosted: Wed Aug 03, 2022 16:41    Post subject: Re: LEDs not blinking, R9000 Reply with quote
yanko wrote:
Hey there,
I recently got fed up with my WRT3200ACM (44048) and its issues and ...

There hasn't been any logical reason to stay on 44048 on Marvell for ~1 year. BrainSlayer and nbd worked on a patch to the mac80211 driver code that resolved things. If you're that fed up, I am always in the market for Marvell test devices. I guess I should just start reporting in the Marvell forum for all the ones currently deployed in the wild and pull config screenshots and do up a sticky or add to the sticky(ies).

yanko wrote:
... decided to try Netgear R9000. I installed version 47618. Noticed that the LEDs are not blinking with traffic, in contrast with the WRT3200ACM, and it gave me an initial scare, thinking it was bricked or something. In any case, is this normal, and why?
Thanks!
Yanko

This behavior is very normal and will likely never be addressed without anyone researching to find the specific bits of code to add to DD-WRT, and as already stated is a sore subject with the lead developer.

_________________
"Life is but a fleeting moment, a vapor that vanishes quickly; All is vanity"
Pogo - A minimal level of ability is expected and needed...
At some point, people just get plain tired of this place.

----------------------
Linux User #377467 counter.li.org / linuxcounter.net
blackraiin
DD-WRT Novice


Joined: 27 Dec 2017
Posts: 46

PostPosted: Thu Aug 04, 2022 13:02    Post subject: Re: LEDs not blinking, R9000 Reply with quote
yanko wrote:
Hey there,
I recently got fed up with my WRT3200ACM (44048) and its issues and decided to try Netgear R9000. I installed version 47618. Noticed that the LEDs are not blinking with traffic, in contrast with the WRT3200ACM, and it gave me an initial scare, thinking it was bricked or something. In any case, is this normal, and why?
Thanks!
Yanko


I got 2 R9000 and the lights work ...
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum