Netgear R7800 disconnects and asks fors password often

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
Jocomol
DD-WRT Novice


Joined: 20 Apr 2021
Posts: 8

PostPosted: Wed Apr 21, 2021 20:48    Post subject: Netgear R7800 disconnects and asks fors password often Reply with quote
I've set up DD-WRT on my R7800 today it worked fine till I've encountered that bug.

Sometimes my laptop and phone just get disconnected and I have to type in the password once again. On my Phone (IPhone XR) it also sometimes says that the password which I typed in was wrong even though I typed in correctly.

Has anybody encountered something similar, can anybody help me with this problem?

Thank you very much.
Sponsor
Per Yngve Berg
DD-WRT Guru


Joined: 13 Aug 2013
Posts: 6127
Location: Romerike, Norway

PostPosted: Thu Apr 22, 2021 20:05    Post subject: Reply with quote
what build of dd-wrt are you running?
Jocomol
DD-WRT Novice


Joined: 20 Apr 2021
Posts: 8

PostPosted: Thu Apr 22, 2021 20:23    Post subject: Reply with quote
v3.0-r44719
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7482
Location: YWG, Canada

PostPosted: Thu Apr 22, 2021 20:28    Post subject: Reply with quote
update first, link below in red. if it still happens, then use vanilla firmware under the advanced wifi setting (dd-wrt firmware is quite bad for qca9984..)
_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/QCA9882 ------> r46885 std
[QUALCOMM] DIR-862L --------------------------------> r46885 std
[QUALCOMM] DIR-862L --------------------------------> r46885 std
▲ ACTIVE / INACTIVE ▼
[QUALCOMM] WNDR4300 v1 --------------------------> r46350 std
[BROADCOM] DIR-860L A1 ----------------------------> r46329 std


If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
Jocomol
DD-WRT Novice


Joined: 20 Apr 2021
Posts: 8

PostPosted: Thu Apr 22, 2021 20:43    Post subject: Reply with quote
Thank you, I installed the new firmware and will now keep an eye on the connectivity
Jocomol
DD-WRT Novice


Joined: 20 Apr 2021
Posts: 8

PostPosted: Thu Apr 22, 2021 23:44    Post subject: Reply with quote
The new build didn‘t fix the problem, so I‘ll try the Vanilla firmware now
Jocomol
DD-WRT Novice


Joined: 20 Apr 2021
Posts: 8

PostPosted: Fri Apr 23, 2021 4:34    Post subject: Reply with quote
Vanilla firmware didn't seem to solve the problem. But whenever I apply the settings the Advanced settings option gets unchecked, when I click it again the firmware option set to vanilla is still there though.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum