New Build - 02/11/2021 - r45735

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2
Author Message
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 4544
Location: UK, London, just across the river..

PostPosted: Sat Feb 13, 2021 22:59    Post subject: Reply with quote
Router Model TP-Link WR1043ND V2
Firmware Version DD-WRT v3.0-r45735 std (02/11/21)
Kernel Version Linux 3.18.140-d5 #106472 Thu Feb 11 06:39:40 +06 2021 mips

update: CLI r45229 > r45735
reset: NO
status: Operational 12h+
errors: Nothing new...

Router Model Netgear X4S R7800.
Firmware Version DD-WRT v3.0-r45735 std (02/11/21)
Kernel Version Linux 4.9.255 #1123.

update: CLI
reset: NO
status: Operational 12h+
errors: Nothing new...

_________________
Atheros
TP-Link WR740Nv1 ---DD-WRT 47117 BS AP,NAT
TP-Link WR1043NDv2 -DD-WRT 47481 BS AP,NAT,AP Isolation,Ad-Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 -DD-WRT 47381 BS AP,NAT,Ad-Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 -Gargoyle OS 1.13.0b AP,NAT,QoS,Quotas
Qualcomm Atheros/
Netgear R7800 --DD-WRT 47381 BS AP,NAT,AD-Block,AP&Net Isolation,VLAN's,Firewall,Local DNS,DoT,Vanilla
Netgear R9000 --DD-WRT 47481 BS AP,NAT,AD-Block,AP Isolation,Firewall,Local DNS,DoT,2,4Ghz only,Vanilla
Broadcom
Netgear R7000 ---DD-WRT 47381 BS AP,Wi-Fi OFF,NAT,AD-Block,Firewall,Local DNS,Forced DNS,VLAN's,DoT,VPN
------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 by mac913
Sponsor
johnnyNobody999
DD-WRT User


Joined: 10 Jan 2014
Posts: 444

PostPosted: Sun Feb 14, 2021 0:26    Post subject: Reply with quote
johnnyNobody999 wrote:
Router/Version: R7800
File/Kernel: dd-wrt-webupgrade-netgear_r7800-r45735.bin
Previous/Reset: dd-wrt-webupgrade-netgear_r7800-r44772.bin / no reset
Mode/Status: WDS AP with 4 stations / Working
Issues/Errors: wireguard rate dropped from 320 Mb to 160 Mb - reboot did not fix the problem

uptime 3:06
Feb 13 11:03:27 r7800master user.err wsdd2[2325]: error: llmnr-tcp-v6: open_ep: SO_BINDTODEVICE
Feb 13 11:03:28 r7800master daemon.info mstpd[493]: error, CTL_set_cist_bridge_config: Couldn't find bridge with index 19
Feb 13 11:03:28 r7800master user.err wsdd2[2285]: error: wsdd-mcast-v4: wsd_send_soap_msg: send


After 5 hours of uptime, two station routers dropped down to VHT40 from VHT80.
johnnyNobody999
DD-WRT User


Joined: 10 Jan 2014
Posts: 444

PostPosted: Sun Feb 14, 2021 4:15    Post subject: Reply with quote
johnnyNobody999 wrote:
johnnyNobody999 wrote:
Router/Version: R7800
File/Kernel: dd-wrt-webupgrade-netgear_r7800-r45735.bin
Previous/Reset: dd-wrt-webupgrade-netgear_r7800-r44772.bin / no reset
Mode/Status: WDS AP with 4 stations / Working
Issues/Errors: wireguard rate dropped from 320 Mb to 160 Mb - reboot did not fix the problem

uptime 3:06
Feb 13 11:03:27 r7800master user.err wsdd2[2325]: error: llmnr-tcp-v6: open_ep: SO_BINDTODEVICE
Feb 13 11:03:28 r7800master daemon.info mstpd[493]: error, CTL_set_cist_bridge_config: Couldn't find bridge with index 19
Feb 13 11:03:28 r7800master user.err wsdd2[2285]: error: wsdd-mcast-v4: wsd_send_soap_msg: send


After 5 hours of uptime, two station routers dropped down to VHT40 from VHT80.


Every hour 2 stations drop off and come back up.
FireStorm@
DD-WRT Novice


Joined: 12 Mar 2018
Posts: 45

PostPosted: Mon Feb 15, 2021 0:15    Post subject: Reply with quote
update: webupgrade r45677 > r45735
reset: YES
status: Operational 12h+
errors: USB 3TB storage won't appear on windows or any other device, PYLOAD won't work

Router Model AsRock G10
Firmware Version DD-WRT v3.0-r45735 std (02/11/21)
Kernel Version Linux 4.9.255 #1123.
dexterv
DD-WRT Novice


Joined: 25 Mar 2020
Posts: 26

PostPosted: Mon Feb 15, 2021 7:31    Post subject: Reply with quote
Router/Version: TP-Link WR740N v4
File/Kernel: DD-WRT v3.0-r45735 std (02/11/21) / Linux 3.10
Previous/Reset: r45592 / Yes
Mode/Status: 2.4GHz AP NG-Mixed, WAN DHCP, DHCP Server
Issues/Errors: See below

1. This build increased the frequency of reboots when the LAN clients are off and all Wireless clients are IDLE. On the 45592 build the restart only happens when I leave for work and some devices are DEAUTH. There is nothing in the logs since it is a 4MB device.
SuninderSingh
DD-WRT Novice


Joined: 05 Sep 2017
Posts: 28
Location: IN

PostPosted: Mon Feb 15, 2021 14:40    Post subject: TP-Link TL-WR841ND v9 Reply with quote
Router/Version: TP-Link TL-WR841ND v9
File/Kernel: DD-WRT v3.0-r45735 std (02/11/21)
Kernel Version : Linux 3.18.140-d5 #106458 Thu Feb 11 06:22:49 +06 2021 mips
Reset : No
Uptime : 3 hours

_________________
>>TP-Link TL-WR841ND v9
>>DD-WRT v3.0-r43397 std (06/13/20)
>>TP-Link TL-WR841ND v9
>>DD-WRT v3.0-r45735 std (02/11/21)
johnnyNobody999
DD-WRT User


Joined: 10 Jan 2014
Posts: 444

PostPosted: Tue Feb 16, 2021 19:28    Post subject: Reply with quote
johnnyNobody999 wrote:
johnnyNobody999 wrote:
johnnyNobody999 wrote:
Router/Version: R7800
File/Kernel: dd-wrt-webupgrade-netgear_r7800-r45735.bin
Previous/Reset: dd-wrt-webupgrade-netgear_r7800-r44772.bin / no reset
Mode/Status: WDS AP with 4 stations / Working
Issues/Errors: wireguard rate dropped from 320 Mb to 160 Mb - reboot did not fix the problem

uptime 3:06
Feb 13 11:03:27 r7800master user.err wsdd2[2325]: error: llmnr-tcp-v6: open_ep: SO_BINDTODEVICE
Feb 13 11:03:28 r7800master daemon.info mstpd[493]: error, CTL_set_cist_bridge_config: Couldn't find bridge with index 19
Feb 13 11:03:28 r7800master user.err wsdd2[2285]: error: wsdd-mcast-v4: wsd_send_soap_msg: send


After 5 hours of uptime, two station routers dropped down to VHT40 from VHT80.


Every hour 2 stations drop off and come back up.


Additional info from syslog of a WDS station when the wifi restarted (router did not reboot) - only one station restarted in this time frame:

Feb 16 12:10:25 r7800office daemon.info mstpd[493]: set_if_up: Port wlan0 : down
Feb 16 12:10:25 r7800office daemon.info mstpd[493]: MSTP_OUT_set_state: br0:wlan0:0 entering blocking state
Feb 16 12:10:25 r7800office daemon.info mstpd[493]: error, rtnl_talk: RTNETLINK answers
Feb 16 12:10:25 r7800office daemon.info mstpd[493]: error, MSTP_OUT_set_state: br0:wlan0 Couldn't set kernel bridge state blocking
Feb 16 12:10:25 r7800office daemon.info mstpd[493]: MSTP_OUT_set_ageing_time: br0:wlan0 Setting new ageing time to 15
Feb 16 12:10:25 r7800office daemon.info mstpd[493]: set_if_up: Port wlan0 : down
Feb 16 12:10:27 r7800office daemon.info mstpd[493]: set_if_up: Port wlan0 : down
Feb 16 12:10:27 r7800office daemon.info mstpd[493]: set_if_up: Port wlan0 : up
Feb 16 12:10:27 r7800office daemon.info mstpd[493]: error, ethtool_get_speed_duplex: Cannot get speed/duplex for wlan0: Not supported
Feb 16 12:10:27 r7800office daemon.info mstpd[493]: set_if_up: Port wlan0 : up
Feb 16 12:10:27 r7800office daemon.info mstpd[493]: error, ethtool_get_speed_duplex: Cannot get speed/duplex for wlan0: Not supported
Feb 16 12:10:39 r7800office daemon.info mstpd[493]: MSTP_OUT_set_ageing_time: br0:wlan0 Setting new ageing time to 300
Feb 16 12:10:46 r7800office daemon.info mstpd[493]: MSTP_OUT_set_state: br0:wlan0:0 entering learning state
Feb 16 12:10:46 r7800office daemon.info mstpd[493]: set_if_up: Port wlan0 : up
Feb 16 12:10:46 r7800office daemon.info mstpd[493]: error, ethtool_get_speed_duplex: Cannot get speed/duplex for wlan0: Not supported
Feb 16 12:11:01 r7800office daemon.info mstpd[493]: MSTP_OUT_set_state: br0:wlan0:0 entering forwarding state
Feb 16 12:11:01 r7800office daemon.info mstpd[493]: MSTP_OUT_set_ageing_time: br0:eth0 Setting new ageing time to 15
Feb 16 12:11:01 r7800office daemon.info mstpd[493]: MSTP_OUT_set_ageing_time: br0:eth1 Setting new ageing time to 15
Feb 16 12:11:01 r7800office daemon.info mstpd[493]: set_if_up: Port wlan0 : up
Feb 16 12:11:01 r7800office daemon.info mstpd[493]: error, ethtool_get_speed_duplex: Cannot get speed/duplex for wlan0: Not supported

Log from the WDS AP (I'm showing the affected station, only):

Feb 16 12:10:21 r7800master daemon.info hostapd: wlan0: STA 78:d2:94:c1:f3:42 WPA: group key handshake completed (RSN)
Feb 16 12:10:25 r7800master daemon.info hostapd: wlan0: STA 78:d2:94:4d:ab:8b WPA: group key handshake failed (RSN) after 4 tries
Feb 16 12:10:27 r7800master daemon.info hostapd: wlan0: STA 78:d2:94:4d:ab:8b MLME: auth request, signal -27 (Accepted)
Feb 16 12:10:27 r7800master daemon.info hostapd: wlan0: STA 78:d2:94:4d:ab:8b IEEE 802.11: authenticated
Feb 16 12:10:27 r7800master daemon.info hostapd: wlan0: STA 78:d2:94:4d:ab:8b MLME: assoc request, signal -27 (Accepted)
Feb 16 12:10:27 r7800master daemon.info hostapd: wlan0: STA 78:d2:94:4d:ab:8b IEEE 802.11: associated (aid 3)
Feb 16 12:10:27 r7800master daemon.info hostapd: wlan0: STA 78:d2:94:4d:ab:8b RADIUS: starting accounting session C2B60D6692A0DC65
Feb 16 12:10:27 r7800master daemon.info hostapd: wlan0: STA 78:d2:94:4d:ab:8b WPA: pairwise key handshake completed (RSN)
vortex05
DD-WRT User


Joined: 14 Mar 2014
Posts: 211

PostPosted: Wed Feb 17, 2021 0:29    Post subject: Reply with quote
Router Model: WNDR4300v1

Status: OK
Reset: No
Errors: None
volvy
DD-WRT Novice


Joined: 18 Mar 2017
Posts: 27
Location: USA

PostPosted: Wed Feb 17, 2021 14:04    Post subject: Reply with quote
Linksys EA8500 gateway / AP
DD-WRT v3.0-r45735 std (02/11/21)
Linux 4.9.255 #1121 SMP Thu Feb 11 00:51:24 +07 2021 armv7l
WebUI upgrade over r45729
NO reset

Been up for about 5 days. Now when my lenovo laptops come out of sleep they are slow to reconnect and are missing internet access. other brands and desktops seem to be fine. Clicking Apply Settings on the Administration -> Management Tab allows the Lenovo laptops to regain full access.

WebUI on 2.4 does work better (loads completely more often)but still not as flawlessly as on 5 Ghz or wired.
Azaka
DD-WRT Novice


Joined: 19 Feb 2021
Posts: 6

PostPosted: Fri Feb 19, 2021 21:44    Post subject: Reply with quote
Router/Version: TP-Link WNDR1043ND v1
File/Kernel: DD-WRT v3.0-r45735 std (02/11/21) / Linux 3.10.108-d10
Previous/Reset: Factory firmware / yes
Mode/Status: AP, normal LAN access on wlan0, guest network on wlan0.1
Issues/Errors: Works fine mostly, but wifi clients appear to loose connection every now and then.

When it is working, wifi access appears to be better than stock firmware. However at random moments wireless clients loose connection. The SSID is not visible anymore. Reboot fixes this, until the next dropout. Sometimes it runs a day without issues. Sometimes several reboots are required over the course of one afternoon.
Dwarden
DD-WRT Novice


Joined: 26 Jan 2009
Posts: 16

PostPosted: Fri Mar 26, 2021 11:02    Post subject: Reply with quote
Router/Version: TP-Link TL-WR941ND v6/v3
File/Kernel: 45735, tl-wr940ndv3-webflash.bin
Firmware: DD-WRT v3.0-r45735 std (02/11/21)
Kernel VersionLinux 3.18.140-d5 #104032 Tue Jan 19 05:43:58 +07 2021 mips
Previous/Reset: 45493 , no reset
Mode/Status: LAN and AP, router
Issues/Errors: took some minutes to get back active

after boot back, not problem, works fine 5h
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum