New Build - 01/19/2021 - r45493

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2
Author Message
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 4378
Location: UK, London, just across the river..

PostPosted: Sat Jan 23, 2021 19:11    Post subject: Reply with quote
drum69 try another browser... pale-moon, ffx portable, all non-chromium based browsers should do ok...

and yep dhcp is picky with some os and clients...my win 7 and win 10 cannot obtain IP's unless i open outbound firewall its odd but it happens my solution is i gave them static ip form client side... whale, my linux based distros have no problem...with dhcp

_________________
Atheros
TP-Link WR740Nv1 -----DD-WRT 46446 BS AP,NAT
TP-Link WR740Nv4 -----DD-WRT 44251 BS WAP/Switch
TP-Link WR1043NDv2 ---DD-WRT 46885 BS AP,NAT,AP Isolation,Ad-Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---DD-WRT 46885 BS AP,NAT,AD/Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---Gargoyle OS 1.12.0 AP,NAT,QoS,Quotas
Qualcomm/IPQ8065
Netgear R7800 -----DD-WRT 46885 BS AP,NAT,AD-Block,AP&Net Isolation,VLAN's,Firewall,Local DNS,DoT
Broadcom
Netgear R7000 -----DD-WRT 46885 BS AP,Wi-Fi OFF,NAT,AD-Block,Firewall,Local DNS,Forced DNS,VLAN's,DoT,VPN
-----------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 by mac913
Sponsor
inewton888
DD-WRT Novice


Joined: 17 Jun 2020
Posts: 15

PostPosted: Sun Jan 24, 2021 9:48    Post subject: Reply with quote
Router/Version: R9000
File/Kernel: 45493
Previous/Reset: stock 1.0.5.8
Mode/Status: No WebGUI
Issues/Errors: Can't connect 192.168.1.1

I'm back again trying to get DDWRT to work on my R9000 after running Voxel 1.0.4.43 for awhile to notice some network instability issues in the end. I went back to 42335 and the good thing is that I didn't experience network instability with it. However I am still having the same issues with DDWRT since back in June 2020 with going past 42366, the WebGUI never comes up and connecting to 192.168.1.1 refuses despite multiple resets.

With 45493, my upgrade path was this...
1) Reset Voxel 1.0.4.43 and then use factory-to-ddwrt for 45493
2) Reset and Reboot
3) No WebGUI and can't connect to 192.168.1.1
4) No IP assigned to laptop by dhcp. When I assign an IP to laptop, router ping replies.

Second try...
1) TFTP stock 1.0.5.24
2) Reset and Reboot
3) Webflashed factory-to-ddwrt for 45493
4) Reset and Reboot
5) No WebGUI and can't connect to 192.168.1.1
4) No IP assigned to laptop by dhcp. When I assign an IP to laptop, router ping replies.

third try...
1) TFTP stock 1.0.5.24
2) Reset and Reboot
3) Webflashed factory-to-ddwrt for 42366
4) Reset and Reboot
5) Login to use WebGUI to flash bin for 42366
6) Reset and Reboot
7) Login to use WebGUI to flash bin for 45493
Cool Reset and Reboot
9) No WebGUI and can't connect to 192.168.1.1

I can't seem to get pass 42366. I've done so many flashes and resets to try to get this R9000 to get pass 42366 to the point I'm discouraged to flash anymore. I've tried flashing in various ways using WebGUI, TFTP, and nmrpflash, without disassembling the R9000 to wire it up to a raspberry pi. What am I missing? Is there a certain migration path I need to take to get me to 45493?

Btw, my R9000 was purchased new in 2020. I'm not sure if Netgear changed anything so that ddwrt won't work anymore.


Last edited by inewton888 on Mon Jan 25, 2021 9:09; edited 1 time in total
drum69
DD-WRT Novice


Joined: 18 Oct 2020
Posts: 19

PostPosted: Sun Jan 24, 2021 10:04    Post subject: Reply with quote
Thanks Alozaros Wink

I'm using firefox, it work with firefox on network cable, and not working with firefox on wlan network.
For my dhcp issue, i have disable the firewall, and same issue, i cant get ip from dhcp, only using forward to my other router (wan router).
To get an ip i need to enable forwader on DDWRT, and enable
dhcp on my isp router, after getting an ip, i can disable
the dhcp server of my isp and enable Dhcp server on my DDWRT.

I saw this issue to setup Amazon speaker and Google assistant
speaker.
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 7693
Location: Netherlands

PostPosted: Sun Jan 24, 2021 10:15    Post subject: Reply with quote
drum69 wrote:
Thanks Alozaros Wink

I'm using firefox, it work with firefox on network cable, and not working with firefox on wlan network.
For my dhcp issue, i have disable the firewall, and same issue, i cant get ip from dhcp, only using forward to my other router (wan router).
To get an ip i need to enable forwader on DDWRT, and enable
dhcp on my isp router, after getting an ip, i can disable
the dhcp server of my isp and enable Dhcp server on my DDWRT.

I saw this issue to setup Amazon speaker and Google assistant
speaker.


It looks like your setup is flawed, as this is not something for the build thread you might make a new post stating your network setup and problem (and of course router model and build number Smile )

_________________
Routers:Netgear R7800, R6400v1, R6400v2, Linksys EA8500, EA6900 (XvortexCFE), E2000 (converted WRT320N), WRT54GS v1.
WireGuard Documents & Guides:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=327397
OpenVPN Documents & Guides: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=327398
IPSET: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=327261
Install guide R6400v2:http://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
Install guide R7800: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614
Forum Guide Lines (important read):https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
drum69
DD-WRT Novice


Joined: 18 Oct 2020
Posts: 19

PostPosted: Sun Jan 24, 2021 18:19    Post subject: Reply with quote
Hello EGC,

There is nothing special in my configuration, if there is a
mistake in my configuration, it will be with dnsmasq and the
additional dhcpd options.

I will check next week, and tell you if that fix my issue.

Maybe you can give me an advise, i just want use dnsmasq to give
the dns1 and dns2 (static1 and staic2) from setup, and the DDWRT gateway, maybe i need an additional dhcpd option only for gateway, and i only need to enable (use dnsmasq for dns) and add only this line in option (dhcp-option=br0,3,192.168.0.10)

not sure

Thanks again
drum69
DD-WRT Novice


Joined: 18 Oct 2020
Posts: 19

PostPosted: Mon Jan 25, 2021 18:21    Post subject: Reply with quote
shame on me, i dont know why , i was trying to use dnsmasq for my needed, simple dhcp server config is enough.
i was confusing with dhcp and dnsmasq settings. Shocked

I will try to do a reset to my speakers assistant to see if
that solve my issue.

If that the reason, my apologies
Embarassed
msoengineer
DD-WRT Guru


Joined: 21 Jan 2017
Posts: 1692
Location: Illinois Moderator

PostPosted: Mon Jan 25, 2021 19:44    Post subject: Reply with quote
inewton888 wrote:
Router/Version: R9000
File/Kernel: 45493
Previous/Reset: stock 1.0.5.8
Mode/Status: No WebGUI
Issues/Errors: Can't connect 192.168.1.1

I'm back again trying to get DDWRT to work on my R9000 after running Voxel 1.0.4.43 for awhile to notice some network instability issues in the end. I went back to 42335 and the good thing is that I didn't experience network instability with it. However I am still having the same issues with DDWRT since back in June 2020 with going past 42366, the WebGUI never comes up and connecting to 192.168.1.1 refuses despite multiple resets.

With 45493, my upgrade path was this...
1) Reset Voxel 1.0.4.43 and then use factory-to-ddwrt for 45493
2) Reset and Reboot
3) No WebGUI and can't connect to 192.168.1.1
4) No IP assigned to laptop by dhcp. When I assign an IP to laptop, router ping replies.

Second try...
1) TFTP stock 1.0.5.24
2) Reset and Reboot
3) Webflashed factory-to-ddwrt for 45493
4) Reset and Reboot
5) No WebGUI and can't connect to 192.168.1.1
4) No IP assigned to laptop by dhcp. When I assign an IP to laptop, router ping replies.

third try...
1) TFTP stock 1.0.5.24
2) Reset and Reboot
3) Webflashed factory-to-ddwrt for 42366
4) Reset and Reboot
5) Login to use WebGUI to flash bin for 42366
6) Reset and Reboot
7) Login to use WebGUI to flash bin for 45493
Cool Reset and Reboot
9) No WebGUI and can't connect to 192.168.1.1

I can't seem to get pass 42366. I've done so many flashes and resets to try to get this R9000 to get pass 42366 to the point I'm discouraged to flash anymore. I've tried flashing in various ways using WebGUI, TFTP, and nmrpflash, without disassembling the R9000 to wire it up to a raspberry pi. What am I missing? Is there a certain migration path I need to take to get me to 45493?

Btw, my R9000 was purchased new in 2020. I'm not sure if Netgear changed anything so that ddwrt won't work anymore.


I have no issues on my end, but I am not going from a recent stock build...

You should be able to tftp the factory-to-ddwrt file. I would reset dd-wrt firmware you are using back to factory defaults:

Method 1: Hold down the reset button for 10 seconds and then let go and confirm settings are back to default.

Method 2: Use the gui to reset back to defaults

Method 3: Telnet/ssh in to and issue the command: NVRAM ERASE && REBOOT

Then try to TFTP the factory-to-ddwrt.img file on.

And, still to date, the best build is 44715 from 2020, so use that one.

_________________
FORUM RULES

TIPS/TRICKS: Best QCA Wifi Settings | Latency tricks | QoS Port priority | NEVER USE MU-MIMO |
Why to NOT use MU-MIMO | Max Wifi Pwr by Country | Linux Wifi Pwr | AC MCS & AX MCS | QCA 5Ghz chnls to use | WIFI Freq WIKI | TFTP R7800 | Don't buy AX | IPERF3 How-To

[R9000]46450 nightly (Main Router)
[EA8500]43192 & 45493 (2xOffsite)
[R7800]napping
[WDR3600]BS 44715 (Offsite)
[A7v5]BS 43038 (Offsite+spare napping)
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5427
Location: Texas

PostPosted: Mon Jan 25, 2021 20:55    Post subject: Reply with quote
DD-WRT v3.0-r45493 std (01/19/21)

Uptime 4 days, 11:31
on thhe EA8500 main gatewqy

no problems
inewton888
DD-WRT Novice


Joined: 17 Jun 2020
Posts: 15

PostPosted: Sun Jan 31, 2021 1:07    Post subject: Reply with quote
inewton888 wrote:
Router/Version: R9000
File/Kernel: 45493
Previous/Reset: stock 1.0.5.8
Mode/Status: No WebGUI
Issues/Errors: Can't connect 192.168.1.1

I'm back again trying to get DDWRT to work on my R9000 after running Voxel 1.0.4.43 for awhile to notice some network instability issues in the end. I went back to 42335 and the good thing is that I didn't experience network instability with it. However I am still having the same issues with DDWRT since back in June 2020 with going past 42366, the WebGUI never comes up and connecting to 192.168.1.1 refuses despite multiple resets.

EDIT: There's probably nothing wrong with Voxel's firmware but just my corrupt router.

With 45493, my upgrade path was this...
1) Reset Voxel 1.0.4.43 and then use factory-to-ddwrt for 45493
2) Reset and Reboot
3) No WebGUI and can't connect to 192.168.1.1
4) No IP assigned to laptop by dhcp. When I assign an IP to laptop, router ping replies.

Second try...
1) TFTP stock 1.0.5.24
2) Reset and Reboot
3) Webflashed factory-to-ddwrt for 45493
4) Reset and Reboot
5) No WebGUI and can't connect to 192.168.1.1
4) No IP assigned to laptop by dhcp. When I assign an IP to laptop, router ping replies.

third try...
1) TFTP stock 1.0.5.24
2) Reset and Reboot
3) Webflashed factory-to-ddwrt for 42366
4) Reset and Reboot
5) Login to use WebGUI to flash bin for 42366
6) Reset and Reboot
7) Login to use WebGUI to flash bin for 45493
Cool Reset and Reboot
9) No WebGUI and can't connect to 192.168.1.1

I can't seem to get pass 42366. I've done so many flashes and resets to try to get this R9000 to get pass 42366 to the point I'm discouraged to flash anymore. I've tried flashing in various ways using WebGUI, TFTP, and nmrpflash, without disassembling the R9000 to wire it up to a raspberry pi. What am I missing? Is there a certain migration path I need to take to get me to 45493?

Btw, my R9000 was purchased new in 2020. I'm not sure if Netgear changed anything so that ddwrt won't work anymore.


Trying to diagnose the R9000 and thinking that maybe the device is corrupt preventing dd-wrt from executing beyond 42366 due to improper wifi initialization. Will create a separate post on it.
msoengineer
DD-WRT Guru


Joined: 21 Jan 2017
Posts: 1692
Location: Illinois Moderator

PostPosted: Sun Jan 31, 2021 3:38    Post subject: Reply with quote
inewton888 wrote:
inewton888 wrote:
Router/Version: R9000
File/Kernel: 45493
Previous/Reset: stock 1.0.5.8
Mode/Status: No WebGUI
Issues/Errors: Can't connect 192.168.1.1

I'm back again trying to get DDWRT to work on my R9000 after running Voxel 1.0.4.43 for awhile to notice some network instability issues in the end. I went back to 42335 and the good thing is that I didn't experience network instability with it. However I am still having the same issues with DDWRT since back in June 2020 with going past 42366, the WebGUI never comes up and connecting to 192.168.1.1 refuses despite multiple resets.

EDIT: There's probably nothing wrong with Voxel's firmware but just my corrupt router.

With 45493, my upgrade path was this...
1) Reset Voxel 1.0.4.43 and then use factory-to-ddwrt for 45493
2) Reset and Reboot
3) No WebGUI and can't connect to 192.168.1.1
4) No IP assigned to laptop by dhcp. When I assign an IP to laptop, router ping replies.

Second try...
1) TFTP stock 1.0.5.24
2) Reset and Reboot
3) Webflashed factory-to-ddwrt for 45493
4) Reset and Reboot
5) No WebGUI and can't connect to 192.168.1.1
4) No IP assigned to laptop by dhcp. When I assign an IP to laptop, router ping replies.

third try...
1) TFTP stock 1.0.5.24
2) Reset and Reboot
3) Webflashed factory-to-ddwrt for 42366
4) Reset and Reboot
5) Login to use WebGUI to flash bin for 42366
6) Reset and Reboot
7) Login to use WebGUI to flash bin for 45493
Cool Reset and Reboot
9) No WebGUI and can't connect to 192.168.1.1

I can't seem to get pass 42366. I've done so many flashes and resets to try to get this R9000 to get pass 42366 to the point I'm discouraged to flash anymore. I've tried flashing in various ways using WebGUI, TFTP, and nmrpflash, without disassembling the R9000 to wire it up to a raspberry pi. What am I missing? Is there a certain migration path I need to take to get me to 45493?

Btw, my R9000 was purchased new in 2020. I'm not sure if Netgear changed anything so that ddwrt won't work anymore.


Trying to diagnose the R9000 and thinking that maybe the device is corrupt preventing dd-wrt from executing beyond 42366 due to improper wifi initialization. Will create a separate post on it.


Whenever you switch between firmwares, you need to go back to stock first. And, you also need to reset all your settings back to factory defaults before and after switching between any firmware to assure that no envy ram settings come back and bite you in the butt.

_________________
FORUM RULES

TIPS/TRICKS: Best QCA Wifi Settings | Latency tricks | QoS Port priority | NEVER USE MU-MIMO |
Why to NOT use MU-MIMO | Max Wifi Pwr by Country | Linux Wifi Pwr | AC MCS & AX MCS | QCA 5Ghz chnls to use | WIFI Freq WIKI | TFTP R7800 | Don't buy AX | IPERF3 How-To

[R9000]46450 nightly (Main Router)
[EA8500]43192 & 45493 (2xOffsite)
[R7800]napping
[WDR3600]BS 44715 (Offsite)
[A7v5]BS 43038 (Offsite+spare napping)
inewton888
DD-WRT Novice


Joined: 17 Jun 2020
Posts: 15

PostPosted: Sun Jan 31, 2021 5:32    Post subject: Reply with quote
msoengineer wrote:
inewton888 wrote:
inewton888 wrote:
Router/Version: R9000
File/Kernel: 45493
Previous/Reset: stock 1.0.5.8
Mode/Status: No WebGUI
Issues/Errors: Can't connect 192.168.1.1

I'm back again trying to get DDWRT to work on my R9000 after running Voxel 1.0.4.43 for awhile to notice some network instability issues in the end. I went back to 42335 and the good thing is that I didn't experience network instability with it. However I am still having the same issues with DDWRT since back in June 2020 with going past 42366, the WebGUI never comes up and connecting to 192.168.1.1 refuses despite multiple resets.

EDIT: There's probably nothing wrong with Voxel's firmware but just my corrupt router.

With 45493, my upgrade path was this...
1) Reset Voxel 1.0.4.43 and then use factory-to-ddwrt for 45493
2) Reset and Reboot
3) No WebGUI and can't connect to 192.168.1.1
4) No IP assigned to laptop by dhcp. When I assign an IP to laptop, router ping replies.

Second try...
1) TFTP stock 1.0.5.24
2) Reset and Reboot
3) Webflashed factory-to-ddwrt for 45493
4) Reset and Reboot
5) No WebGUI and can't connect to 192.168.1.1
4) No IP assigned to laptop by dhcp. When I assign an IP to laptop, router ping replies.

third try...
1) TFTP stock 1.0.5.24
2) Reset and Reboot
3) Webflashed factory-to-ddwrt for 42366
4) Reset and Reboot
5) Login to use WebGUI to flash bin for 42366
6) Reset and Reboot
7) Login to use WebGUI to flash bin for 45493
Cool Reset and Reboot
9) No WebGUI and can't connect to 192.168.1.1

I can't seem to get pass 42366. I've done so many flashes and resets to try to get this R9000 to get pass 42366 to the point I'm discouraged to flash anymore. I've tried flashing in various ways using WebGUI, TFTP, and nmrpflash, without disassembling the R9000 to wire it up to a raspberry pi. What am I missing? Is there a certain migration path I need to take to get me to 45493?

Btw, my R9000 was purchased new in 2020. I'm not sure if Netgear changed anything so that ddwrt won't work anymore.


Trying to diagnose the R9000 and thinking that maybe the device is corrupt preventing dd-wrt from executing beyond 42366 due to improper wifi initialization. Will create a separate post on it.


Whenever you switch between firmwares, you need to go back to stock first. And, you also need to reset all your settings back to factory defaults before and after switching between any firmware to assure that no envy ram settings come back and bite you in the butt.


Thanks for the suggestions. I have done a lot of what you said since June 2020 without luck starting with 43420 and tested down towards 42366 to find this last version worked for me. Everytime I go back to 42366, it works for me. Everytime I try to upgrade beyond 42366, newer firmware just does'nt work for me. I'm not a stranger to dd-wrt and tomato. I believe the problem is more advanced than basic upgrade protocol at this point.
blkt
DD-WRT Guru


Joined: 20 Jan 2019
Posts: 2865

PostPosted: Sun Jan 31, 2021 9:53    Post subject: Reply with quote
Use an older official factory stock firmware image and TFTP or TTL serial if necessary.

https://forum.dd-wrt.com/phpBB2/viewtopic.php?p=1227666#1227652
Dwarden
DD-WRT Novice


Joined: 26 Jan 2009
Posts: 16

PostPosted: Fri Mar 26, 2021 11:00    Post subject: Reply with quote
Router/Version: TP-Link TL-WR941ND v6/v3
File/Kernel: 45493, tl-wr940ndv3-webflash.bin
Firmware VersionDD-WRT v3.0-r45493 std (01/19/21)
Kernel VersionLinux 3.18.140-d5 #104032 Tue Jan 19 05:43:58 +07 2021 mips
Previous/Reset: 44627 , no reset
Mode/Status: LAN and AP, router
Issues/Errors: took 10 minutes to get back active

after boot back, not problem, works fine 5h
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum