New Build - 01/13/2021 - r45420

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2
Author Message
bonk1990
DD-WRT Novice


Joined: 14 Jan 2021
Posts: 1

PostPosted: Thu Jan 14, 2021 23:47    Post subject: Reply with quote
BrainSlayer wrote:
watchsat wrote:
Model: Asus RT-AC3200
Status: In endless reboot looping after applied this update, rollback to 01-01-2021-r45229....


bootloop fixed


I have flashed r45420 to Ac88U with Asus Restoration Tools and and now my router has a endless bootloop. I cant connect with router in recovery mode. Restoration Tool doesn,t work, there is no ping, CFE server doesnt show up. Is there a way to fix my device?
Sponsor
hurleyp
DD-WRT User


Joined: 10 Sep 2009
Posts: 309
Location: Ottawa, Ontario, Canada

PostPosted: Fri Jan 15, 2021 0:23    Post subject: Reply with quote
flyzipper wrote:
Welshchris wrote:
flyzipper isnt the router CPU running a little warm?


That's typical for me, in a 22°C environment.


My R7000 is wall-mounted, and I don't see temperatures that high.

_________________
Netgear R7000: v3.0-r46166 std (03/24/21)
EdgeRouter-X: EdgeOS v2.0.9-hotfix 1
blkt
DD-WRT Guru


Joined: 20 Jan 2019
Posts: 2791

PostPosted: Fri Jan 15, 2021 2:47    Post subject: Reply with quote
Routers tend to run cooler in a vertical orientation or wall mount.
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 4243
Location: UK, London, just across the river..

PostPosted: Fri Jan 15, 2021 8:59    Post subject: Reply with quote
hurleyp wrote:
flyzipper wrote:
Welshchris wrote:
flyzipper isnt the router CPU running a little warm?


That's typical for me, in a 22°C environment.


My R7000 is wall-mounted, and I don't see temperatures that high.


that's because you don't have a cat... Laughing

blkt wrote:
Routers tend to run cooler in a vertical orientation or wall mount.
.....because they are away from your cat...
_________________
Atheros
TP-Link WR740Nv1 -----DD-WRT 45993 BS AP,NAT
TP-Link WR740Nv4 -----DD-WRT 44251 BS WAP/Switch
TP-Link WR1043NDv2 ---DD-WRT 46329 BS AP,NAT,AP Isolation,Ad-Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---DD-WRT 46166 BS AP,NAT,AD/Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---Gargoyle OS 1.12.0 AP,NAT,QoS,Quotas
Qualcomm/IPQ8065
Netgear R7800 -----DD-WRT 46259 BS AP,NAT,AD-Block,AP&Net Isolation,VLAN's,Firewall,Local DNS,DoT
Broadcom
Netgear R7000 -----DD-WRT 46259 BS AP,Wi-Fi OFF,NAT,AD-Block,Firewall,Local DNS,Forced DNS,VLAN's,DoT,VPN
-----------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 by mac913
chromoxdor
DD-WRT Novice


Joined: 02 Dec 2014
Posts: 22

PostPosted: Fri Jan 15, 2021 12:56    Post subject: Reply with quote
Router/Version: D-Link DIR-868L Rev.B1
File/Kernel: dir868b-webflash.bin / Linux 4.4.249 #1792 SMP Tue Jan 12 12:43:42 +07 2021 armv7l
Previous/Reset: r45385 / yes
Mode/Status: Repeater on 5GHz AC/N-Mixed; wl0 AP; wl1.1 VAP (no extras/FW off)
Issues/Errors:
*Vap not workin after reboot
workaround: still no script works for me...
only this:change a setting for the vap every time
this happens. (eg. changing security algortithm then
apply)

*Unstable wifi connection over time.
Syslog saying this every now an then:


Code:
user.info : nas : daemon hanging, send SIGKILL
IONK
DD-WRT User


Joined: 19 Aug 2011
Posts: 219

PostPosted: Fri Jan 15, 2021 14:05    Post subject: Reply with quote
chromoxdor wrote:
Router/Version: D-Link DIR-868L Rev.B1
File/Kernel: dir868b-webflash.bin / Linux 4.4.249 #1792 SMP Tue Jan 12 12:43:42 +07 2021 armv7l
Previous/Reset: r45385 / yes
Mode/Status: Repeater on 5GHz AC/N-Mixed; wl0 AP; wl1.1 VAP (no extras/FW off)
Issues/Errors:
*Vap not workin after reboot
workaround: still no script works for me...
only this:change a setting for the vap every time
this happens. (eg. changing security algortithm then
apply)

*Unstable wifi connection over time.
Syslog saying this every now an then:


Code:
user.info : nas : daemon hanging, send SIGKILL

I'm using "sleep 10;stopservice nas;stopservice wlconf;startservice wlconf;startservice nas" this solved my issue of phone sometimes cannot connect to VAP (wl1.1) after FW upgrade (not totally solved but about 90% of the time - when script didn't work then I only needed to click Apply on Wireless page without changing any setting)
I also have nas : daemon hanging, send SIGKILL in syslog, but it happens randomly while I'm sleeping (and while I'm not at home), so I'm living with it.

_________________
▫ RSS feed for DD-WRT releases: https://feed43.com/ddwrt-downloads.xml (unofficial)
easyddup - A simple upgrade/downgrade utility by yoyoma2
blaser
DD-WRT Guru


Joined: 16 Jul 2006
Posts: 519

PostPosted: Fri Jan 15, 2021 15:56    Post subject: Reply with quote
Dlink 890L
Best version I had, for now stable, not a lot of wifi error.

Still the count status --> Lan , totals is wrong when SFE is on.

Thanks BS for the hard work

_________________
Netgear R9000 main router
RAX80 as AP
thommy181
DD-WRT User


Joined: 16 Mar 2019
Posts: 174
Location: Szczecin, Poland EU

PostPosted: Fri Jan 15, 2021 18:12    Post subject: New Build - 01/13/2021 - r45420 Reply with quote
Router/Version: Netgear WNR3500L v2
Kernel: Linux 4.4.249 #6193 Wed Jan 13 17:49:35 +07 2021 mips
Reset: No
Mode: Internet gateway, WIFI AP, Dnsmasq server
Status: Working
Errors: Described below
Uptime: Few more than 6 hours

Generally my device is working rather good. The eth0 interface have original MAC. In GUI I'm put my own MAC. Actually I see that problem too: " br0: received packet on eth1 with own address as source address" I don't know how to fix that. Earlier I haven't that issues.
msoengineer
DD-WRT Guru


Joined: 21 Jan 2017
Posts: 1689
Location: Illinois Moderator

PostPosted: Fri Jan 15, 2021 19:28    Post subject: Re: New Build - 01/13/2021 - r45420 Reply with quote
thommy181 wrote:
Router/Version: Netgear WNR3500L v2
Kernel: Linux 4.4.249 #6193 Wed Jan 13 17:49:35 +07 2021 mips
Reset: No
Mode: Internet gateway, WIFI AP, Dnsmasq server
Status: Working
Errors: Described below
Uptime: Few more than 6 hours

Generally my device is working rather good. The eth0 interface have original MAC. In GUI I'm put my own MAC. Actually I see that problem too: " br0: received packet on eth1 with own address as source address" I don't know how to fix that. Earlier I haven't that issues.


I closed your ticket because this is a non-issue:

I think this pretty much applies to your router, too:
https://forum.dd-wrt.com/phpBB2/viewtopic.php?p=1226435#1226435


I would suggest waiting for an answer to your question in the forums, next time, before posting a bug report. My hunch is there is no real issue based on the link above.

_________________
FORUM RULES

TIPS/TRICKS: Best QCA Wifi Settings | Latency tricks | QoS Port priority | NEVER USE MU-MIMO |
Why to NOT use MU-MIMO | Max Wifi Pwr by Country | Linux Wifi Pwr | AC MCS & AX MCS | QCA 5Ghz chnls to use | WIFI Freq WIKI | TFTP R7800 | Don't buy AX | IPERF3 How-To

[R9000]45778 nightly (Main Router)
[EA8500]43192 & 45493 (2xOffsite)
[R7800]napping
[WDR3600]BS 44715 (Offsite)
[A7v5]BS 43038 (Offsite+spare napping)
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 8419
Location: Texas, USA

PostPosted: Fri Jan 15, 2021 19:35    Post subject: Reply with quote
The " br0: received packet on eth1 with own address as source address" message is due to a (NAT) loopback in the network on the router, if memory serves. Also, that ticket is a duplicate of a previously closed invalid ticket. The "problem" could probably be solved by manipulating nvram values, if anything. Just my $0.02 Wink
_________________
Official Forum Rules, Guidelines & Helpful InformationFirmware FAQInstallation WikiWhere Do I Download Firmware?
DON'T use Chromium-based browsersRTFM/STFW TL;DR is NOT an excuse. • Why Should I Care What Color the Bikeshed Is?
Please DO NOT PM me with questions; Ask in the forum. ---------------------- Linux User #377467 counter.li.org / linuxcounter.net
flyzipper
DD-WRT User


Joined: 21 Feb 2016
Posts: 469

PostPosted: Fri Jan 15, 2021 19:46    Post subject: Reply with quote
hurleyp wrote:
flyzipper wrote:
Welshchris wrote:
flyzipper isnt the router CPU running a little warm?


That's typical for me, in a 22°C environment.


My R7000 is wall-mounted, and I don't see temperatures that high.


Huh... this might motivate a quick weekend project to mount mine and compare the results. Thanks.
Abboo
DD-WRT User


Joined: 03 Apr 2016
Posts: 170

PostPosted: Fri Jan 15, 2021 23:43    Post subject: Reply with quote
Router Model: Netgear R8000
Firmware Version: DD-WRT v3.0-r45420 std (01/13/21)
Kernel Version: Linux 4.4.249 #1800 SMP Wed Jan 13 12:04:19 +07 2021 armv7l
Previous Version: DD-WRT v3.0-r45385 std (01/09/21)
Drivers: Experimental
Services: samba, wireguard client, openvpn client, dhcp, wifi 2.4 ghz, usb, nas
Status: working
Updated: via webgui
Mode: AP/gateway
Issues: none
Reset: no
Uptime: 1 day, 13 min
Temperature: CPU 45.8 °C
Errors: as reported in the syslog below

Jan 15 19:29:08 DD-WRT daemon.err httpd[1408]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum