New Build - 01/09/2021 - r45385

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2
Author Message
blkt
DD-WRT Guru


Joined: 20 Jan 2019
Posts: 2385

PostPosted: Tue Jan 12, 2021 3:25    Post subject: Reply with quote
Welshchris wrote:
where do u find the mega versions of this firmware?

See the broadcom folders (they are not for R8000).
Sponsor
chromoxdor
DD-WRT Novice


Joined: 02 Dec 2014
Posts: 22

PostPosted: Tue Jan 12, 2021 11:24    Post subject: Reply with quote
Router/Version: D-Link DIR-868L Rev.B1
File/Kernel: dir868b-webflash.bin / Linux 4.4.249 #1760 SMP Fri Jan 8 12:08:02 +07 2021 armv7l
Previous/Reset: original FW / yes
Mode/Status: Repeater on 5GHz AC/N-Mixed; wl0 AP; wl1.1 VAP
Issues/Errors: on every reboot i loose the ability to connect to the 5ghz vap. i get asked for the password but after typing it it still won’t connect. another reboot doesn’t help.
workaround: change a setting for the vap every time this happens. (eg. changing security algortithm from aes to tkip+aes then apply)

EDIT: oh ohh.... i should read more carefully. Rolling Eyes it´s a known problem but nevertheless the workarounds with the suggested startupscripts (tried several)do not work...unfortunately
hurleyp
DD-WRT User


Joined: 10 Sep 2009
Posts: 304
Location: Ottawa, Ontario, Canada

PostPosted: Tue Jan 12, 2021 14:02    Post subject: Reply with quote
Firmware: v3.0-r45385 std (01/09/21)
Router/Version: Netgear R7000
Kernel: Linux 4.4.249 #1760 SMP Fri Jan 8 12:08:02 +07 2021 armv7l
Previous: v3.0-r45229 std (01/01/21)
Mode/Status: AP wired and wireless, Up and running for 2 days
Reset: Soft boot before and after upgrade
Temperatures: CPU 58.0 °C / WL0 45.0 °C / WL1 50.2 °C
Issues/Errors: Nothing significant

Updated via webif. No 'nvram erase' this time, last one was in July 2018 (r36325).

There is a minor issue with the packet count on wl0.1 and "Connected Clients" stuck at zero. The wl0 and wl1 counts seem correct.
Upload and Download speeds are to ISP spec. Nothing unexpected in the syslog. GRC port probe shows "TruStealth".

Current basic R7000 setup (subject to change of course):
- Static WAN IP
- SFE - On
- STP - On
- IPv4 only, both WAN and LAN
- LAN DHCP Enabled
- Wireless: AP, Regulatory Domain = CANADA, wl0 Mixed (ch. 6), wl1 AC/N-Mixed (ch. 149, VHT80), AES
- 1 wireless VLAN on wl0
- SNMP disabled, SSH enabled, Telnet disabled
- Firewall enabled, Log Level high
- Syslog: to local server. klogd: disabled.
- USB support - Off
- No custom scripts
- NO: ttraf, Tor, VNC, Zabbix, VPN, Radius, OpenVPN
- NO: UPnP, DMZ, QoS
- NO: Samba, CIFS, JFFS2, miniDLNA, Entware, Optware

_________________
Netgear R7000: v3.0-r45849 std (02/25/21)
EdgeRouter-X: EdgeOS v2.0.9-hotfix 1
Welshchris
DD-WRT User


Joined: 05 May 2010
Posts: 122

PostPosted: Wed Jan 13, 2021 1:42    Post subject: Reply with quote
blkt wrote:
Welshchris wrote:
where do u find the mega versions of this firmware?

See the broadcom folders (they are not for R8000).


I dont understand as the netgear R8000 is broadcom based?
blkt
DD-WRT Guru


Joined: 20 Jan 2019
Posts: 2385

PostPosted: Wed Jan 13, 2021 1:44    Post subject: Reply with quote
Look inside those folders; you can see they are for different older router models with limited flash memory.
thommy181
DD-WRT User


Joined: 16 Mar 2019
Posts: 165
Location: Szczecin, Poland EU

PostPosted: Wed Jan 13, 2021 19:39    Post subject: New Build - 01/09/2021 - r45385 Reply with quote
Router: Netgear WNR3500L v2
Kernel: Linux 4.4.249 #6103 Sat Jan 9 17:23:07 +07 2021 mips
Reset: No
Mode: Internet gateway, WIFI AP, Dnsmasq server
Errors: eth0 interface haven't new MAC. I'm put MAC via GUI. Router have original MAC on eth0. On other interface I can change MAC
Status: Working
Uptime: more than 31h

Device have a problem with catch new mac for eth0 interface. I have new MAC saved via GUI. When I'm type ifconfig command eth have original MAC still. In my network I need my own MAC. Other interfaces give new MAC correct. Generally router working rather good. That's small problem is for fix in my opinion.
Abboo
DD-WRT User


Joined: 03 Apr 2016
Posts: 155

PostPosted: Thu Jan 14, 2021 23:11    Post subject: Reply with quote
Router Model: Netgear R8000
Firmware Version: DD-WRT v3.0-r45385 std (01/09/21)
Kernel Version: Linux 4.4.249 #1768 SMP Sat Jan 9 11:47:09 +07 2021 armv7l
Previous Version: DD-WRT v3.0-r45229 std (01/01/21)
Drivers: Experimental
Services: samba, wireguard client, openvpn client, dhcp, wifi 2.4 ghz, usb, nas
Status: working
Updated: via webgui
Mode: AP/gateway
Issues: none
Reset: no
Uptime: 4 days, 22:43
Errors: as reported in the syslog below


Jan 14 19:01:34 DD-WRT daemon.err httpd[1414]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum