WAN to LAN speed cut in half

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
amadeus
DD-WRT Novice


Joined: 06 Nov 2019
Posts: 26

PostPosted: Wed Aug 26, 2020 21:12    Post subject: WAN to LAN speed cut in half Reply with quote
I wanted to separate WLAN from LAN, so that multicast packets don't flood my WLAN. After following steps 1 and 2 from this guide , without enabling net isolation and dns redirection, Wireless clients connect just fine and receive DHCP lease.But WAN to LAN speed got cut in half. It dropped from 670Mbit to 330Mbit.
Reverting back to bridged wireless does not help. Speed is still cut in half.

Here is my setup:
Router Model: Netgear R6700 v3
Firmware Version: DD-WRT v3.0-r44213 std (08/18/20)
Kernel Version Linux 4.4.232 #862 SMP Mon Aug 17 16:08:18 +04 2020 armv7l
Sponsor
amadeus
DD-WRT Novice


Joined: 06 Nov 2019
Posts: 26

PostPosted: Sat Aug 29, 2020 11:28    Post subject: Reply with quote
Do i need to provide some logs or anything? Like, I didn't see anything strange in the syslog or anywhere. Why is it happening?
It's like it switches to half-duplex mode on lan connections, when WLAN is unbridged.
Per Yngve Berg
DD-WRT Guru


Joined: 13 Aug 2013
Posts: 5798
Location: Romerike, Norway

PostPosted: Sun Aug 30, 2020 20:10    Post subject: Reply with quote
Probably something else you did (disable SFE or enable QOS).
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum