Windows 10 and Gateway problem's

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> General Questions
Author Message
Frakko
DD-WRT User


Joined: 06 May 2016
Posts: 376

PostPosted: Tue Jun 30, 2020 10:43    Post subject: Windows 10 and Gateway problem's Reply with quote
I recently found it difficult to use Windows 10 with dd-wrt routers.
Windows clients often go offline and have trouble recognizing the gateway. The problem is found both with the Atheros WiSOC based Hardware version (Tplink 841) and with the Broadcom SoC based Hardware (Tplink R7000). Previously the automatic resolution of windows 10 was able to solve the problem currently, this problem, blocking the navigation.
How do you solve this problem Question
Thank you.
Sponsor
Frakko
DD-WRT User


Joined: 06 May 2016
Posts: 376

PostPosted: Tue Jun 30, 2020 10:47    Post subject: Reply with quote
https://ibb.co/BnmYVJ1
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 3642
Location: UK, London, just across the river..

PostPosted: Tue Jun 30, 2020 10:55    Post subject: Reply with quote
i ve no idea why this happens, i believe its kind of Win 10's security shit or some shit improvement...

in my case i cannot connect to a new not known wi-fi/ethernet location, unless i unblock my outgoing firewall rules...
i went one by one revising all the rules, even reset win 10 firewall still the same...once im connected i can turn firewall again...very annoying and doesnt feel save...
As well if my connection is idle, for a long time, icon shows not connected and im not, unless i use NIC/wi-fi for anything than reconnects again... and very often i have to do it manually, very very annoying...
that shit started to happen since i updated to win10 1903...now continues..
i think its not a router problem, so you have to refer to WIn10 maintenance crew...
or NIC drivers problem..

best option move to lunux many useful distros, much better than, shit-preloaded, bloated Win10...

_________________
Atheros
TP-Link WR740Nv1 ------DD-WRT 43334 BS AP,NAT
TP-Link WR740Nv4 ------DD-WRT 43028 BS WAP/Switch
TP-Link WR1043NDv2 ----DD-WRT 43516 BS AP,NAT,AD Block,AP Isolation,Firewall,Local DNS,Forced DNS,DoT,VPN
TP-Link WR1043NDv2 ----DD-WRT 43334 BS AP,NAT,AD Block,Firewall,Local DNS,Forced DNS,DoT,VPN
TP-Link WR1043NDv2 ----Gargoyle OS 1.12.0 AP,NAT,QoS,Quotas
Qualcomm/IPQ8065
Netgear R7800 -------DD-WRT 43334 BS AP,NAT,AD-Block,AP&Net Isolation,VLAN's,Firewall,Local DNS,DoT
Broadcom
Netgear R7000 -------DD-WRT 43334 BS AP,Wi-Fi OFF,NAT,AD-Block,Firewall,Local DNS,Forced DNS,DoT,VPN
------------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 via Entware by mac913
tinkeruntilitworks
DD-WRT User


Joined: 21 May 2019
Posts: 253

PostPosted: Tue Jun 30, 2020 15:47    Post subject: Reply with quote
in settings on windows 10 under Network & Internet go to Proxy

is Automatically detect settings enabled?

i have this disabled. i didn't have these exact issues but that setting did give me trouble in the past

not sure if this helps

good luck
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> General Questions All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum