Web GUI not loading - 404 Not Found

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> X86 based Hardware
Author Message
yoshizard64
DD-WRT Novice


Joined: 31 Dec 2016
Posts: 7

PostPosted: Sat Jun 27, 2020 19:06    Post subject: Web GUI not loading - 404 Not Found Reply with quote
Hi. I have DD-WRT X86 installed on a server. Today the web GUI isn't loading, it's presenting a 404-Not Found error. It is still routing traffic and I can SSH into it. The following values are set in nvram:

remote_management=1
http_wanport=8080
httpsd_enable=1
https_enable=1
remote_mgt_https=1

Have also tried stopservice and startservice on httpd

Is there something else that could be causing this?
Sponsor
Wildlion
DD-WRT Guru


Joined: 24 May 2016
Posts: 991

PostPosted: Mon Jun 29, 2020 21:48    Post subject: Reply with quote
completely possible http daemon is crashing. When you ssh in do you look for httpd running?
flood404
DD-WRT User


Joined: 18 Dec 2013
Posts: 214

PostPosted: Sat Dec 12, 2020 15:07    Post subject: Reply with quote
Some browsers have issues displaying the login dialog box. Its has been happening to me a-lot this year. I did notice though on Chrome I can only access the webgui using incognito mode. Not sure if a browser extension inferring with the login dialog box or something.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> X86 based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum