New Build - 06-04-2020-r43334

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3  Next
Author Message
DevelonMaster
DD-WRT Novice


Joined: 04 Nov 2019
Posts: 27

PostPosted: Sat Jun 06, 2020 8:46    Post subject: Reply with quote
Router/Version: Netgear R7800
File: DD-WRT v3.0-r43334 std (06/04/20)
Kernel: Linux 4.9.226 #572 SMP Thu Jun 4 01:21:45 +03 2020 armv7l
Previous: r43306
Reset: No/Yes
Mode: Client Bridge (Routed)
Status: Working

Issues/Errors: Updated via GUI, had to do a hard reset after updating due to being locked out completely from the GUI and Telnet after doing several reboots.

Uptime: 30 mins after hard reset.

--------------------------------------------------------

Router/Version: Netgear R9000
File: DD-WRT v3.0-r43334 std (06/04/20)
Kernel: Linux 4.9.226 #460 SMP Thu Jun 4 00:59:50 +03 2020 armv7l
Previous: r43306
Reset: No
Mode: AP
Status: Working

Issues/Errors: Updated via Telnet, had to do a couple reboots as lost access to GUI, Telnet and Internet when first rebooted.

Uptime: 30 mins.
Sponsor
husky55
DD-WRT User


Joined: 19 Nov 2008
Posts: 265
Location: Madison, CT, US

PostPosted: Sat Jun 06, 2020 10:15    Post subject: Reply with quote
Router Model / Version: Netgear R7800 Nighthawk X4S, R7500v2 in WDS
File: dd-wrt-webupgrade.bin
Firmware: DD-WRT v3.0-r43334 std (06/04/20)
Kernel: Linux 4.9.226 #572 SMP Thu Jun 4 01:21:45 +03 2020 armv7l
Previous: DD-WRT v3.0-r43320 std (06/01/20)
Reset: No
Mode: WDS
Uptime: ~1 day 14 hrs
Status: GREAT
Issues / Errors: Good news, Android 10 on OnePlus 7t can access nas Freenas and Unraid. Samba with Windows 10 version 2004 had no problem with nas and usb drives. Bad news, One+ 7t cannot access usb drives on router.
I waited before reporting on status because I had severe reboot on my routers. Random reboots at about 15-20 hours. So random reboot was completely fixed with the r7800, up time 1 day 14 hours. IPv6 works fine. Radios are good. Wireguard not so good, slow speed, but that is another issue, may be just me. This is the best build so far. Thank you BS and team, great work, much appreciated.

_________________
Netgear R7800(2) WDS, Asus RT-AC68R (2)
jauch888888
DD-WRT User


Joined: 23 Apr 2020
Posts: 136

PostPosted: Sat Jun 06, 2020 11:20    Post subject: Reply with quote
Router: Netgear R7800
DD-WRT v3.0-r43334 std (06/04/20)
Linux 4.9.226 #572 SMP Thu Jun 4 01:21:45 +03 2020 armv7l
Status: Working
Reset: No
Previous: 43266
Errors: No
updated via SSH
Up 18 hours


Temperatures : CPU 53.341 °C / ath0 55 °C / ath1 53 °C

Open Vpn
wireguard / full speed
samba / no access from windows
miniDLNA
xraive
DD-WRT User


Joined: 08 Mar 2016
Posts: 91

PostPosted: Sat Jun 06, 2020 14:28    Post subject: Reply with quote
Router Model / Version: Linksys EA8500
File: factory-to-ddwrt.img - (06/04/20)
Firmware: Changed from Openwrt using factory-to-dd-wrt.img
Kernel: Linux 4.9.226 #572 SMP Thu Jun 4 01:21:45 +03 2020 armv7l
Previous: OpenWRT
Reset: Yes (Erase NNRAM)
Mode: Clinet Bridge
Uptime: 23:01
Status: OK
Issues / Errors: NTP not working when in Client Bridge. Also don't know if it's normal but I couldn't disable DNSMasq. DNSMasq is restarted upon reboot.

Notes: NTP works fine in Client, AP Mode. I tried to manually run the 'ntpclient' command from the shell but ntp won't work.
Wildlion
DD-WRT Guru


Joined: 24 May 2016
Posts: 1008

PostPosted: Sat Jun 06, 2020 20:41    Post subject: Reply with quote
Router: TL-WDR3600 v1
Firmware: tl-wdr3600_us-webflash.bin (v3.0-r43334 std)
Kernel: Linux 3.10.108-d10 #48978 Thu Jun 4 02:09:01 +04 2020 mips
Status: working
Reset: No
Notes on configuration:

    Client

Errors:


    1. 5Ghz wireless light is not on (2.4Ghz light works)



Router: DIR-825 rev B1
Firmware: dir825-firmware.bin (v3.0-r43334 std)
Kernel: Linux 3.10.108-d10 #48976 Thu Jun 4 01:55:27 +04 2020 mips
Status: Working
Reset: No
Notes on configuration:

    DNSMasq
    Virtual wireless with bridging x2
    multiple DHCP server

Errors:

    None
James Greystone
DD-WRT User


Joined: 20 Nov 2011
Posts: 154

PostPosted: Sun Jun 07, 2020 0:52    Post subject: Reply with quote
Just had a random reboot, almost 2 days in. Not sure how to diagnose to assist?
CantRepeat
DD-WRT User


Joined: 18 Oct 2017
Posts: 148

PostPosted: Sun Jun 07, 2020 1:21    Post subject: Reply with quote
Router: 2x Netgear NightHawk X4S r7800

File/Kernel: r43334/Linux 4.9.226 #572 SMP Thu Jun 4 01:21:45 +03 2020 armv7l
Previous/Reset: r43192 - SSH CLI Flashed No Reset

Mode/Status: R1 - Auto DHCP - Gateway Firewall on - Wireguard tnx/egc
Mode/Status: R2 - Disable Wan - Router hardwired to R1 firewall off

Issues/Errors: None - finicky honeywell thermostat still working on 2.4 fixed channel

Settings VPN Unlimited/Wireguard, QOS - HTB/PIE, static leases, 2xUSBs jffs, opt

Addons Entware installed - nano

Uptime: 8 hours

Erros: Nothing yet, no reboots

TemperaturesCPU 41.36 °C / ath0 35 °C / ath1 37 °C

_________________
-Tim
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 8033
Location: Texas, USA

PostPosted: Sun Jun 07, 2020 2:14    Post subject: Reply with quote
James Greystone wrote:
Just had a random reboot, almost 2 days in. Not sure how to diagnose to assist?


Do you have a syslog server set up? The reboot I had for last build wound up being a power outage and nothing to do with the firmware, or so I found out. A syslog server or tailing /var/log/messages via telnet/ssh would probably be helpful.

_________________
Official Forum Rules, Guidelines & Helpful InformationFirmware FAQInstallation WikiWhere Do I Download Firmware?
DON'T use Chromium-based browsersRTFM/STFW TL;DR is NOT an excuse. • Why Should I Care What Color the Bikeshed Is?
Please DO NOT PM me with questions; Ask in the forum. ---------------------- Linux User #377467 counter.li.org / linuxcounter.net
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5398
Location: Texas

PostPosted: Sun Jun 07, 2020 2:22    Post subject: Reply with quote
EA8500 r43334
Uptime 3 days, 46 min
tis all good Wink
James Greystone
DD-WRT User


Joined: 20 Nov 2011
Posts: 154

PostPosted: Sun Jun 07, 2020 4:29    Post subject: Reply with quote
kernel-panic69 wrote:
James Greystone wrote:
Just had a random reboot, almost 2 days in. Not sure how to diagnose to assist?


Do you have a syslog server set up? The reboot I had for last build wound up being a power outage and nothing to do with the firmware, or so I found out. A syslog server or tailing /var/log/messages via telnet/ssh would probably be helpful.


Very strange, I looked at the syslog and the entries show from June 1st then jumps to June 7, completely wiped out everything in between including the 6th when the reboot happened.

Never see this before where entries were wiped. Crying or Very sad

There was no power failure everything else was working fine.


Last edited by James Greystone on Sun Jun 07, 2020 15:19; edited 1 time in total
husky55
DD-WRT User


Joined: 19 Nov 2008
Posts: 265
Location: Madison, CT, US

PostPosted: Sun Jun 07, 2020 11:59    Post subject: Reply with quote
Just checked, up time 2 days 15 hours 15 minutes!!!
_________________
Netgear R7800(2) WDS, Asus RT-AC68R (2)
Bernadoe
DD-WRT User


Joined: 03 Dec 2014
Posts: 217

PostPosted: Sun Jun 07, 2020 12:58    Post subject: Reply with quote
Router: Netgear R7800
Firmware:DD-WRT v3.0-r43334 std (06/04/20)
Kernel: Linux 4.9.226 #572 SMP Thu Jun 4 01:21:45 +03 2020 armv7l
Status: Working
Reset: No
Previous: 43290
Errors: No

Temperatures : CPU 54.281 °C / ath0 50 °C / ath1 50 °C

Working very well :
Router mode : DHCP
SFE Enable
STP Disable
DNSMasq
Cache DNSSEC data
Validate DNS Replies (DNSSEC)
Check unsigned DNS replies
Local DNS
No DNS Rebind
ath0, ath1
Vpn (OpenVPN Client)

without VPN


with VPN
CantRepeat
DD-WRT User


Joined: 18 Oct 2017
Posts: 148

PostPosted: Mon Jun 08, 2020 9:49    Post subject: Reply with quote
CantRepeat wrote:
Router: 2x Netgear NightHawk X4S r7800

File/Kernel: r43334/Linux 4.9.226 #572 SMP Thu Jun 4 01:21:45 +03 2020 armv7l
Previous/Reset: r43192 - SSH CLI Flashed No Reset

Mode/Status: R1 - Auto DHCP - Gateway Firewall on - Wireguard tnx/egc
Mode/Status: R2 - Disable Wan - Router hardwired to R1 firewall off

Issues/Errors: None - finicky honeywell thermostat still working on 2.4 fixed channel

Settings VPN Unlimited/Wireguard, QOS - HTB/PIE, static leases, 2xUSBs jffs, opt

Addons Entware installed - nano

Uptime: 8 hours

Erros: Nothing yet, no reboots

TemperaturesCPU 41.36 °C / ath0 35 °C / ath1 37 °C


I've had 2 random reboots in the last 9 hours. I've got both the syslog and klog running. What should I be looking for in the logs that I can share that might help out?

_________________
-Tim
mac913
DD-WRT Guru


Joined: 02 May 2008
Posts: 1613
Location: Canada

PostPosted: Tue Jun 09, 2020 1:41    Post subject: Reply with quote
Routers: 2x Netgear R7800
(common services used for both R7800s)
-SSH -Custom Port & Key
-Telnet
-Syslog
-NTP server left blank
-QoS - Disabled
-TCP Congestion - bbr
-Cron Job
-USB w/32GB USB3 Thumb Drive
-NAS Settings - All Disabled
-Custom Scripts
-Custom Startup,Shutdown,Firewall Scripts
-ttraff Disabled
-SFE Disabled

Gateway + WireGuard Router R7800
-DHCP WAN
-ISP IPv6 - Prefix Delegation for 5xVLANs via Dnsmasq
-7xVLANs + 7xBridges
-DDNS - Custom Script
-1xWireGuard
-Entware DNSCrypt-Proxy V2 - IPv4/v6 Cisco Servers w/filtering
-YAMon3.4.6 w/Entware's ip-full for IPv6
-WiFi Disabled

WiFi + 2xWireGuard Router R7800
-Static WAN (double-NAT for 2xWireGuard & DNSCrypt-Proxy V2)
-8xVLANs + 8xBridges
-5xSSIDs-2xAPs+3xVAPs
-2xWireGuard
-Entware DNSCrypt-Proxy V2 - IPv4 Quad9 Servers

Firmware: DD-WRT v3.0-r43334 std (06/04/20) [from: DD-WRT v3.0-r43306 std (05/31/20)]
Linux Rel: Linux 4.9.226 #572 SMP Thu Jun 4 armv7l [from: Linux 4.9.225 #571 SMP Sat May 30 armv7l]
WiFi Firmware: ath10k_pci 0001:01:00.0: firmware ver 10.4-3.9.0.2-00091
WireGuard: WireGuard 1.0.20200520 loaded
Reset: NO
Status & Uptime: Working over 32 hours, Working, Schooling & Zoom Chatting from Home all Good!
Issues/Fixes: none/none

Thank-you BrianSlyer for your Great Work and everyone else who makes DD-WRT Great on the Forum!

_________________
Home Network on Telus PureFibre - 10GbE Copper Backbone
2x R7800 - Gateway & WiFi & 3xWireGuard - DDWRT r45729 Std
R7000 - Wired ISP 4K IPTV Gateway - DDWRT r44483 Std

Off Site 1

R7000 - Gateway & WiFi & WireGuard - DDWRT r44483 Std
WRT610Nv1 - Client Bridge - DDWRT r33679 Mega K2.4

Off Site 2

R7000 - Gateway & WiFi - DDWRT r44483 Std
E2000 - Wired ISP IPTV PVR Blocker - DDWRT r35531


YAMon 3.4.6 | DNSCrypt-Proxy V2
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5398
Location: Texas

PostPosted: Tue Jun 09, 2020 2:49    Post subject: Reply with quote
EA8500
r43334
Uptime 5 days, 1:12
neary a problem at all ...think I'll keep her Laughing
Goto page Previous  1, 2, 3  Next Display posts from previous:    Page 2 of 3
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum