New Build - 01/14/2020 - r41986

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page 1, 2  Next
Author Message
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7336
Location: YWG, Canada

PostPosted: Tue Jan 14, 2020 16:46    Post subject: New Build - 01/14/2020 - r41986 Reply with quote
New Build - 01/14/2020 - r41986

ftp://ftp.dd-wrt.com/betas/2020/01-14-2020-r41986

Please report errors on this topic.


Release Notes:
http://svn.dd-wrt.com/timeline


Router Model:

Status:
Reset:
Errors:

_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/6174 ---> DD-WRT v3.0-r44048 std
[QUALCOMM] DIR-862L ------------------------> DD-WRT v3.0-r44062 std
[QUALCOMM] DIR-862L ------------------------> DD-WRT v3.0-r44062 std
[QUALCOMM] WNDR4300 v1 ------------------> DD-WRT v3.0-r44062 std
▲ ACTIVE / INACTIVE ▼
[BROADCOM] DIR-860L A1 -------------------> DD-WRT v3.0-r44048 std


If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
Sponsor
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7336
Location: YWG, Canada

PostPosted: Tue Jan 14, 2020 16:48    Post subject: Reply with quote
Router Model: dir-862L, dir-862L, wndr4300, x86-64, r7800

Status: well it runs..
Reset: no/yes no effect
Errors: see tickets below

https://svn.dd-wrt.com/ticket/5118 *
https://svn.dd-wrt.com/ticket/5225 *
https://svn.dd-wrt.com/ticket/5603 *
https://svn.dd-wrt.com/ticket/5699
https://svn.dd-wrt.com/ticket/5845
https://svn.dd-wrt.com/ticket/5848
https://svn.dd-wrt.com/ticket/5933
https://svn.dd-wrt.com/ticket/5938
https://svn.dd-wrt.com/ticket/6115 *
https://svn.dd-wrt.com/ticket/6286
https://svn.dd-wrt.com/ticket/6315
https://svn.dd-wrt.com/ticket/6481 *
https://svn.dd-wrt.com/ticket/6495 *
https://svn.dd-wrt.com/ticket/6511
https://svn.dd-wrt.com/ticket/6555 *
https://svn.dd-wrt.com/ticket/6655
https://svn.dd-wrt.com/ticket/6842
https://svn.dd-wrt.com/ticket/6903 *
https://svn.dd-wrt.com/ticket/6921
https://svn.dd-wrt.com/ticket/6945
https://svn.dd-wrt.com/ticket/6947 *
https://svn.dd-wrt.com/ticket/6948


r7800 latency is on par with kong builds, but the cpu usage for sirq on wifi interfaces is still broken and over 3x higher than kong builds and BS k3.18 builds..



kong r40720m firewall/qos/nat disabled, 5ghz sirq cpu load @ 320mbps:

core0: 15%
core1: 3%


ANY k4.x bs build firewall/qos/nat disabled, 5ghz sirq cpu load @ 320mbps:

core0: 60%
core1: 40%

if the r7800 was doing nat+qos, it still would be choking at these speeds from not enough cpu free.. keep the latency the same and fix the cpu usage, this will be finally 100% fixed for the first time..

STILL FORCED DISABLED HOSTAPD SYSLOG EVEN ON ROUTERS WITH BIG FLASH Evil or Very Mad

_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/6174 ---> DD-WRT v3.0-r44048 std
[QUALCOMM] DIR-862L ------------------------> DD-WRT v3.0-r44062 std
[QUALCOMM] DIR-862L ------------------------> DD-WRT v3.0-r44062 std
[QUALCOMM] WNDR4300 v1 ------------------> DD-WRT v3.0-r44062 std
▲ ACTIVE / INACTIVE ▼
[BROADCOM] DIR-860L A1 -------------------> DD-WRT v3.0-r44048 std


If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
MLandi
DD-WRT User


Joined: 04 Dec 2007
Posts: 298

PostPosted: Tue Jan 14, 2020 17:06    Post subject: Reply with quote
SSH update without issues. All working well.
_________________
Netgear R9000 X10
DD-WRT v3.0-r44048 std (08/02/20)
Gateway, AP
DNSMasq, SmartDNS, Local DNS
IPv4 & IPv6 (Prefix Delegation)
CloudFlare
No QoS
Static Leases & DHCP
2.4GHz: 3 (2422 MHz HT20)
5GHz: 100 + 106 (5500 MHz VHT80)
Xfinity 1Gbps(max)/42Mbps
robbbaxley
DD-WRT Novice


Joined: 12 Apr 2013
Posts: 25

PostPosted: Tue Jan 14, 2020 18:09    Post subject: Netgear X10 r9000 Reply with quote
r41986 SAMBA is NOT working. The usual fixes failed to work.

Reverted back to r41892 which is the latest that works on the r9000 (r41954 fails to load/install on the router).
robbbaxley
DD-WRT Novice


Joined: 12 Apr 2013
Posts: 25

PostPosted: Tue Jan 14, 2020 18:14    Post subject: Netgear X10 r9000 Reply with quote
Netgear X10 r9000 Issues:

1. r41986 SAMBA is NOT working. The usual fixes (such as selecting save/apply in the Services>NAS tab) failed to work.

2. I was unable to access the internet (forgot to check if it was a DNS issue before going back to older firmware) but could access the router via direct IP address.

Reverted back to r41892 which is the latest that works well for me on the r9000 (r41954 failed to load/install on the router).
MLandi
DD-WRT User


Joined: 04 Dec 2007
Posts: 298

PostPosted: Tue Jan 14, 2020 18:21    Post subject: Re: Netgear X10 r9000 Reply with quote
robbbaxley wrote:
Netgear X10 r9000 Issues:

2. I was unable to access the internet (forgot to check if it was a DNS issue before going back to older firmware) but could access the router via direct IP address.


I do not see this issue. I'm having no issues with internet access or DNS services.

_________________
Netgear R9000 X10
DD-WRT v3.0-r44048 std (08/02/20)
Gateway, AP
DNSMasq, SmartDNS, Local DNS
IPv4 & IPv6 (Prefix Delegation)
CloudFlare
No QoS
Static Leases & DHCP
2.4GHz: 3 (2422 MHz HT20)
5GHz: 100 + 106 (5500 MHz VHT80)
Xfinity 1Gbps(max)/42Mbps
robbbaxley
DD-WRT Novice


Joined: 12 Apr 2013
Posts: 25

PostPosted: Tue Jan 14, 2020 18:36    Post subject: Reply with quote
MDLandl, are you using DNSCrypt? I have enabled: DNSMasq, Encrypt END, DNCrypt Resolver, Cache DNSSEC data, Validate DNS Replies (DNSSEC), Check unsigned DSN replies, Local DNS, and RFC4039 Rapid Commit support.
MLandi
DD-WRT User


Joined: 04 Dec 2007
Posts: 298

PostPosted: Tue Jan 14, 2020 18:53    Post subject: Reply with quote
robbbaxley wrote:
MDLandl, are you using DNSCrypt? I have enabled: DNSMasq, Encrypt END, DNCrypt Resolver, Cache DNSSEC data, Validate DNS Replies (DNSSEC), Check unsigned DSN replies, Local DNS, and RFC4039 Rapid Commit support.


I am not. I have: Dnsmasq, Local DNS, No DNS Rebind, Query DNS in Strict Order and I use these options:
domain=local
local=/local/
expand-hosts
listen-address=127.0.0.1,192.168.16.128

_________________
Netgear R9000 X10
DD-WRT v3.0-r44048 std (08/02/20)
Gateway, AP
DNSMasq, SmartDNS, Local DNS
IPv4 & IPv6 (Prefix Delegation)
CloudFlare
No QoS
Static Leases & DHCP
2.4GHz: 3 (2422 MHz HT20)
5GHz: 100 + 106 (5500 MHz VHT80)
Xfinity 1Gbps(max)/42Mbps
bushant
DD-WRT Guru


Joined: 18 Nov 2015
Posts: 1377

PostPosted: Tue Jan 14, 2020 19:01    Post subject: Reply with quote
Netgear R7500v2
DD-WRT v3.0-r41986 std (01/14/20)
Linux 4.9.209 #508 SMP Mon Jan 13 04:23:21 +03 2020 armv7l
Previous 41874
SCP/CLI upgrade

ProFTPD working
SSH and Telnet disconnects when trying to access smb shares.
Have not fooled with Min/Max Protocol or encryption at .../NAS.asp
Webif working ok unlike last couple builds I tried -41984 & 41954

https://svn.dd-wrt.com/ticket/6949

/var/log/messages
dmesg

Most testing done while connected to Main R7800 41954 WDS AP
because that is how I use it Wink
robbbaxley
DD-WRT Novice


Joined: 12 Apr 2013
Posts: 25

PostPosted: Tue Jan 14, 2020 20:10    Post subject: Reply with quote
MLandi, I am not 100%, but I suspect that's where the issues is...at least, that's where it's been in the past (so it's a good place for BS to start anyway). If I had more time I would have been able to look into it further but it brought down a client VPN so.... Smile
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5262
Location: Texas

PostPosted: Tue Jan 14, 2020 20:34    Post subject: Reply with quote
r41986
samba is still screwed on the EA8500 but good on WNDR3700v4 and the WRT160NL

iffin you wanta see ---> 'this mess' Twisted Evil
volos
DD-WRT Novice


Joined: 25 Dec 2019
Posts: 14

PostPosted: Wed Jan 15, 2020 0:40    Post subject: Reply with quote
Does anyone have any luck with this build on the TP-Link 4300 v1?
termo24
DD-WRT Novice


Joined: 15 May 2015
Posts: 15

PostPosted: Wed Jan 15, 2020 16:20    Post subject: Reply with quote
still no wifi network's after update on tplink wdr4300v1
back to 41686
sumek80
DD-WRT Novice


Joined: 23 Dec 2013
Posts: 6

PostPosted: Wed Jan 15, 2020 19:53    Post subject: Reply with quote
The services/vpn/Start OpenVPN Client - save pass, faults have not yet been corrected. Special characters do not work when try to save the password. The second thing is Wireless Security only works WPA2 Personal CCMP-128 (AES) when trying to choose another or any security like WPA3 no possibility to connect to the router
vortex05
DD-WRT User


Joined: 14 Mar 2014
Posts: 199

PostPosted: Thu Jan 16, 2020 1:34    Post subject: Reply with quote
Router Model: WNDR4300 V1

Status: OK
Reset: No
Errors: None
Goto page 1, 2  Next Display posts from previous:    Page 1 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum