New Build: 10-15-2019-r41328

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Goto page 1, 2, 3, 4  Next
Author Message
DaveI
DD-WRT User


Joined: 06 Jul 2009
Posts: 335

PostPosted: Tue Oct 15, 2019 11:00    Post subject: New Build: 10-15-2019-r41328 Reply with quote
ftp://ftp.dd-wrt.com/betas/2019/10-15-2019-r41328/

https://dd-wrt.com/support/other-downloads/?path=betas%2F2019%2F10-15-2019-r41328%2F

Firmware Version
DD-WRT v3.0-r41328 std (10/15/19)
Kernel Version
Linux 4.9.196 #1354 SMP Tue Oct 15 02:13:51 CEST 2019 armv7l

At first I had a problem of Samba not running after a reboot and if I enabled it the internet connectivity would stop just like the last version. After trying various changes I restored my backed up settings from 41218 and everything started working correctly and I could reboot and have Samba come up correctly after a reboot.

VPN working, NAS working, Samba working, DLNA working.

_________________
WRT1900ACSv2
Sponsor
Argenis
DD-WRT User


Joined: 18 Feb 2019
Posts: 54

PostPosted: Tue Oct 15, 2019 11:16    Post subject: Re: New Build: 10-15-2019-r41328 Reply with quote
DaveI wrote:
ftp://ftp.dd-wrt.com/betas/2019/10-15-2019-r41328/

https://dd-wrt.com/support/other-downloads/?path=betas%2F2019%2F10-15-2019-r41328%2F

Firmware Version
DD-WRT v3.0-r41328 std (10/15/19)
Kernel Version
Linux 4.9.196 #1354 SMP Tue Oct 15 02:13:51 CEST 2019 armv7l

At first I had a problem of Samba not running after a reboot and if I enabled it the internet connectivity would stop just like the last version. After trying various changes I restored my backed up settings from 41218 and everything started working correctly and I could reboot and have Samba come up correctly after a reboot.

VPN working, NAS working, Samba working, DLNA working.


If I were you I'd run some more tests.

Like you, I thought everything was running fine on my 3200acm but if I use the samba heavily while also browsing the internet, I lose internet connectivity (this is wired and wireless), and have to release and renew connectivity to regain it.

Same on my 32X.
DaveI
DD-WRT User


Joined: 06 Jul 2009
Posts: 335

PostPosted: Tue Oct 15, 2019 11:23    Post subject: Re: New Build: 10-15-2019-r41328 Reply with quote
We'll see how it goes but thanks for the heads up...
You might try doing what seemed to fix it for me which was restoring backed up settings from a previous working build. Once I did that everything started working...It could be that there is something left in the flashed version that is causing the issue and that if you restore settings from a backed up previous version it will overwrite it...Worth a try if you haven't tried that...Mine is up and running now...I am streaming from the NAS via DLNA to an internet radio...

Argenis wrote:
DaveI wrote:
ftp://ftp.dd-wrt.com/betas/2019/10-15-2019-r41328/

https://dd-wrt.com/support/other-downloads/?path=betas%2F2019%2F10-15-2019-r41328%2F

Firmware Version
DD-WRT v3.0-r41328 std (10/15/19)
Kernel Version
Linux 4.9.196 #1354 SMP Tue Oct 15 02:13:51 CEST 2019 armv7l

At first I had a problem of Samba not running after a reboot and if I enabled it the internet connectivity would stop just like the last version. After trying various changes I restored my backed up settings from 41218 and everything started working correctly and I could reboot and have Samba come up correctly after a reboot.

VPN working, NAS working, Samba working, DLNA working.


If I were you I'd run some more tests.

Like you, I thought everything was running fine on my 3200acm but if I use the samba heavily while also browsing the internet, I lose internet connectivity (this is wired and wireless), and have to release and renew connectivity to regain it.

Same on my 32X.

_________________
WRT1900ACSv2
blkt
DD-WRT Guru


Joined: 20 Jan 2019
Posts: 1211

PostPosted: Tue Oct 15, 2019 11:24    Post subject: Reply with quote
A lot of things have changed in recent builds; it may be time to reconfigure from scratch after a hard reset. I know it's a pain in the ass, but nuke it from orbit as it's the only way to be sure. There may very well be a Samba/DHCP related issue though.
DaveI
DD-WRT User


Joined: 06 Jul 2009
Posts: 335

PostPosted: Tue Oct 15, 2019 11:28    Post subject: Reply with quote
Right now I'm up and good...
With the bazillion variations of everything between all of us (hardware, configurations, VPNs, etc) there's a bazillion things that can happen...What is one guy's favorite build is another's $h1T build...But yeah restarting from scratch is always an option...Mine is good now...

_________________
WRT1900ACSv2
Argenis
DD-WRT User


Joined: 18 Feb 2019
Posts: 54

PostPosted: Tue Oct 15, 2019 11:36    Post subject: Re: New Build: 10-15-2019-r41328 Reply with quote
DaveI wrote:
We'll see how it goes but thanks for the heads up...
You might try doing what seemed to fix it for me which was restoring backed up settings from a previous working build. Once I did that everything started working...It could be that there is something left in the flashed version that is causing the issue and that if you restore settings from a backed up previous version it will overwrite it...Worth a try if you haven't tried that...Mine is up and running now...I am streaming from the NAS via DLNA to an internet radio...

Argenis wrote:
DaveI wrote:
ftp://ftp.dd-wrt.com/betas/2019/10-15-2019-r41328/

https://dd-wrt.com/support/other-downloads/?path=betas%2F2019%2F10-15-2019-r41328%2F

Firmware Version
DD-WRT v3.0-r41328 std (10/15/19)
Kernel Version
Linux 4.9.196 #1354 SMP Tue Oct 15 02:13:51 CEST 2019 armv7l

At first I had a problem of Samba not running after a reboot and if I enabled it the internet connectivity would stop just like the last version. After trying various changes I restored my backed up settings from 41218 and everything started working correctly and I could reboot and have Samba come up correctly after a reboot.

VPN working, NAS working, Samba working, DLNA working.


If I were you I'd run some more tests.

Like you, I thought everything was running fine on my 3200acm but if I use the samba heavily while also browsing the internet, I lose internet connectivity (this is wired and wireless), and have to release and renew connectivity to regain it.

Same on my 32X.


You're right, wiped and reconfigured and it seems to be holding off, I'll leave some stress tests running on both and after work I'll come back and report.

Thank you.
Monza
DD-WRT User


Joined: 01 Jul 2018
Posts: 174

PostPosted: Tue Oct 15, 2019 12:59    Post subject: Reply with quote
Updated WRT1200AC v1 from r41321 to r41328 with no reset using Firefox 68.0.2 (64 bit) running on Win 8.1. No issues, nothing disabled prior to update, wired/wireless and vpn up immediately. I do not use QoS or NAS

Kernel Version Linux 4.9.196 #1354 SMP Tue Oct 15 02:13:51 CEST 2019 armv7l

Also updated another WRT1200AC v1 from r41057 to r41328 Except for different Local IP Addresses, vpn server and static DNS's the setups are identical and both are running smoothly.
MLandi
DD-WRT User


Joined: 04 Dec 2007
Posts: 260

PostPosted: Tue Oct 15, 2019 16:00    Post subject: Reply with quote
I tried to update to 10/15/2019. Flash went well but after reboot I had no connectivity. I could not connect wired or wireless. I also could not SSH to the router. The lights looked right on the router but I could not get any traffic. Returned to 10/01/2019.

I'll try again later today. Maybe the update hiccupped

_________________
Netgear R9000 X10
DD-WRT v3.0-r43711 std (07/08/20)
Gateway
AP, DNSMasq, SmartDNS, Local DNS
CloudFlare DNS
HTB w/CAKE
Static Leases & DHCP
2.4GHz: 3 (2422 MHz HT20)
5GHz: 100 + 106 (5500 MHz VHT80)
Xfinity 1Gbps(max)/42Mbps
gufus
DD-WRT Guru


Joined: 04 Aug 2012
Posts: 612
Location: behind the screen

PostPosted: Tue Oct 15, 2019 21:41    Post subject: Reply with quote
Anyone using WDS with this build?
_________________
WRT3200ACM openwrt 18.06.5
WRT3200ACM dd-wrt r41791
WRT54GL dd-wrt r21676
johnnyNobody999
DD-WRT User


Joined: 10 Jan 2014
Posts: 345

PostPosted: Tue Oct 15, 2019 22:28    Post subject: Reply with quote
gufus wrote:
Anyone using WDS with this build?


I am and it's working fine. Uptime 4 hours 44 minutes so far.
greatmoo27
DD-WRT Novice


Joined: 22 Jan 2019
Posts: 27

PostPosted: Tue Oct 15, 2019 23:12    Post subject: Reply with quote
WRT1900ACSv2 - Updated via web Chrome. Devices connected to wifi but no internet connection. However could connect to the DDWRT GUI and restarted router twice. Still the same scenario without internet connection. Reverted back to 41218.
MLandi
DD-WRT User


Joined: 04 Dec 2007
Posts: 260

PostPosted: Tue Oct 15, 2019 23:13    Post subject: Reply with quote
Tried again, updated via GUI. No issues. All features appear to be working as expected. I must have had a glitch updating this morning. Same file, this time all worked well. As usual, I had to click Apply on the OpenVPN tab to get the VPN to connect. No big deal.
_________________
Netgear R9000 X10
DD-WRT v3.0-r43711 std (07/08/20)
Gateway
AP, DNSMasq, SmartDNS, Local DNS
CloudFlare DNS
HTB w/CAKE
Static Leases & DHCP
2.4GHz: 3 (2422 MHz HT20)
5GHz: 100 + 106 (5500 MHz VHT80)
Xfinity 1Gbps(max)/42Mbps
scar1943
DD-WRT User


Joined: 10 Nov 2018
Posts: 310
Location: South Carolina

PostPosted: Wed Oct 16, 2019 0:00    Post subject: DD-WRT v3.0-r41328 std (10/15/19) Reply with quote
WRT3200ACM V1 r41328 Firefox 69.0.3 (64-bit) webflash

OpenVPN CLIENT works fine (nordvpn server)
5GHz wpa2 CCMP-128 (AES)working fine 20MHz Mixed
2.4GHz wpa2 CCMP-128 (AES)working fine 20MHz Mixed
NAS via USB Samba also working fine

Yeehaa!
Argenis
DD-WRT User


Joined: 18 Feb 2019
Posts: 54

PostPosted: Wed Oct 16, 2019 5:42    Post subject: Reply with quote
MLandi wrote:
I tried to update to 10/15/2019. Flash went well but after reboot I had no connectivity. I could not connect wired or wireless. I also could not SSH to the router. The lights looked right on the router but I could not get any traffic. Returned to 10/01/2019.

I'll try again later today. Maybe the update hiccupped


I had issues, and what helped me was doing an update while resetting settings and manually re-configuring. While time consuming, it did fix everything and has been fine for over 10 hours of heavy use (the only things not tested are WDS and QoS, in a addition to more fancy stuff like many Vlans or port bridging).

3200ACM and 32X.
gufus
DD-WRT Guru


Joined: 04 Aug 2012
Posts: 612
Location: behind the screen

PostPosted: Wed Oct 16, 2019 19:59    Post subject: Reply with quote
johnnyNobody999 wrote:
gufus wrote:
Anyone using WDS with this build?


I am and it's working fine. Uptime 4 hours 44 minutes so far.


Thanks

_________________
WRT3200ACM openwrt 18.06.5
WRT3200ACM dd-wrt r41791
WRT54GL dd-wrt r21676
Goto page 1, 2, 3, 4  Next Display posts from previous:    Page 1 of 4
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum