New BS Build: 41328 (10-15-2019)

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page 1, 2, 3  Next
Author Message
ddaniel51
DD-WRT Guru


Joined: 19 Feb 2013
Posts: 1438

PostPosted: Tue Oct 15, 2019 10:15    Post subject: New BS Build: 41328 (10-15-2019) Reply with quote
New Build - 10/15/2019 - r41328

ftp://ftp.dd-wrt.com/betas/2019/10-15-2019-r41328/

Please report errors on this topic.


Release Notes:
http://svn.dd-wrt.com/timeline


Router Model:

Status:
Reset:
Errors:
________

_________________
Segment 0 Cisco RV340 Dual WAN router
Segment 1 R9000 10Gb LAN, 1Gb ISP BS
Test Bed R9000 AP 10Gb LAN
Wired AP 1 Unifi Wifi 6 LR US 1Gb LAN
Wired AP 2 Unifi Wifi 6 LR US 1Gb LAN
Wired AP 3 Unifi UAP AC PRO 1Gb LAN
Test Bed R7800 1Gb LAN OpenWRT Kong
DHCP & Syslog Services Asustor 7010T NAS 10GB
NetGear XS716T 10GB Switch
download1.dd-wrt.com/dd-wrtv2/downloads/betas/ (Brain Slayer)
www.desipro.de/openwrt/ (Kong's)
YAMon
https://usage-monitoring.com/index.php
Sponsor
ddaniel51
DD-WRT Guru


Joined: 19 Feb 2013
Posts: 1438

PostPosted: Tue Oct 15, 2019 10:17    Post subject: Reply with quote
Made the R9000's happy.
_________________
Segment 0 Cisco RV340 Dual WAN router
Segment 1 R9000 10Gb LAN, 1Gb ISP BS
Test Bed R9000 AP 10Gb LAN
Wired AP 1 Unifi Wifi 6 LR US 1Gb LAN
Wired AP 2 Unifi Wifi 6 LR US 1Gb LAN
Wired AP 3 Unifi UAP AC PRO 1Gb LAN
Test Bed R7800 1Gb LAN OpenWRT Kong
DHCP & Syslog Services Asustor 7010T NAS 10GB
NetGear XS716T 10GB Switch
download1.dd-wrt.com/dd-wrtv2/downloads/betas/ (Brain Slayer)
www.desipro.de/openwrt/ (Kong's)
YAMon
https://usage-monitoring.com/index.php
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 4291
Location: UK, London, just across the river..

PostPosted: Tue Oct 15, 2019 12:55    Post subject: Reply with quote
Router Model TP-Link WR1043ND V2
Firmware Version DD-WRT v3.0-r41328 std (10/15/19)
Kernel Version Linux 3.18.140 #57196 Tue Oct 15 03:45:05 +04 2019 mips

update: CLI 41321 > 41328
reset: NO
status: Operational 3h+
errors: Nothing 4 my set up, so far so good...

_________________
Atheros
TP-Link WR740Nv1 -----DD-WRT 46446 BS AP,NAT
TP-Link WR740Nv4 -----DD-WRT 44251 BS WAP/Switch
TP-Link WR1043NDv2 ---DD-WRT 46446 BS AP,NAT,AP Isolation,Ad-Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---DD-WRT 46446 BS AP,NAT,AD/Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---Gargoyle OS 1.12.0 AP,NAT,QoS,Quotas
Qualcomm/IPQ8065
Netgear R7800 -----DD-WRT 46446 BS AP,NAT,AD-Block,AP&Net Isolation,VLAN's,Firewall,Local DNS,DoT
Broadcom
Netgear R7000 -----DD-WRT 46446 BS AP,Wi-Fi OFF,NAT,AD-Block,Firewall,Local DNS,Forced DNS,VLAN's,DoT,VPN
-----------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 by mac913
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5404
Location: Texas

PostPosted: Tue Oct 15, 2019 13:20    Post subject: Reply with quote
EA8500 ...main router
DD-WRT v3.0-r41328 std (10/15/19)
Linux 4.9.196 #481 SMP Mon Oct 14 02:15:59 CEST 2019 armv7l
No reset, GUI install over r41321
still using unbound, HFSC CAKE, ovpn server, isolated VLAN on port 4 with ath0.1 via br1
up 2:25



WNDR3700v4
DD-WRT v3.0-r41328 std (10/15/19)
Linux 3.18.140 #57222 Tue Oct 15 04:23:20 +04 2019 mips
No reset, GUI install over r41321
up 2:17



WRT160NL
DD-WRT v3.0-r41328 std (10/15/19)
Linux 3.10.108-d8 #25361 Tue Oct 15 02:52:35 +04 2019 mips
No reset, GUI install over r41321
up 2:19


All three units are working great for me Laughing
turbowells
DD-WRT User


Joined: 14 Sep 2019
Posts: 203
Location: Maine, USA

PostPosted: Tue Oct 15, 2019 15:17    Post subject: Reply with quote
Router Model: TP-Link ARCHER-C7 v4
Firmware Version: DD-WRT v3.0-r41328 std (10/15/19)
Kernel Version: Linux 3.18.140 #57204 Tue Oct 15 03:56:43 +04 2019 mips
Previous: r41113
Reset: N
Mode: Router w/USB, MAC based QOS FQ_CODEL_FAST
Status: Working

Router Model: TP-Link ARCHER-C7 v4
Firmware Version: DD-WRT v3.0-r41328 std (10/15/19)
Kernel Version: Linux 3.18.140 #57204 Tue Oct 15 03:56:43 +04 2019 mips
Previous: r41113
Reset: N
Mode: AP
Status: Working

Both upgraded from gui. Syslogs clean. Up 30 minutes.
robbbaxley
DD-WRT Novice


Joined: 12 Apr 2013
Posts: 25

PostPosted: Tue Oct 15, 2019 15:30    Post subject: Netgear X10 r9000 Reply with quote
Router/Version: Netgear X10 r9000
File: Firmware: DD-WRT v3.0-r41328 std (10/15/19)
Kernel: Linux 4.9.196 #391 SMP Mon Oct 14 01:18:25 CEST 2019 armv7l
Mode: AP
Status: Operational (with issues)
Upgraded from: r41269
Reset: No


ISSUES:

Issue #1: Privoxy @ ip 10.0.0.1:8118 returns error: "Maximum number of open connections reached." I can use ‘config.privoxy.org’ to verify current configuration

Issue #2: SAMBA is not started automatically upon reboot. It is enabled but stopped. Need to 'apply' then 'save' 2 times to make it stick.

Issue #3: Syslog shows a lot of errors such as the following:

YELLOW Warnings:
Oct 15 11:21:28 r9000 daemon.warn radvd[2038]: exiting, 1 sigterm(s) received
Oct 15 11:21:50 r9000 daemon.warn dnsmasq[2312]: Insecure DS reply received, do upstream DNS servers support DNSSEC?

RED Warnings: None so far

NOTE 1: I didn't enable the 60Ghz radio so I don't know whether it would work or not.

NOTE 2: I don’t use QoS due to having a synchronous gigabit fiber connection.

NOTE 3: The built-in speed test seems a bit underwhelming for testing high-speed connections. The test generally tops out in the mid to upper 200 MB/s range. I do get very close to actual speeds when using other speed test sites.

NOTE 4: As some others have noted, I am also noticing lower signal quality when enabling Q-Boost but it doesn’t have an apparent effect on my wireless clients.
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7465
Location: YWG, Canada

PostPosted: Tue Oct 15, 2019 16:57    Post subject: Reply with quote
Router Model: dir-862L, dir-862L, wndr4300, x86-64, r7800

Status: well it runs..
Reset: no/yes no effect
Errors: see tickets below

https://svn.dd-wrt.com/ticket/5118 *
https://svn.dd-wrt.com/ticket/5225 *
https://svn.dd-wrt.com/ticket/5603 *
https://svn.dd-wrt.com/ticket/5699
https://svn.dd-wrt.com/ticket/5817
https://svn.dd-wrt.com/ticket/5845
https://svn.dd-wrt.com/ticket/5848
https://svn.dd-wrt.com/ticket/5933
https://svn.dd-wrt.com/ticket/5938
https://svn.dd-wrt.com/ticket/6115 *
https://svn.dd-wrt.com/ticket/6286
https://svn.dd-wrt.com/ticket/6315
https://svn.dd-wrt.com/ticket/6481 *
https://svn.dd-wrt.com/ticket/6495 *
https://svn.dd-wrt.com/ticket/6511
https://svn.dd-wrt.com/ticket/6555 *
https://svn.dd-wrt.com/ticket/6655


still bad, the usual poor k4.x ipq performance. about doubled the cpu load with sirq, latency is high, wifi throughput is jittery and low etc, even when bridged with no nat/firewall/qos enabled on the r7800. and BS has "no issues"... (r7800). ipq806x is trashed by kernel 4.x even after all these years. seems kong was the only one on earth able to fix it..

_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/QCA9882 ------> r46450 std
[QUALCOMM] DIR-862L --------------------------------> r46450 std
[QUALCOMM] DIR-862L --------------------------------> r46450 std
▲ ACTIVE / INACTIVE ▼
[QUALCOMM] WNDR4300 v1 --------------------------> r46350 std
[BROADCOM] DIR-860L A1 ----------------------------> r46329 std


If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
Jovan
DD-WRT User


Joined: 06 Nov 2018
Posts: 107

PostPosted: Tue Oct 15, 2019 20:23    Post subject: Reply with quote
Router Model TP-Link TL-WR841ND v11
Firmware Version DD-WRT v3.0-r41328 std (10/15/19)
Kernel Version Linux 3.18.140 #57184 Tue Oct 15 03:37:19 +04 2019 mips

Upgrade from r41321 via telnet.
Reset: yes, via telnet, after reboot.
Status: working Ok as AP, NG-mixed, HT40.

Problem: reset to factory via webgui (http://192.168.1.1/Factory_Defaults.asp) still doesn't work.
kretex
DD-WRT User


Joined: 24 Apr 2019
Posts: 65

PostPosted: Wed Oct 16, 2019 7:12    Post subject: Reply with quote
Jovan wrote:
Router Model TP-Link TL-WR841ND v11
Firmware Version DD-WRT v3.0-r41328 std (10/15/19)
Kernel Version Linux 3.18.140 #57184 Tue Oct 15 03:37:19 +04 2019 mips

Upgrade from r41321 via telnet.
Reset: yes, via telnet, after reboot.
Status: working Ok as AP, NG-mixed, HT40.

Problem: reset to factory via webgui (http://192.168.1.1/Factory_Defaults.asp) still doesn't work.


on TL-WR940N(EU) reset, restore, upgrade from webgui doesn't work to after beta fw r40863 Rolling Eyes
hebeda
DD-WRT User


Joined: 18 Sep 2006
Posts: 416
Location: Leipzig, Germany

PostPosted: Wed Oct 16, 2019 7:35    Post subject: Reply with quote
Router Model:TP LINK WDR4900 V1.3

upgrade from stockfirmware

Status: not entirly ok
Reset:yes
Errors: Services Pages shows only 20% of its content, colors messed up too - no matter which browser - apply settings button missing too -

(flashed 40009 after that , all working)
Jovan
DD-WRT User


Joined: 06 Nov 2018
Posts: 107

PostPosted: Wed Oct 16, 2019 8:19    Post subject: Reply with quote
kretex wrote:
Jovan wrote:
Router Model TP-Link TL-WR841ND v11
Firmware Version DD-WRT v3.0-r41328 std (10/15/19)
Kernel Version Linux 3.18.140 #57184 Tue Oct 15 03:37:19 +04 2019 mips

Upgrade from r41321 via telnet.
Reset: yes, via telnet, after reboot.
Status: working Ok as AP, NG-mixed, HT40.

Problem: reset to factory via webgui (http://192.168.1.1/Factory_Defaults.asp) still doesn't work.


on TL-WR940N(EU) reset, restore, upgrade from webgui doesn't work to after beta fw r40863 Rolling Eyes

Yeah, that's likely true for my router too but I only tested resetting, I updated for a long while only via wireless/telnet since I don't have a LAN cable reaching router.
Definitely is a problem with webgui for some time at least on a certain range of routers.
BrainSlayer
Site Admin


Joined: 06 Jun 2006
Posts: 7119
Location: Dresden, Germany

PostPosted: Wed Oct 16, 2019 9:42    Post subject: Reply with quote
Jovan wrote:
kretex wrote:
Jovan wrote:
Router Model TP-Link TL-WR841ND v11
Firmware Version DD-WRT v3.0-r41328 std (10/15/19)
Kernel Version Linux 3.18.140 #57184 Tue Oct 15 03:37:19 +04 2019 mips

Upgrade from r41321 via telnet.
Reset: yes, via telnet, after reboot.
Status: working Ok as AP, NG-mixed, HT40.

Problem: reset to factory via webgui (http://192.168.1.1/Factory_Defaults.asp) still doesn't work.


on TL-WR940N(EU) reset, restore, upgrade from webgui doesn't work to after beta fw r40863 Rolling Eyes

Yeah, that's likely true for my router too but I only tested resetting, I updated for a long while only via wireless/telnet since I don't have a LAN cable reaching router.
Definitely is a problem with webgui for some time at least on a certain range of routers.


is there any browser plugin active which prevents upgrading? i jused picked of a wr841 for checking but was able to upgrade without any issue with webgui

can also someone do a cat /proc/mtd from telnet/ssh commandline. maybe something with the partition size is wrong

_________________
"So you tried to use the computer and it started smoking? Sounds like a Mac to me.." - Louis Rossmann https://www.youtube.com/watch?v=eL_5YDRWqGE&t=60s
BrainSlayer
Site Admin


Joined: 06 Jun 2006
Posts: 7119
Location: Dresden, Germany

PostPosted: Wed Oct 16, 2019 9:49    Post subject: Reply with quote
tatsuya46 wrote:
Router Model: dir-862L, dir-862L, wndr4300, x86-64, r7800

Status: well it runs..
Reset: no/yes no effect
Errors: see tickets below

https://svn.dd-wrt.com/ticket/5118 *
https://svn.dd-wrt.com/ticket/5225 *
https://svn.dd-wrt.com/ticket/5603 *
https://svn.dd-wrt.com/ticket/5699
https://svn.dd-wrt.com/ticket/5817
https://svn.dd-wrt.com/ticket/5845
https://svn.dd-wrt.com/ticket/5848
https://svn.dd-wrt.com/ticket/5933
https://svn.dd-wrt.com/ticket/5938
https://svn.dd-wrt.com/ticket/6115 *
https://svn.dd-wrt.com/ticket/6286
https://svn.dd-wrt.com/ticket/6315
https://svn.dd-wrt.com/ticket/6481 *
https://svn.dd-wrt.com/ticket/6495 *
https://svn.dd-wrt.com/ticket/6511
https://svn.dd-wrt.com/ticket/6555 *
https://svn.dd-wrt.com/ticket/6655


still bad, the usual poor k4.x ipq performance. about doubled the cpu load with sirq, latency is high, wifi throughput is jittery and low etc, even when bridged with no nat/firewall/qos enabled on the r7800. and BS has "no issues"... (r7800). ipq806x is trashed by kernel 4.x even after all these years. seems kong was the only one on earth able to fix it..


just from my laptop. 5 ghz. 2 walls in between
c:\users\sebas\Downloads\iper3>iperf3.exe -c 172.29.0.38 -i 1
warning: Ignoring nonsense TCP MSS 0
Connecting to host 172.29.0.38, port 5201
[ 5] local 172.29.0.186 port 15290 connected to 172.29.0.38 port 5201
[ ID] Interval Transfer Bitrate
[ 5] 0.00-1.01 sec 42.2 MBytes 352 Mbits/sec
[ 5] 1.01-2.00 sec 54.9 MBytes 462 Mbits/sec
[ 5] 2.00-3.00 sec 57.1 MBytes 480 Mbits/sec
[ 5] 3.00-4.00 sec 55.1 MBytes 463 Mbits/sec
[ 5] 4.00-5.01 sec 56.4 MBytes 468 Mbits/sec
[ 5] 5.01-6.00 sec 54.1 MBytes 459 Mbits/sec
[ 5] 6.00-7.00 sec 55.5 MBytes 466 Mbits/sec
[ 5] 7.00-8.01 sec 55.1 MBytes 458 Mbits/sec
[ 5] 8.01-9.01 sec 56.0 MBytes 470 Mbits/sec
[ 5] 9.01-10.01 sec 55.6 MBytes 467 Mbits/sec

doesnt look very jittery or slow

root@apreithalle:~# uptime 11:49:00 up 4 days, 22:59, load average: 0.05, 0.01, 0.00

_________________
"So you tried to use the computer and it started smoking? Sounds like a Mac to me.." - Louis Rossmann https://www.youtube.com/watch?v=eL_5YDRWqGE&t=60s
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7465
Location: YWG, Canada

PostPosted: Wed Oct 16, 2019 10:36    Post subject: Reply with quote
BrainSlayer wrote:
tatsuya46 wrote:
Router Model: dir-862L, dir-862L, wndr4300, x86-64, r7800

Status: well it runs..
Reset: no/yes no effect
Errors: see tickets below

https://svn.dd-wrt.com/ticket/5118 *
https://svn.dd-wrt.com/ticket/5225 *
https://svn.dd-wrt.com/ticket/5603 *
https://svn.dd-wrt.com/ticket/5699
https://svn.dd-wrt.com/ticket/5817
https://svn.dd-wrt.com/ticket/5845
https://svn.dd-wrt.com/ticket/5848
https://svn.dd-wrt.com/ticket/5933
https://svn.dd-wrt.com/ticket/5938
https://svn.dd-wrt.com/ticket/6115 *
https://svn.dd-wrt.com/ticket/6286
https://svn.dd-wrt.com/ticket/6315
https://svn.dd-wrt.com/ticket/6481 *
https://svn.dd-wrt.com/ticket/6495 *
https://svn.dd-wrt.com/ticket/6511
https://svn.dd-wrt.com/ticket/6555 *
https://svn.dd-wrt.com/ticket/6655


still bad, the usual poor k4.x ipq performance. about doubled the cpu load with sirq, latency is high, wifi throughput is jittery and low etc, even when bridged with no nat/firewall/qos enabled on the r7800. and BS has "no issues"... (r7800). ipq806x is trashed by kernel 4.x even after all these years. seems kong was the only one on earth able to fix it..


just from my laptop. 5 ghz. 2 walls in between
c:\users\sebas\Downloads\iper3>iperf3.exe -c 172.29.0.38 -i 1
warning: Ignoring nonsense TCP MSS 0
Connecting to host 172.29.0.38, port 5201
[ 5] local 172.29.0.186 port 15290 connected to 172.29.0.38 port 5201
[ ID] Interval Transfer Bitrate
[ 5] 0.00-1.01 sec 42.2 MBytes 352 Mbits/sec
[ 5] 1.01-2.00 sec 54.9 MBytes 462 Mbits/sec
[ 5] 2.00-3.00 sec 57.1 MBytes 480 Mbits/sec
[ 5] 3.00-4.00 sec 55.1 MBytes 463 Mbits/sec
[ 5] 4.00-5.01 sec 56.4 MBytes 468 Mbits/sec
[ 5] 5.01-6.00 sec 54.1 MBytes 459 Mbits/sec
[ 5] 6.00-7.00 sec 55.5 MBytes 466 Mbits/sec
[ 5] 7.00-8.01 sec 55.1 MBytes 458 Mbits/sec
[ 5] 8.01-9.01 sec 56.0 MBytes 470 Mbits/sec
[ 5] 9.01-10.01 sec 55.6 MBytes 467 Mbits/sec

doesnt look very jittery or slow

root@apreithalle:~# uptime 11:49:00 up 4 days, 22:59, load average: 0.05, 0.01, 0.00


look at sirq usage during that, and latency. and the issue is more apparent with using wifi for wan not iperf. but it needs to be high speed wan over 150mbps at least, 200mbps+ shows it greatly. then compare that to the latest build kong left us, u will see the massive difference here. or compare it to ur latest k3.18 build, same results as kong builds.

right now r7800 is bridged with ethernet to x86, x86 does qos/firewall/nat. r7800 is only ethernet bridge and provides wifi. doing speedtest over wifi, i can never hold my entered 320mbps qos limit, always jittery up/down HIGH LATENCY 250mbps~300mbps, cpu sirq is over 40% on both cores, upload is only 14.9mbps out of my entered 15.6mbps.

with kong build same setup, wifi is a stable 300mbps~317mbps, 15-25ms lower latency, and upload i get 15.3mbps out of my set 15.6mbps.. cpu sirq is HALF, that of ur build. when using qos on ur build on r7800, the same poor latency and cpu usage also affects ethernet in the same way. ipq has done this behavior since k4.x was introduced, every single build. there is something wrong with platform specific code in kernel affecting ipq.

mips does not have this issue, x86 does not have this issue, just ipq only on k4.x. the only issue thats more widespread is poor hfsc performance on multicore units (all architectures), it seems all the single core units have more normal hfsc performance. but if u only test on a 40mbps or 60mbps etc (less than 150mbps) line, its too slow to show these issues, and u will think all is normal. all kong said to me is that he did kernel profiling, he seemed to not want to say specifically what was changed (and clearly this was never published to ddwrt svn).

the most obvious way to see this, is use qos on r7800 with ur build, and use hfsc with pretty much anything, its the slowest thing ever, with the highest latency, and worst throughput jitter, 155mbps out of set 320mbps normal to u? isp modem bufferbloat performs better. openwrt has this same problem too, its in kernel, deep in there who knows who broke it.

_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/QCA9882 ------> r46450 std
[QUALCOMM] DIR-862L --------------------------------> r46450 std
[QUALCOMM] DIR-862L --------------------------------> r46450 std
▲ ACTIVE / INACTIVE ▼
[QUALCOMM] WNDR4300 v1 --------------------------> r46350 std
[BROADCOM] DIR-860L A1 ----------------------------> r46329 std


If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 4291
Location: UK, London, just across the river..

PostPosted: Wed Oct 16, 2019 11:46    Post subject: Reply with quote
tatsuya46 i know its an off topic but i read this few days ago and their approach to sorting QoS trigged my interest, i know BS does something similar, well.... according to SVN

https://blog.ipfire.org/post/on-quadrupling-throughput-of-our-quality-of-service

it could be a kernel issue too...
its sad that R7800 cannot serve that well to you...
and yes i do remember the good days of 3.18 Kong...
personally i never had a need of QoS as most of my users are on WiFi and those on LAN never had any complains too...but i don't have such a speed to measure...

_________________
Atheros
TP-Link WR740Nv1 -----DD-WRT 46446 BS AP,NAT
TP-Link WR740Nv4 -----DD-WRT 44251 BS WAP/Switch
TP-Link WR1043NDv2 ---DD-WRT 46446 BS AP,NAT,AP Isolation,Ad-Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---DD-WRT 46446 BS AP,NAT,AD/Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---Gargoyle OS 1.12.0 AP,NAT,QoS,Quotas
Qualcomm/IPQ8065
Netgear R7800 -----DD-WRT 46446 BS AP,NAT,AD-Block,AP&Net Isolation,VLAN's,Firewall,Local DNS,DoT
Broadcom
Netgear R7000 -----DD-WRT 46446 BS AP,Wi-Fi OFF,NAT,AD-Block,Firewall,Local DNS,Forced DNS,VLAN's,DoT,VPN
-----------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 by mac913


Last edited by Alozaros on Wed Oct 16, 2019 12:13; edited 1 time in total
Goto page 1, 2, 3  Next Display posts from previous:    Page 1 of 3
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum