odd behavior on repeater bridge.

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
joeyddr
DD-WRT User


Joined: 14 Apr 2008
Posts: 194

PostPosted: Fri Aug 30, 2019 14:02    Post subject: odd behavior on repeater bridge. Reply with quote
The host is running the latest BS build and is a r6400v1 and the client is running the same build and is a wndr4500v2.

The bridge connects up fine and i can reach the 4500 interface fine and able to ping it, but I cannot ping or reach any clients connected to the bridge, clients have internet and can ping and connect to clients on the host. the weirder part is if i connect to the ap on the host that the bridge is setup on I Can ping the clients. Nothing wired on the host can reach any of the clients connected to the vap on the bridge side UNLESS i add a static route to them via the 4500's gateway say using a windows machine wired the static route will will allow me to connect. I followed the wiki did full 30-30-30's multiple times. I am lost.
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum