TP-Link TL-WR1043 still will not flash

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
Brett Glass
DD-WRT User


Joined: 16 Jul 2010
Posts: 83

PostPosted: Tue Aug 27, 2019 20:05    Post subject: TP-Link TL-WR1043 still will not flash Reply with quote
Just checked the latest build (40784) of DD-WRT, and apparently there's still a problem with flashing the TL-WR1043 (all versions; I'm working on a router which is v5, the latest). Attempting to flash from the stock firmware returns a dialogue box with the message

"This operation is not allowed for remote management."

But of course, I am not managing the router remotely; I'm plugged directly into one of its LAN ports!

This problem used to occur with other TP-Link routers when the firmware signature was not set properly, so I suspect that the signature needs to be updated. OpenWRT has solved this problem but DD-WRT is behind on it. Developers: Can you give it a shot? We have several routers here waiting to be flashed with a better operating system than the one TP-Link provides. We'll even send you one of them if it'll help.
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum