New BS Build: r40672 (08/16/19)

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2
Author Message
Groma
DD-WRT Novice


Joined: 21 Jun 2016
Posts: 33

PostPosted: Mon Aug 19, 2019 19:07    Post subject: Reply with quote
DIR-825

Mem: 46620K used, 15128K free, 0K shrd, 11488K buff, 10820K cached
CPU: 0.0% usr 0.0% sys 0.0% nic 100% idle 0.0% io 0.0% irq 0.0% sirq
Load average: 5.00 5.07 5.09 1/45 9776

gui not work.
Sponsor
MomenMamdouh
DD-WRT User


Joined: 19 Sep 2017
Posts: 60
Location: Egypt

PostPosted: Mon Aug 19, 2019 21:42    Post subject: Reply with quote
TP-Link ARCHER-C7 v2

bad throughput on (HFSC+CAKE), and slow throughput on (HTB+CAKE). reverted back to r40634

_________________
Routers:
TP-Link Archer C7 v2-(EU)
TP-Link WR840n v3
TP-Link WR740n v5
commodore
DD-WRT User


Joined: 20 Jun 2010
Posts: 134

PostPosted: Tue Aug 20, 2019 15:02    Post subject: Reply with quote
Router Model: TP-Link WR1043ND V3
Status: Passing
Reset: No
Errors:
- the wifi on/off button still doesn't work
- the router still needs extra 30 seconds to actually connect to wan (as described in https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320879 ) - this has been present throughout the last couple of weeks, not really sure if it's a bug or some kind of a feature?
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 3063
Location: UK, London, just across the river..

PostPosted: Tue Aug 20, 2019 16:14    Post subject: Reply with quote
commodore wrote:
Router Model: TP-Link WR1043ND V3
- the router still needs extra 30 seconds to actually connect to wan (as described in https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320879 ) - this has been present throughout the last couple of weeks, not really sure if it's a bug or some kind of a feature?


are playing in "the router boot competition"...than use an old build...
at least you have a WAN... Smile couse users like tatsuya46, do have a real bugs to report... anyway...

Router Model TP-Link WR1043ND V2
Firmware Version DD-WRT v3.0-r40672 std (08/16/19)
Kernel Version Linux 3.18.140 #50715 Fri Aug 16 17:14:45 +04 2019 mips

update: ddup 40634 > 40672
reset: NO
status: Operational 24h +
errors: Nothing for my setup...

_________________
Atheros
TP-Link WR740Nv1 ------DD-WRT 33772 BS WAP/Switch (wired)
TP-Link WR1043NDv2 ----DD-WRT 41659 BS (AP,PPPoE,NAT,AD Blocking,AP Isolation,Firewall,Local DNS,Forced DNS,DoT, VPN)
TP-Link WR1043NDv2 ----DD-WRT 41517 BS (AP,NAT,AD Blocking,Firewall,Wi-Fi OFF,Local DNS,Forced DNS,DoT)
TP-Link WR1043NDv2 ----Gargoyle OS 1.11.0 (AP,NAT,QoS,Quotas)
Qualcomm/IPQ8065
2x Netgear R7800 -------DD-WRT 40270M 4.9 Kong (AP,NAT,AD-Blocking,AP&Net Isolation,VLAN's,Firewall,Local DNS,DNSCrypt-proxy v2 x2)
Broadcom
Netgear R7000 -------DD-WRT 40270M Kong (AP,NAT,VLAN,AD-Blocking,Firewall,Local DNS,Forced DNS,DoT)
------------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 via Entware by mac913
rmaeder
DD-WRT Novice


Joined: 29 Dec 2010
Posts: 9
Location: Wollerau, Switzerland

PostPosted: Wed Aug 21, 2019 11:41    Post subject: Where is snmpd? Reply with quote
I noticed that since at least r40527, the snmp daemon is missing. There is no configuration item for it and it doesn't run. Has this been removed on purpose?

Router Model: WNDR3700v1
commodore
DD-WRT User


Joined: 20 Jun 2010
Posts: 134

PostPosted: Wed Aug 21, 2019 15:58    Post subject: Reply with quote
I haven't seen SNMP in a looong time. Sad https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=303874&postdays=0&postorder=asc&start=0
I used it to gather bandwidth usage from my old router.
Dratas
DD-WRT Novice


Joined: 09 Jun 2011
Posts: 19

PostPosted: Thu Aug 22, 2019 20:58    Post subject: Reply with quote
owner of Buffalo WHRG300N v2 with Atheros chip and with DD-WRT v3.0-r30681 std (09/22/16) worth to try this newest release? Rolling Eyes wich one file from here https://download1.dd-wrt.com/dd-wrtv2/downloads/betas/2019/08-16-2019-r40672/buffalo_whr_g300nv2/ use,this one whr-g300nv2-firmware-MULTI.bin ?
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum