New build: 08-06-2019-r40559

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Goto page Previous  1, 2, 3
Author Message
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 1900
Location: Texas, USA

PostPosted: Tue Aug 13, 2019 19:40    Post subject: Reply with quote
gufus wrote:
Nope, no change

I changed the username to "root" and still get httpd error 401


Yep, spoke too soon:

Code:
Aug 13 09:20:40 DD-WRT daemon.info httpd[1793]: httpd : httpd login failure for 192.168.1.127
Aug 13 09:20:43 DD-WRT daemon.info httpd[1793]: httpd : httpd login failure for 192.168.1.127
Aug 13 09:20:45 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Aug 13 09:20:48 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Aug 13 09:20:49 DD-WRT daemon.info httpd[1793]: httpd : httpd login failure for 192.168.1.127
Aug 13 09:20:49 DD-WRT daemon.info httpd[1793]: httpd : httpd login failure for 192.168.1.127
Aug 13 09:20:54 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Aug 13 09:20:54 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Aug 13 09:20:56 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 404: File favicon.ico not found.
Aug 13 09:23:44 DD-WRT daemon.info httpd[1793]: httpd : Authentication fail
Aug 13 09:23:44 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Aug 13 09:42:37 DD-WRT daemon.info httpd[1793]: httpd : Authentication fail
Aug 13 09:42:37 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases


BUT, this was with Firefox ESR 52.9.0 ... I wasn't seeing it with Quantum --latest or other browsers that I recall.
Sponsor
ttowling
DD-WRT User


Joined: 01 Mar 2019
Posts: 73

PostPosted: Tue Aug 13, 2019 19:44    Post subject: Reply with quote
Deleted

Last edited by ttowling on Wed Aug 14, 2019 9:54; edited 1 time in total
gufus
DD-WRT Guru


Joined: 04 Aug 2012
Posts: 569
Location: behind the screen

PostPosted: Tue Aug 13, 2019 20:42    Post subject: Reply with quote
kernel-panic69 wrote:
gufus wrote:
Nope, no change

I changed the username to "root" and still get httpd error 401


Yep, spoke too soon:

Code:
Aug 13 09:20:40 DD-WRT daemon.info httpd[1793]: httpd : httpd login failure for 192.168.1.127
Aug 13 09:20:43 DD-WRT daemon.info httpd[1793]: httpd : httpd login failure for 192.168.1.127
Aug 13 09:20:45 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Aug 13 09:20:48 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Aug 13 09:20:49 DD-WRT daemon.info httpd[1793]: httpd : httpd login failure for 192.168.1.127
Aug 13 09:20:49 DD-WRT daemon.info httpd[1793]: httpd : httpd login failure for 192.168.1.127
Aug 13 09:20:54 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Aug 13 09:20:54 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Aug 13 09:20:56 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 404: File favicon.ico not found.
Aug 13 09:23:44 DD-WRT daemon.info httpd[1793]: httpd : Authentication fail
Aug 13 09:23:44 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Aug 13 09:42:37 DD-WRT daemon.info httpd[1793]: httpd : Authentication fail
Aug 13 09:42:37 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases


BUT, this was with Firefox ESR 52.9.0 ... I wasn't seeing it with Quantum --latest or other browsers that I recall.


Something broken with httpd

Now after testing this error now I lost access to the GUI

I had to ssh in and reboot

I wounder if it's SFE, I have SFE Enabled

_________________
WRT3900AC openwrt 18.06.4
WRT3200ACM dd-wrt r40854 x2
WRT54GL dd-wrt r21676
gufus
DD-WRT Guru


Joined: 04 Aug 2012
Posts: 569
Location: behind the screen

PostPosted: Tue Aug 13, 2019 20:59    Post subject: Reply with quote
[quote="gufus"]
kernel-panic69 wrote:
gufus wrote:
Nope, no change

I changed the username to "root" and still get httpd error 401


Yep, spoke too soon:

Code:
Aug 13 09:20:40 DD-WRT daemon.info httpd[1793]: httpd : httpd login failure for 192.168.1.127
Aug 13 09:20:43 DD-WRT daemon.info httpd[1793]: httpd : httpd login failure for 192.168.1.127
Aug 13 09:20:45 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Aug 13 09:20:48 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Aug 13 09:20:49 DD-WRT daemon.info httpd[1793]: httpd : httpd login failure for 192.168.1.127
Aug 13 09:20:49 DD-WRT daemon.info httpd[1793]: httpd : httpd login failure for 192.168.1.127
Aug 13 09:20:54 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Aug 13 09:20:54 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Aug 13 09:20:56 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 404: File favicon.ico not found.
Aug 13 09:23:44 DD-WRT daemon.info httpd[1793]: httpd : Authentication fail
Aug 13 09:23:44 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
Aug 13 09:42:37 DD-WRT daemon.info httpd[1793]: httpd : Authentication fail
Aug 13 09:42:37 DD-WRT daemon.err httpd[1793]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases


BUT, this was with Firefox ESR 52.9.0 ... I wasn't seeing it with Quantum --latest or other browsers that I recall.


Something broken with httpd

Now after testing this error now I lost access to the GUI

I had to ssh in and reboot

I wounder if it's SFE, I have SFE Enabled[

BTW

I just tested IE same thing root as username error httpd 401

_________________
WRT3900AC openwrt 18.06.4
WRT3200ACM dd-wrt r40854 x2
WRT54GL dd-wrt r21676
bushant
DD-WRT Guru


Joined: 18 Nov 2015
Posts: 1136
Location: Indiana

PostPosted: Tue Aug 13, 2019 21:32    Post subject: Reply with quote
FWIW here is what <Kong> said about that:
https://forum.dd-wrt.com/phpBB2/viewtopic.php?p=1144043#1144043

I have had them for months whenever I login.

_________________
SUPPORTED DEVICES -- DON'T USE ROUTER DATABASE!
--IMPORTANT UPGRADE INFORMATION--Stubby DoT
Qualcomm-Atheros:
R7800 x2 kongat & BS WDS AP & Sta- R7500V2 kongat WDS STA- WNDR3700v4 BS std WDS STA- Nanostation M2 AirOS- LocoM2 AirOS
Broadcom:
R6200v2 kongac WLAN Repeater Archer C9 v1 OEM WAP
gufus
DD-WRT Guru


Joined: 04 Aug 2012
Posts: 569
Location: behind the screen

PostPosted: Tue Aug 13, 2019 22:17    Post subject: Reply with quote
bushant wrote:
FWIW here is what <Kong> said about that:
https://forum.dd-wrt.com/phpBB2/viewtopic.php?p=1144043#1144043

I have had them for months whenever I login.


I have no idea, one thing 4 sure the error has been around for awhile Rolling Eyes

_________________
WRT3900AC openwrt 18.06.4
WRT3200ACM dd-wrt r40854 x2
WRT54GL dd-wrt r21676
gufus
DD-WRT Guru


Joined: 04 Aug 2012
Posts: 569
Location: behind the screen

PostPosted: Tue Aug 13, 2019 22:28    Post subject: Reply with quote
BTW

I don't get this error with openwrt Smile

_________________
WRT3900AC openwrt 18.06.4
WRT3200ACM dd-wrt r40854 x2
WRT54GL dd-wrt r21676
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 1900
Location: Texas, USA

PostPosted: Wed Aug 14, 2019 0:51    Post subject: Reply with quote
bushant wrote:
FWIW here is what <Kong> said about that:
https://forum.dd-wrt.com/phpBB2/viewtopic.php?p=1144043#1144043

I have had them for months whenever I login.


I am getting this with Firefox ESR 52.9.0 in private mode, which is pretty much the default configuration out of the box, I really didn't change much of anything. No extensions installed, NONE. So, it must be private mode doing it. It's really of no consequence to me, but an error non-error message is a little silly.

gufus wrote:
BTW

I don't get this error with openwrt Smile


If only OpenWRT would Debian up their Broadcom support, maybe they'd be an option for some folks. Can't support wi-fi for crap, even though the drivers are there to use freely in most Linux distros.
dance85
DD-WRT User


Joined: 02 Jun 2017
Posts: 157

PostPosted: Wed Aug 14, 2019 10:17    Post subject: Reply with quote
Guys I have 2 hard disks connected to Western Digital and properly configured with Samba and Jffs. The problem is that with all the new builds instead of going on standby after a certain time as it always happened one of the two remains on. Does the same thing happen to you too? Now I'm stuck at 39572 and I don't have this kind of driver problem. Poor hard drives that stay on.
Kon1975
DD-WRT Novice


Joined: 09 May 2019
Posts: 4

PostPosted: Wed Aug 14, 2019 11:55    Post subject: iPhone XS Tethering Support Reply with quote
Can anyone help me on how to setup iPhone tethering on WRT1900AC v1
rkwood
DD-WRT Novice


Joined: 05 Apr 2018
Posts: 18

PostPosted: Wed Aug 14, 2019 14:56    Post subject: Reply with quote
dance85 wrote:
Guys I have 2 hard disks connected to Western Digital and properly configured with Samba and Jffs. The problem is that with all the new builds instead of going on standby after a certain time as it always happened one of the two remains on. Does the same thing happen to you too? Now I'm stuck at 39572 and I don't have this kind of driver problem. Poor hard drives that stay on.


I'm experiencing this same issue with my old Western Digital USB drive using recent builds on a WRT32X. Does anyone have settings which allow these drives to spin down? My "fix" so far has been to copy the contents of the drive onto a large flash drive and mount that instead...
dance85
DD-WRT User


Joined: 02 Jun 2017
Posts: 157

PostPosted: Wed Aug 14, 2019 19:33    Post subject: Reply with quote
I tried also with hdparm but nothing ... hdparm -S 240 / dev / sda
pmckay
DD-WRT Novice


Joined: 26 Aug 2006
Posts: 29
Location: Brooklyn, NY

PostPosted: Fri Aug 16, 2019 5:41    Post subject: Reply with quote
on a wrt-1900ac v1,
With this build I still get wlan drops,
tried startservice wlan, but that doesn't help,
not even rebooting helps. To recover, I have to physically turn off the router, then it comes back.

falling back to r40459, the last good build that I can find for the wrt-1900ac v1.

_________________
Linksys WRT1900AC V1
Akv123
DD-WRT Novice


Joined: 19 Aug 2019
Posts: 4

PostPosted: Mon Aug 19, 2019 15:50    Post subject: Reply with quote
I want to know for the wrt32x. Does Tri band wifi work.. I can't get all ath, to work so the ath0 and ath1 is working but not 2. Can someone please confirm this and tell me which firmware is the most stable?
illuminati_tri
DD-WRT Novice


Joined: 15 Jul 2019
Posts: 26
Location: Texas

PostPosted: Mon Aug 19, 2019 16:28    Post subject: Reply with quote
Akv123 wrote:
I want to know for the wrt32x. Does Tri band wifi work.. I can't get all ath, to work so the ath0 and ath1 is working but not 2. Can someone please confirm this and tell me which firmware is the most stable?


Triband is not equivalent to tristream (the router is tristream, but dualband). Ath0/1/2 represent the bands, not the streams. You still only have two bands, 2.4GHz and 5GHz, but the router can utilize three streams on each band at the same time. Ath2 should be disabled, it's used for DFS or something. Someone can correct me if I'm wrong here.

_________________
Linksys WRT3200ACM r40900
- ExpressVPN | VAP & PBR | Synology NAS
Goto page Previous  1, 2, 3 Display posts from previous:    Page 3 of 3
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum