New BS Build: r40559 (08/06/19)

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3
Author Message
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 4872
Location: Texas

PostPosted: Thu Aug 08, 2019 13:24    Post subject: Reply with quote
egc wrote:
...(build 40569 runs fine on broadcom too)

yea, but my old broadcomy k3.x units still have the same damn 'ol bad juju with the VAP Twisted Evil
Sponsor
vortex05
DD-WRT User


Joined: 14 Mar 2014
Posts: 189

PostPosted: Thu Aug 08, 2019 15:38    Post subject: Reply with quote
Anyone know how stable CAKE is?

I'm still using HTB + FQ_CODEL which seems to be the go to right now.
Groma
DD-WRT Novice


Joined: 21 Jun 2016
Posts: 33

PostPosted: Thu Aug 08, 2019 15:42    Post subject: Reply with quote
DIR-825 rev B
Mem: 51192K used, 10556K free, 0K shrd, 11800K buff, 12188K cached
CPU: 0.0% usr 0.1% sys 0.0% nic 98.6% idle 0.0% io 0.0% irq 1.1% sirq
Load average: 4.80 4.95 4.97 7/46 6985

WEB GUI not working.
zen1932
DD-WRT Novice


Joined: 22 Feb 2018
Posts: 48

PostPosted: Fri Aug 09, 2019 12:17    Post subject: Reply with quote
Routers: TP-Link TL-WR841n v7.2
Upgrade: Command line since GUI doesn't work
Previous: 40527
Mode: Access Point
Reset: No
Errors:

. memory leak when router is idle, results in auto reboot
. GUI upgrade does NOT work
. restore settings from a saved file does NOT work
Hackintosh
DD-WRT User


Joined: 06 Dec 2015
Posts: 52

PostPosted: Sat Aug 10, 2019 3:08    Post subject: Reply with quote
Router Model: TP-Link TL-WDR3600 v1.5

WAS


DD-WRT v3.0-r36527 std (08/09/18) Shocked
Linux 3.10.108-d5 #61189 Thu Aug 9 03:20:07 CEST 2018 mips

NOW

DD-WRT v3.0-r40559 std (08/06/19)
Linux 3.10.108-d8 #17379 Tue Aug 6 02:06:30 +04 2019 mips


Rest? No, just upgraded and kept setting

Status: The 5 GHz light is not on. - Same as always.

I'd love it if someday they corrected this but after a full year, I see this still has not been fixed. It really is only a visual bug as 5Ghz does work.

Beyond that, all is working (as far as I know).



Error: Visual. See status.
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7141
Location: YWG, Canada

PostPosted: Sat Aug 10, 2019 8:10    Post subject: Reply with quote
Router Model: dir-862L, dir-862L, wndr4300

Status: well it runs..
Reset: no
Errors: see tickets below

https://svn.dd-wrt.com/ticket/5118 *
https://svn.dd-wrt.com/ticket/5225 *
https://svn.dd-wrt.com/ticket/5603 *
https://svn.dd-wrt.com/ticket/5699
https://svn.dd-wrt.com/ticket/5817
https://svn.dd-wrt.com/ticket/5845
https://svn.dd-wrt.com/ticket/5848
https://svn.dd-wrt.com/ticket/5933
https://svn.dd-wrt.com/ticket/5938
https://svn.dd-wrt.com/ticket/6115 *
https://svn.dd-wrt.com/ticket/6286
https://svn.dd-wrt.com/ticket/6315
https://svn.dd-wrt.com/ticket/6481 *
https://svn.dd-wrt.com/ticket/6495 *
https://svn.dd-wrt.com/ticket/6511
https://svn.dd-wrt.com/ticket/6555 *
https://svn.dd-wrt.com/ticket/6655
https://svn.dd-wrt.com/ticket/6666 *

the ticket list shrunk a bit not cause things are fixed, but cause no one seems to care to fix them, they are all "invalid"..

see https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320097 for latest post of full actual issues..

zero differences or fixes

_________________
LATEST FIRMWARE(S) || Qualcomm Atheros Wi-Fi Settings Guide || Qualcomm Atheros Repeating

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150 ------------> DD-WRT v3.0-r41659 std
[QUALCOMM] R7800 -----------------> DD-WRT v3.0-r41659 std
[QUALCOMM] DIR-862L --------------> DD-WRT v3.0-r41659 std
[QUALCOMM] DIR-862L --------------> DD-WRT v3.0-r41659 std
[QUALCOMM] WNDR4300 v1 --------> DD-WRT v3.0-r41659 std
▲ ACTIVE / INACTIVE ▼
[BROADCOM] DIR-860L A1 ----------> DD-WRT v3.0-r41631 std


If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
kretex
DD-WRT Novice


Joined: 24 Apr 2019
Posts: 48

PostPosted: Sat Aug 10, 2019 8:44    Post subject: Reply with quote
zen1932 wrote:
Routers: TP-Link TL-WR841n v7.2
Upgrade: Command line since GUI doesn't work
Previous: 40527
Mode: Access Point
Reset: No
Errors:

. memory leak when router is idle, results in auto reboot
. GUI upgrade does NOT work
. restore settings from a saved file does NOT work


Same problem with TP-Link TL-MR3420 v1
. GUI upgrade does NOT work
. Restore settings from a saved file does NOT work
- Apply settings when the apply button is pressed, the save button changes its name to the saved button, and we must press the saved button to save settings, strange but it's true Smile

this problen come up start from 06-11-2019-r40009 until now Rolling Eyes
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 2691
Location: Texas, USA

PostPosted: Sat Aug 10, 2019 9:09    Post subject: Reply with quote
restoring settings from nvrambackup*.bin only works on same device and build number. That was changed a while back.
kretex
DD-WRT Novice


Joined: 24 Apr 2019
Posts: 48

PostPosted: Sat Aug 10, 2019 10:17    Post subject: Reply with quote
yes works on same device and build number.
backup settings from gui
and restore from scp/putty "nvram restore /tmp/nvram.bin" coz restore from gui not working (maybe bug on webgui Rolling Eyes )
I rename file backup to nvram.bin Smile
nickant
DD-WRT User


Joined: 09 Feb 2016
Posts: 151

PostPosted: Sun Aug 11, 2019 7:49    Post subject: Reply with quote
Updated my EA8500 from r39855M to r40559 via GUI without reset.
To my surprise, it's working fine without a reset.
I had tried updating r39855M to r40270M previously; it worked but I had no internet access and couldn't figure it out.
I didn't fancy redoing my setup, as I have 20+ Static IP's and MAC addresses to type in.
I then reverted from r40270M back to r39855M and internet returned.
I'll stay on this BS build until Kong returns.
PS: Here's an error some else on the Marvell forum also noticed:
"If you change the ip address of your vpn server in the vpn client configuration and then if you press to the apply button, in fact it does not apply the new configuration and you have to press to the apply button one more time, otherwise it does not connect to vpn service."

_________________
------------------------------------
Linksys EA8500 DD-WRT r41686 (Gateway + OpenVPN Client)
Linksys WRT1900ACv1 DD-WRT r41686 (AP)
Netgear/Telstra V7610 (spare AP)
Billion BiPAC 7800NXL (spare AP)
Netgear WNDR3700v4 DD-WRT r41369 (spare Gateway + OpenVPN Client)
Photos: https://www.flickr.com/photos/nickant44/albums
Sigge
DD-WRT Novice


Joined: 09 Aug 2019
Posts: 3

PostPosted: Sat Aug 17, 2019 14:21    Post subject: Reply with quote
Router Model: Netgear WNDR3700v3
Status: Works
Reset: Yes
Errors: Dnsmasq under services keeps re-enabling itself (but stays off under basic setup).
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 2691
Location: Texas, USA

PostPosted: Sat Aug 17, 2019 15:06    Post subject: Reply with quote
kretex wrote:
yes works on same device and build number.
backup settings from gui
and restore from scp/putty "nvram restore /tmp/nvram.bin" coz restore from gui not working (maybe bug on webgui Rolling Eyes )
I rename file backup to nvram.bin Smile


You have to leave the filename alone. Otherwise, it won't work. That was part of the changes. If you don't have a backup from the current build, it won't work. You can't use the generic nvram.bin or nvrambackup.bin or whatever it used to be.
Goto page Previous  1, 2, 3 Display posts from previous:    Page 3 of 3
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum