Can't reflash WRT 1200 V2. Getting crazy...

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Author Message
g00z
DD-WRT Novice


Joined: 10 Oct 2016
Posts: 3

PostPosted: Thu Jul 18, 2019 2:52    Post subject: Can't reflash WRT 1200 V2. Getting crazy... Reply with quote
Hey mates!

I'm having very hard time trying to flash again my WRT1200 V2.

I tried to upgrade my DDWRT version and followed the recommendations to change the partition to avoid losing my configuration and booting from stock.

Then, after the webGUI upgrade, the router booted into the stock partition so I tried to reflash again using the factory-to-DDRT firmware but still booting on stock.

I have already tried to switch the partition using the Linksys webGUI and manually using the power-on/power-off sequence, but the router still booting on stock.

Finally, as last resource, I tried to flash using Linksys webGUI with factory-to-DDWRT several times (like 5 or 6) without success Sad

Did I 'brick' it to stock? Does any one had the same situation?

Greetings from Mexico!
Sponsor
DaveI
DD-WRT User


Joined: 06 Jul 2009
Posts: 242

PostPosted: Thu Jul 18, 2019 4:43    Post subject: Reply with quote
Try an older version if you haven't already done so..
The new versions are having problems flashing to some routers and some partitions...Try a version from a year ago...If it installs install that to both partitions...
Then use the webflash file from r40134 and see if you can flash that to your partitions from whatever older version of DD you manage to get installed. The new versions are causing problems but r40134 is OK but you may have to install an older version of DD-WRT from a year ago to first get DD-WRT installed.

_________________
WRT1900ACSv2
WENED
DD-WRT User


Joined: 30 May 2017
Posts: 306
Location: Rural Manitoba

PostPosted: Thu Jul 18, 2019 22:48    Post subject: Reply with quote
DaveI wrote:
Try an older version if you haven't already done so..
The new versions are having problems flashing to some routers and some partitions...Try a version from a year ago...If it installs install that to both partitions...
Then use the webflash file from r40134 and see if you can flash that to your partitions from whatever older version of DD you manage to get installed. The new versions are causing problems but r40134 is OK but you may have to install an older version of DD-WRT from a year ago to first get DD-WRT installed.


Totally agree with this procedure. The only thing I can add is make sure that any of later bulky builds are installed on partition 1. Any attempt to put them on partition 2 as would be the case going from Stock to DD-WRT for the first time.
I don't even check which partition is active, just go ahead and issue the command "ubootenv set boot_part 2" before doing the update on my 1200 or 1900's. Doing so has allowed seemless updates recently and the only ason I am running r40009 is GUI loss problem on the most recent builds.

_________________
WRT3200acm Master WDS AP 5GHz 80Mhz r40009
WRT3200acm WDS Station r40900
WRT1900Ac V1 WDS AP 5Ghz r35898 (Defective, no 2.4Ghz but 5Ghz works great)
WRT1900AC V1 WDS Station r35898
WRT1900AC V1 SPARE r35898
WRT1200AC V1 Client-Bridge r35898
WRT54G DD-WRT v3.0-r37305 micro Client-Bridged for 1 IP Camera
EX6200 DD-WRT r38535 - Spare
EX7000 Stock Firmware Spare
Devices and Cameras and Sensors
15 WiFi cameras, 4 desktops, 2 laptop, 12 Sonoff Basic/TH16, Artisan 700 Printer, Ongoing testing of other devices.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum