Strange problems with AC-RT5300

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> ARM or PPC based Hardware
Author Message
astateofmind
DD-WRT Novice


Joined: 12 Mar 2019
Posts: 1

PostPosted: Thu Mar 14, 2019 22:44    Post subject: Strange problems with AC-RT5300 Reply with quote
No DHCP packets seem to go out the LAN ports.

A Laptop connected to the LAN ports of the router will not get an IP. Connecting on WiFi will get an ip.

Disabling the internal server and trying to make the clients get their ips from an external dhcp server doesn't work.

Setting the ip's manually works and the clients will be connected, will have internet.

If i enable the internal dhcp but want to not enable routing on the router and use it just as pure AP doesn't work since i cannot set the default GW on the clients to the actual router.

Why isn't this an option btw? Why does it always have to set the gateway to itself or no gateway on the dhcp clients?

What's the reason behind not providing the option to set the proper gateway for dhcp clients???

Would help if i could solve any of the problems: have the dhcp info being relayed through the LAN ports OR have the DHCP supply the correct gateway.

Any help? Suggestions?
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> ARM or PPC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum