Nut (UPS control) not working

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
joaoabs
DD-WRT Novice


Joined: 01 Nov 2018
Posts: 15

PostPosted: Sat Jan 26, 2019 18:28    Post subject: Nut (UPS control) not working Reply with quote
Hi,

I'm using DD-WRT v3.0-r38100M kongac (12/27/2018) on a Netgear R7000.

I have all my IP stuff connected to an UPS, but the R7000 is the only device nearby with "intelligence" to manage the UPS.

Before I used to have a TP-1043ND with OpenWRT and was using NUT and upsdrvctl seamlessly.

I'm using the nut binaries obtained from "opkg install nut", however, even with the .conf files properly set-up, the nut isn't working. It seems the binaries are still poing towards the original / directory, and with Kong/entware it should be /opt, right?


Code:

root@mojito:/opt/etc/nut# upsd
Network UPS Tools upsd 2.7.4
fopen /var/run/nut/upsd.pid: No such file or directory
stat /etc/nut/upsd.conf: No such file or directory


Any idea how to overcome this one?

Cheers,
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum