New Build - 01/10/2019 - r38253

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page 1, 2  Next
Author Message
Handyone
DD-WRT User


Joined: 18 Sep 2014
Posts: 154

PostPosted: Thu Jan 10, 2019 17:53    Post subject: New Build - 01/10/2019 - r38253 Reply with quote
New Build - 01/10/2019 - r38253

ftp://ftp.dd-wrt.com/betas/2019/01-10-2019-r38253/

Please report errors on this topic.


Release Notes:
http://svn.dd-wrt.com/timeline
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=279466


Router Model:

Status:
Reset:
Errors:
Sponsor
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 4306
Location: Texas

PostPosted: Thu Jan 10, 2019 20:56    Post subject: Reply with quote
EA8500
DD-WRT v3.0-r38253 std (01/10/19)
Linux 4.9.149 #243 SMP Thu Jan 10 00:06:04 CET 2019 armv7l
no reset -- GUI install over r38240
switch / ovpn server / samba share Ext4
all I'm using here is working

###

WNDR3700 V4
DD-WRT v3.0-r38253 std (01/10/19)
Linux 3.18.131 #30242 Thu Jan 10 05:34:54 CET 2019 mips
no reset -- GUI install over r38240
switch / ovpn server / samba share Ext4
tis worky ok
ian5142
DD-WRT Guru


Joined: 23 Oct 2013
Posts: 1916
Location: Canada

PostPosted: Fri Jan 11, 2019 5:12    Post subject: Upgrades Reply with quote
All WebGUI upgrades. The rest have not been upgraded as they are not currently in use (seasonal use only).
Router/Version: TP-Link Archer C7 v2
Firmware: 38253
Previous: 38240
Mode/Status: WDS AP, WDS Station
Reset: No
Issues/Errors: None, so far. Please fix WPA3 so that I can at least attempt to use it.

Router/Version: D-Link DIR-862L A1
Firmware: 38253
Previous: 38240
Mode/Status: WDS Station
Reset: No
Issues/Errors: None, so far. No WPA3.

_________________
Before asking a question on the forums, update dd-wrt: Where do I download firmware? I suggest reading it all.

Some dd-wrt wiki pages are up to date, others are not. PM me if you find an old one, I am trying to update them.

Atheros:
TP-Link Archer C7 v2 x2 - WDS AP, WDS Station
TP-Link TL-WDR3600 v1 - WDS Station
TP-Link 841nd v8 - WDS Station
Linksys WRT400N - bricked
D-Link 615 C1 x 4 - not used
D-Link 615 E3 x 2 - WDS Station
D-Link 825 B1 - WDS Station
D-Link 862L A1 - WDS Station (Entware 3X)
Netgear WNDR3700v2 - WDS Station
TP-Link 1043nd v1, inactive, unstable hardware
UBNT loco M2 x2 - airOS

Broadcom
Asus N66U - backup Gateway
Netgear r6300 v1 - AP
Linksys E2500 - not used
Linksys EA2700 - not used
Linksys 160N v3 x2 - not used
Netgear WNDR3700v3 - not used
MediaTek
UBNT EdgeRouter X - Gateway, DHCP, QoS
msoengineer
DD-WRT User


Joined: 21 Jan 2017
Posts: 272
Location: Illinois

PostPosted: Fri Jan 11, 2019 5:17    Post subject: Reply with quote
Netgear Nighthawk X10
Firmware Version DD-WRT v3.0-r38253 std [01/10/19]
Kernel VersionLinux 4.9.149 #280 SMP Thu Jan 10 00:41:57 CET 2019 armv7l

Bufferbloat is still iffy....
http://www.dslreports.com/speedtest/44442570
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 2573
Location: UK, London, just across the river..

PostPosted: Fri Jan 11, 2019 9:20    Post subject: Reply with quote
Router Model TP-Link WR1043ND V2
Firmware Version DD-WRT v3.0-r38253 std (01/10/19)
Kernel Version Linux 3.18.131 #30216 Thu Jan 10 04:44:06 CET 2019 mips

update: GUI
reset: NO
status: Operational 18h
errors: Nothing that concerns my set up..so far so good..

_________________
Atheros
TP-Link WR740Nv4 --------DD-WRT 33986 BS (AP,NAT,AD Blocking,Firewall,Forced DNS)
TP-Link WR1043NDv2 ------DD-WRT 39144 BS (AP,PPPoE,NAT,AD Blocking,AP Isolation,Firewall,Forced DNS)
TP-Link WR1043NDv2 ------DD-WRT 39144 BS (AP,NAT,AD Blocking,Firewall,Wi-Fi OFF,Forced DNS)
TP-Link WR1043NDv2.......... Gargoyle OS 1.11.0 (AP,NAT,QoS,Quotas)
Qualcomm/IPQ8065
Netgear R7800 ------------DD-WRT 39000M 4.9 Kong (AP,NAT,AD-Blocking,AP Isolation,Firewall,DNSCrypt x2)
Broadcom
Netgear R7000 ---------DD-WRT 38580M Kong (AP,NAT,AD-Blocking,Firewall,Forced DNS)
Others
Netgear ProSAFE-GS105Ev2 ----(LAN Switch)
Jovan
DD-WRT Novice


Joined: 06 Nov 2018
Posts: 37

PostPosted: Fri Jan 11, 2019 11:08    Post subject: Reply with quote
Router: TP-LINK TL-WR841N v11
Update: via LAN/GUI
Previous FW: r38240
Status: Working OK as AP, NG mixed, HT40, QOS
Reset: No
Errors: None

Feels better than r38240. QOS bufferbloat seem OK-ish.
R/\ZV/\N
DD-WRT User


Joined: 04 Dec 2013
Posts: 84
Location: Râmnicu Vâlcea, România

PostPosted: Sat Jan 12, 2019 0:57    Post subject: Reply with quote
Router: TP-LINK TL-WDR3600 v1.4
Status: OK
Reset: No
Errors: 5GHz band LED indicator still off
msoengineer
DD-WRT User


Joined: 21 Jan 2017
Posts: 272
Location: Illinois

PostPosted: Sat Jan 12, 2019 1:07    Post subject: Reply with quote
R/\ZV/\N wrote:
Errors: 5GHz band LED indicator still off


The LED issue is very common on many router brands supported by DD-wrt on K4.9+. Since it's cosmetic, brainslayer ignores it. Don't hold your breath for a fix any time soon.
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 4306
Location: Texas

PostPosted: Sat Jan 12, 2019 1:22    Post subject: Reply with quote
ya the EA8500 top light on router does not work using any K4.x dd-wrt BS or Kong but she lights up ok using the old K3.x builds Rolling Eyes
R/\ZV/\N
DD-WRT User


Joined: 04 Dec 2013
Posts: 84
Location: Râmnicu Vâlcea, România

PostPosted: Sat Jan 12, 2019 1:31    Post subject: Reply with quote
msoengineer wrote:
R/\ZV/\N wrote:
Errors: 5GHz band LED indicator still off


The LED issue is very common on many router brands supported by DD-wrt on K4.9+. Since it's cosmetic, brainslayer ignores it. Don't hold your breath for a fix any time soon.

Well... all the LEDs are cosmetics? Razz
When I damage something I try to fix it. No? That's why I wrote about that LED, maybe he'll remember to fix it.
mrjcd wrote:
ya the EA8500 top light on router does not work using any K4.x dd-wrt BS or Kong but she lights up ok using the old K3.x builds Rolling Eyes

Don't worry about cosmetic crap! Very Happy
mozuku
DD-WRT Novice


Joined: 06 Oct 2014
Posts: 16

PostPosted: Sat Jan 12, 2019 6:14    Post subject: Reply with quote
Router Model Buffalo WZR-HP-AG300H
Firmware Version DD-WRT v3.0-r38253 std (01/10/19)
Kernel Version Linux 3.10.108-d7 #71887 Thu Jan 10 01:48:50 CET 2019 mips
Reset: YES

When Wireless MAC Filter is set, a warning is displayed on the iphone with a incorrect wifi password. (iOS 12 WPA2-PSK AES)
This error does not occur on Broadcom routers. (r38253 buffalo wzr1750dhp)
I confirmed that there is no typing error in the MAC address.
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 6771
Location: Winnipeg, Canada

PostPosted: Sat Jan 12, 2019 9:44    Post subject: Reply with quote
hmmm a new build.. ill wait till im finished drinking to post, its not like anything will be fixed anyway..
_________________
LATEST FIRMWARE(S) || Qualcomm Atheros Wi-Fi Settings Guide || Qualcomm Atheros Repeating

[QUALCOMM] R7800 ---------------> DD-WRT v3.0-r39000M kongat
[QUALCOMM] DIR-862L ------------> DD-WRT v3.0-r39230 std
[QUALCOMM] WNDR4300 v1 ------> DD-WRT v3.0-r39230 std
[QUALCOMM] DIR-862L ------------> DD-WRT v3.0-r39230 std
▲ ACTIVE / INACTIVE ▼
[BROADCOM] DIR-860L A1 --------> DD-WRT v3.0-r38801M kongac

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
Bernadoe
DD-WRT User


Joined: 03 Dec 2014
Posts: 171

PostPosted: Sat Jan 12, 2019 16:48    Post subject: Reply with quote
Router: Netgear R7800
Firmware: DD-WRT v3.0-r38253 (01/10/19)
Kernel: Linux 4.9.149 #243 SMP Thu Jan 10 00:06:04 CET 2019 armv7l
Status: Working
Reset: No
Previous: 38100M
Errors: No

Temperatures : CPU 45.768 °C / ath0 21 °C / ath1 19 °C

Working very well :
Router mode : DHCP
SFE Enable
STP Enable
DNSMasq
Encrypt DNS
Cache DNSSEC data
Validate DNS Replies (DNSSEC)
Local DNS
No DNS Rebind
Query DNS in Strict Order
ath0, ath1
Vpn (OpenVPN Client)

Kong and BS: Thanks for all your good work!

without VPN


with VPN
Deltabongo2
DD-WRT Novice


Joined: 11 Nov 2016
Posts: 45
Location: Canada

PostPosted: Sun Jan 13, 2019 0:34    Post subject: Reply with quote
Router: D-Link DIR-859 A3
Firmware: DD-WRT v3.0-r38253 std (01/10/19)
Kernel: Linux 3.18.131 #30232 Thu Jan 10 05:12:51 CET 2019 mips
Status: Issue. The Web interface is slow.
Reset: No
Upgraded from 37442 via web interface

- 2.4Ghz and 5Ghz radios enabled
- QOS enabled
- Port forwarding enabled
- ath0.1 guest interface enabled


Last edited by Deltabongo2 on Sat Jan 26, 2019 19:12; edited 1 time in total
kroolas
DD-WRT Novice


Joined: 07 Apr 2014
Posts: 39

PostPosted: Sun Jan 13, 2019 18:52    Post subject: Reply with quote
R/\ZV/\N wrote:
Router: TP-LINK TL-WDR3600 v1.4
Status: OK
Reset: No
Errors: 5GHz band LED indicator still off


Can confirm that

_________________
TP-Link TL-WDR3600 v1
DD-WRT v3.0-r36808M std (08/30/18)
Linux 3.10.108-d5 #63398
Goto page 1, 2  Next Display posts from previous:    Page 1 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum