Archer C7 no lights except power

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
enmadaimo
DD-WRT Novice


Joined: 08 Oct 2018
Posts: 3

PostPosted: Mon Oct 08, 2018 20:20    Post subject: Archer C7 no lights except power Reply with quote
I have a Archer c7 v2 at home and a couple of v2 units at work. My unit at home has worked perfectly for years. One of the work units went bad, or so I though, as none of the lights worked. I took a new V2, updated the stock firmware and then flashed to ddwrt. The flash completed successfuly, but the only light that works is the power LED. Wifi does light up once connected, but none of the lan LEDs light up once connected.

I have reverted numerous times and performed countless 303030s in between different ddwrt builds, but I am at a loss. All LEDs work fine on stock firmware and the unit seems to function fine on ddwrt other than the lights.

Any help would be appreciated.
Sponsor
ian5142
DD-WRT Guru


Joined: 23 Oct 2013
Posts: 2223
Location: Canada

PostPosted: Tue Oct 09, 2018 2:47    Post subject: DD-WRT Reply with quote
What version of DD-WRT?

I am currently running 37139 and do not have any issues with lights on my Archer C7 v2. See the link in my signature if you need to upgrade dd-wrt.

_________________
Before asking a question on the forums, update dd-wrt: Where do I download firmware? I suggest reading it all.
QCA Best WiFi Settings


Some dd-wrt wiki pages are up to date, others are not. PM me if you find an old one.

Atheros:
Netgear R7800 - WDS AP, gateway, QoS
TP-Link Archer C7 v2 x2 - WDS Station
TP-Link TL-WDR3600 v1 - WDS Station
TP-Link 841nd v8 - WDS Station
D-Link 615 C1/E3/I1 x 7 - some gateway
D-Link 825 B1 - WDS Station
D-Link 862L A1 x2 - WDS Station
Netgear WNDR3700v2 - not used
UBNT loco M2 x2 - airOS

Broadcom
Linksys EA6400 - Gateway, QoS
Asus N66U - AP
Linksys 160N v3 x2 - not used
Netgear WNDR3700v3 - not used
MediaTek
UBNT EdgeRouter X - switch
enmadaimo
DD-WRT Novice


Joined: 08 Oct 2018
Posts: 3

PostPosted: Tue Oct 09, 2018 6:28    Post subject: Reply Reply with quote
37139 is what I am using at home and have had no problems.

On the trouble router I tried 36698, 36527, 36410, 36330, and 36247. I tried a few more but would have to look on the laptop that I wad using to flash with to tell you. All did the same thing - flashed successfully but no lights.

[/u]
numerci
DD-WRT User


Joined: 02 May 2012
Posts: 134

PostPosted: Tue Oct 09, 2018 13:40    Post subject: Reply with quote
On the C7V2 the LAN LED's are lit only when there is a gigabit connection to those ports. Otherwise the LED's are off.
On the C7V4 the LED's are on when there is a connection of any type but do not show the traffic (always on while something is connected).

This is the DD-WRT behavior on these for a long time.
enmadaimo
DD-WRT Novice


Joined: 08 Oct 2018
Posts: 3

PostPosted: Tue Oct 09, 2018 20:21    Post subject: Reply Reply with quote
Well ain't that some shit? The laptop has a realtek pcie fe. The fe stands for "fast ethernet" which just marketing bs for not-gigabit. I tested here at work with a desktop that has a gigabit nic and the lan led does light up. I assume this is the answer, but I will test further later this week.
LOM
DD-WRT Guru


Joined: 28 Dec 2008
Posts: 7632

PostPosted: Thu Oct 11, 2018 1:12    Post subject: Re: Reply Reply with quote
enmadaimo wrote:
The fe stands for "fast ethernet" which just marketing bs for not-gigabit.


That's not marketing bullshit, it is a well established standard since roughly two decades ago and was the fastest ethernet for a decade until we got GE.

Your laptop is either old or cheap if its ethernet is FE..

_________________
Kernel panic: Aiee, killing interrupt handler!
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum