NAS on TP Link 1043ND

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Advanced Networking
Author Message
Xoxe
DD-WRT Novice


Joined: 18 Jul 2014
Posts: 18

PostPosted: Sun Oct 07, 2018 11:37    Post subject: NAS on TP Link 1043ND Reply with quote
Hello, I am trying to connect a hard disk drive to the USB of my TP-Link TL-WR1043ND with firmware DD-WRT v3.0-r33525 std (10/17/17) but I am not able to detect it from Windows 10.

I have followed a tutorial and I can´t detect the router neither the HDD on Windows 10 network.




Windows removed the Workgroup option in recent builds, i don´t know if this is an issue for the DD WRT NAS.
Sponsor
@m0eb@
DD-WRT User


Joined: 26 Dec 2015
Posts: 289

PostPosted: Sun Oct 07, 2018 13:43    Post subject: Reply with quote
You are using Samba, but windows does not have the same support enabled.

On your windows 10 computer:

Open Control Panel >> Programs and Features >> “Turn Windows features on or off”
Scroll down … “SMB 1.0/CIFS File Sharing Support” and “SMB Direct” should be checked
Open Settings >> Network & Internet >> WiFi >> Change advanced sharing options. In private (current profile) "Turn on Network Discovery" should be selected and "Turn on automatic setup of network connected devices" should be checked.
Check same for Settings >> Network & Internet >> Ethernet >> Change advanced sharing options

If it does not work, restart the win-10 computer and router. IF it still does not work, post here again

_________________
PROFESSIONAL STUDENT
my.Mistakes my.Learning ... provided I have the patience & persistence to learn
Xoxe
DD-WRT Novice


Joined: 18 Jul 2014
Posts: 18

PostPosted: Sun Oct 07, 2018 13:56    Post subject: Reply with quote
@m0eb@ wrote:
You are using Samba, but windows does not have the same support enabled.

On your windows 10 computer:

Open Control Panel >> Programs and Features >> “Turn Windows features on or off”
Scroll down … “SMB 1.0/CIFS File Sharing Support” and “SMB Direct” should be checked
Open Settings >> Network & Internet >> WiFi >> Change advanced sharing options. In private (current profile) "Turn on Network Discovery" should be selected and "Turn on automatic setup of network connected devices" should be checked.
Check same for Settings >> Network & Internet >> Ethernet >> Change advanced sharing options

If it does not work, restart the win-10 computer and router. IF it still does not work, post here again


Thanks for helping.

I have already all of that enabled.
I can access the NAS through android, but only with SMBv1.

I still can´t see it in Windows 10
Xoxe
DD-WRT Novice


Joined: 18 Jul 2014
Posts: 18

PostPosted: Sun Oct 07, 2018 14:32    Post subject: Reply with quote
I have fixed it!!!
I tried activating SNMP and NFS protocols in Windows features.

I don´t know which one of that protocols solved it.
Night Prowler
DD-WRT Novice


Joined: 15 Jan 2016
Posts: 38

PostPosted: Tue Oct 09, 2018 21:49    Post subject: Reply with quote
Attache is what I used in Program and Features to access the USB drive NAS on the R7000.

However I'm only getting about 20 MS/s in speed. Not sure if this is normal, seems slow Sad

_________________
R7000 on DD-WRT v3.0-r32170M kongac (06/11/17)
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Advanced Networking All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum