New Brainslayer Build: 10-04-2018 - r37139

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Goto page Previous  1, 2
Author Message
nickant
DD-WRT User


Joined: 09 Feb 2016
Posts: 155

PostPosted: Fri Oct 05, 2018 3:09    Post subject: Reply with quote
Same NAS issue on my WRT1900ACv1.
Went back to r37012 - NAS now working again.

_________________
------------------------------------
Linksys EA8500 DD-WRT r42015 (Gateway + OpenVPN Client)
Linksys WRT1900ACv1 DD-WRT r42015 (AP)
Netgear/Telstra V7610 (spare AP)
Billion BiPAC 7800NXL (spare AP)
Netgear WNDR3700v4 DD-WRT r41813 (spare Gateway + OpenVPN Client)
Photos: https://www.flickr.com/photos/nickant44/albums
Sponsor
WENED
DD-WRT User


Joined: 30 May 2017
Posts: 335
Location: Rural Manitoba

PostPosted: Fri Oct 05, 2018 15:02    Post subject: R37139 Reply with quote
Webflashed 3200acm without reset. No problems with upgrade.

WDS connections to other than 3200's still resetting every hour.

Sonoff (esp8266) connections on 2.4ghz will not connect with wmm enabled.

IP Cameras won't connect if wmm disabled.

Back to r37012.

_________________
WRT3200acm Master WDS 5GHz 80Mhz r42054
WRT3200acm WDS Station rr42054

WRT1900Ac V1 WDS AP 5Ghz rr42054
(Defective, no 2.4Ghz but 5Ghz works great)
WRT1900AC V1 WDS Station rr42054

WRT1900AC V1 SPARE r41418
WRT1200AC V1 Client-Bridge rr42054

WRT54G DD-WRT v3.0-r37305 micro Client-Bridged for 1 IP Camera
EX6200 DD-WRT r38535 - Spare
EX7000 Stock Firmware Spare
Devices and Cameras and Sensors
15 WiFi cameras, 4 desktops, 2 laptop, 12 Sonoff Basic/TH16, Artisan 700 Printer, Ongoing testing of other devices.
loretta80
DD-WRT Novice


Joined: 21 Feb 2008
Posts: 30

PostPosted: Fri Oct 05, 2018 15:09    Post subject: 3200acm Reply with quote
webflashed without reset from 37012

syslog jumps in time. started from 7:00am nad got after 2 hours entrys with 5:00am

speedchecker does still not work for wifi 2,4/5ghz

the temperature of cpu is 87°C after 1 hour. started cold with 45°C
dyilmaz
DD-WRT Novice


Joined: 26 Aug 2016
Posts: 42

PostPosted: Fri Oct 05, 2018 18:54    Post subject: Zebra service ? Reply with quote
I wonder why the zebra service turned on by default if we don't use BGP or OSPF routing protocol on our routers.
Monza
DD-WRT User


Joined: 01 Jul 2018
Posts: 141

PostPosted: Fri Oct 05, 2018 22:45    Post subject: Reply with quote
Reverted back to r37012 on WRT1200ac v1 with no reset, no issues.

No OpenVPN client errors on r37012 other than the usual yellow "warning".

Got OpenVPN Client errors on r37139 but not on r37012 after reinstall. r37139 did connect to VPN server but took a while. Once connected it stayed connected.

Example of some errors in red that I have not seen before. Error groups of three with other log info between error sets.
20181005 10:37:29 N FRAG TTL expired i=2
20181005 10:37:29 N FRAG TTL expired i=5
20181005 10:37:29 N FRAG TTL expired i=22

20181005 13:39:33 N FRAG TTL expired i=7
20181005 13:47:56 N FRAG TTL expired i=6
20181005 14:04:12 N FRAG TTL expired i=19

20181005 17:38:03 N FRAG TTL expired i=24
20181005 18:18:30 N FRAG TTL expired i=8
20181005 18:21:25 N FRAG TTL expired i=1

More red errors, one right after the other . .
Oct 5 22:30:42 router daemon.err openvpn[1615]: write UDPv4: Network unreachable (code=101)
Oct 5 22:30:42 router daemon.err openvpn[1615]: write UDPv4: Network unreachable (code=101)
dyilmaz
DD-WRT Novice


Joined: 26 Aug 2016
Posts: 42

PostPosted: Sat Oct 06, 2018 14:08    Post subject: Re: Zebra service ? Reply with quote
There are some routing options in the advanced routing setup but if we don't use the advanced routing on our router, dd-wrt should not start the zebra service!

dyilmaz wrote:
I wonder why the zebra service turned on by default if we don't use BGP or OSPF routing protocol on our routers.
derWolfMan
DD-WRT User


Joined: 20 Jan 2017
Posts: 84

PostPosted: Sat Oct 06, 2018 15:37    Post subject: Reply with quote
I installed r37139-2018.October.04 on my WRT1900ACS_v1 as flash upgrade keeping my configs without issues. I used the Edge browser for the upgrade. I'll keep an eye out for any iPhoneX connection issues, etc. So far, everything seems to be working fine. I'll report if I hit any.

DD-WRT config reference for my WRT1900ACS_v1: wired devices ~75, wireless ~20 clients using 5GHz-80Mhz-AC-Only & 2.4GHz-20Mhz-NG-Mixed with 2 additional APs in house (D-Link DAP-1650 - same SSID/Config, non-overlapping channels), IPv6 on, DHCP reservations for all known devices, local Raspberry Pi NTP, access rules (internet block security cameras), port forwards, no QOS, running OpenVPN server, firewall rules (OpenVPN & Guest), Guest 2.4GHz Wi-Fi segmented network/DHCP
_________________
Router: Linksys WRT1900ACS_v1 (Marvell Armada 385)
Firmware: DD-WRT v3.0-r37139 std 10/04/18
Cable Modem: Motorola MB7420
ISP: Comcast (250 Mbps down | 10 Mbps up)
gospeedgo
DD-WRT User


Joined: 23 Jul 2018
Posts: 93
Location: Italy

PostPosted: Sat Oct 06, 2018 21:54    Post subject: Reply with quote
Once installed but does not mount the hd, the Nas is not working.
spuriousoffspring
DD-WRT Guru


Joined: 05 Apr 2017
Posts: 983
Location: South of Heaven, USA

PostPosted: Sat Oct 06, 2018 22:23    Post subject: Reply with quote
OpenWrt is also having problems with Samba since the recent update to version #4.
https://forum.openwrt.org/t/davidc502-wrt1200ac-wrt1900acx-wrt3200acm-wrt32x-builds/15839/904
Also, I've seen a few changesets on Trac in regards to USB. It's probable that something was broken by a new feature and/or update.

Thank you to @DaveI for the ticket opened on Trac! Mr. Green
https://svn.dd-wrt.com/ticket/6453

_________________
DD-WRT Installation & Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

WRT32X DD-WRT Installation Procedure
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=315569

IPVanish OpenVPN Client Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=308565

FIRMWARE: OpenWrt SNAPSHOT r8217-2cc821e / LuCI Master (git-18.276.41146-280dd33)
MODEM: ARRIS SURFBoard SB8200
ROUTER: Linksys WRT32X
USB NAS: Western Digital BLACK 1 TB Hardrive + Startech USB 3.0 External SATA III Enclosure
geps
DD-WRT Novice


Joined: 28 Sep 2009
Posts: 38

PostPosted: Sun Oct 07, 2018 11:12    Post subject: Reply with quote
Automatic mount of USB device seems not working.
BobbyLee
DD-WRT User


Joined: 04 Jul 2016
Posts: 131

PostPosted: Sun Oct 07, 2018 20:31    Post subject: Reply with quote
geps wrote:
Automatic mount of USB device seems not working.


You're right, it doesn't work. Ticket 6453 was submitted to get that fixed.

_________________
Linksys WRT3200ACM
Currently using Linksys Firmware until DDWRT lets my ObiTalk 202 complete calls when connected via WiFi
Last used DD-WRT Version: r38326
OpenVPN server
geps
DD-WRT Novice


Joined: 28 Sep 2009
Posts: 38

PostPosted: Sun Oct 07, 2018 20:41    Post subject: Reply with quote
BobbyLee wrote:
geps wrote:
Automatic mount of USB device seems not working.


You're right, it doesn't work. Ticket 6453 was submitted to get that fixed.


Actually I've not been able to mount anyway a device, neither with mount command, so I rolled back to an old version.
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum