I can't get to the Web-GUI!

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
Kesemb
DD-WRT Novice


Joined: 09 Dec 2017
Posts: 3

PostPosted: Tue Jun 12, 2018 21:36    Post subject: I can't get to the Web-GUI! Reply with quote
I was trying earlier to upgrade my firmware and then it was stoped in the middle.
From then i lost ability to access the Web-GUI.

I clicked on reset to default setting before I upgraded, and I still have the same wifi name - so it does not upgraded. the internet is working fine, but i can't get to the admin page.

What can i do?
Sponsor
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7423
Location: YWG, Canada

PostPosted: Tue Jun 12, 2018 21:50    Post subject: Reply with quote
reset button
_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/QCA9882 ------> r45741 std
[QUALCOMM] DIR-862L --------------------------------> r45741 std
[QUALCOMM] WNDR4300 v1 --------------------------> r45741 std
[QUALCOMM] DIR-862L --------------------------------> r45741 std
▲ ACTIVE / INACTIVE ▼
[BROADCOM] DIR-860L A1 ----------------------------> r44901 std


If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum