New Build - 05/07/2018 - r35898

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3
Author Message
SpiderVice
DD-WRT Novice


Joined: 24 Aug 2015
Posts: 32

PostPosted: Thu May 10, 2018 18:08    Post subject: Reply with quote
Router Model TP-Link TL-WR841ND v9
Firmware Version DD-WRT v3.0-r35898 std (05/07/18 )
Kernel Version Linux 3.18.108 #13973 Mon May 7 04:39:46 CEST 2018 mips

Status: OK
Reset: No
Errors: None so far, however, since a few builds, Wireless settings don't stick, requiring several clicks on the Apply Settings button. It's a random occurrence, it may or may not apply immediately.
Sponsor
Mile-Lile
DD-WRT Guru


Joined: 24 Feb 2013
Posts: 1504
Location: Belgrade

PostPosted: Fri May 11, 2018 9:11    Post subject: Reply with quote
pepe10000 wrote:

I wonder if it would be possible for some kind person to inform BrainSlayer about the problem of flashing via the Web of these two routers to solve it in future versions.
A greeting.


If it is urgent write bugreport @ http://svn.dd-wrt.com/

and provide as much details as you can...
pepe10000
DD-WRT Novice


Joined: 23 Oct 2012
Posts: 27

PostPosted: Fri May 11, 2018 14:01    Post subject: Reply with quote
Quote:


If it is urgent write bugreport @ http://svn.dd-wrt.com/

and provide as much details as you can...


It is not urgent.

I just thought it would be good to let BrainSlayer know so I could solve it when I could.

Thanks and best regards.
vulgovulto
DD-WRT User


Joined: 12 May 2012
Posts: 73
Location: Rio Grande do Sul / Brasil

PostPosted: Fri May 11, 2018 16:24    Post subject: Reply with quote
pepe10000 wrote:
Quote:


If it is urgent write bugreport @ http://svn.dd-wrt.com/

and provide as much details as you can...


It is not urgent.

I just thought it would be good to let BrainSlayer know so I could solve it when I could.

Thanks and best regards.


I have the same problem.
I opened a ticket a while ago:
http://svn.dd-wrt.com/ticket/6073#ticket
Wildlion
DD-WRT Guru


Joined: 24 May 2016
Posts: 752

PostPosted: Sat May 12, 2018 0:27    Post subject: Reply with quote
Router: DIR-615e3
Firmware: dir615e3-firmware.bin (v3.0-r35898 std)
Kernel: Linux 3.10.108-dd #55440 Mon May 7 03:58:57 CEST 2018 mips
Status: Buggy on gui
Reset: No
Notes on configuration:

    DNSMasq
    Virtual wireless with bridging x2
    multiple DHCP server
    QOS

Errors:

    1. Apply settings on multiple pages does not work (for example Setup->Basic Setup, Setup->Network and Security->Firewall)
    2. Firmware upgrade button does not work (I have had to use command line to upgrade/downgrade)
    3. Factory Defaults (reset) does not work (apparently broken after 33006)
    4. Firmware restore button broken (apparently broken after 33006)
    5. Switch ports can not communicate with each other (see post https://www.dd-wrt.com/phpBB2/viewtopic.php?t=312371 ) [have not tested due to wanting isolation]
    6. user.info : Authentication fail after each http login
    daemon.err httpd[1396]: Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases




Router: DIR-825 rev B1
Firmware: dir825-firmware.bin (v3.0-r35898 std)
Kernel: Linux 3.10.108-dd #55422 Mon May 7 03:26:40 CEST 2018 mips
Status: Working
Reset: No
Notes on configuration:

    Media Network
    DNSMasq
    Port Forwarding
    DHCP reservation

Errors:


    1. user.info : Authentication fail after each http login
    daemon.err httpd[1396]: Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases




Thank you devs!!
pepe10000
DD-WRT Novice


Joined: 23 Oct 2012
Posts: 27

PostPosted: Sat May 12, 2018 6:17    Post subject: Reply with quote
vulgovulto wrote:
pepe10000 wrote:
Quote:


If it is urgent write bugreport @ http://svn.dd-wrt.com/

and provide as much details as you can...


It is not urgent.

I just thought it would be good to let BrainSlayer know so I could solve it when I could.

Thanks and best regards.


I have the same problem.
I opened a ticket a while ago:
http://svn.dd-wrt.com/ticket/6073#ticket


There is more ticket with the same problem here:

http://svn.dd-wrt.com/ticket/6266

A greeting.
78Mhz
DD-WRT Novice


Joined: 31 May 2018
Posts: 13

PostPosted: Thu May 31, 2018 14:18    Post subject: Reply with quote
Router: D-Link DIR-300 A1
Firmware: DD-WRT v3.0-r35898 std (05/07/1Cool
Status: No WLAN encryption does not work, no matter what you setup in the WebGUI
Reset: YES
easyrhino
DD-WRT Novice


Joined: 09 May 2018
Posts: 4

PostPosted: Wed Jun 06, 2018 4:50    Post subject: Reply with quote
Router Model: D-link DIR-859

Status: OK
Reset: no
Errors: none noticed

I'm only been using this as a wired AP, so I'm not using very many advanced features. But it's seems fine. uptime over four days.

I just noticed the sys log shows this error when I log into the status page, which requires the admin password

Code:
Jun 6 04:46:40 dir 859 daemon.err httpd[1218]: Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases

Jun 6 04:46:46 dir 859 daemon.err httpd[1218]: Request Error Code 404: File not found.


... but everything looks ok.
Goto page Previous  1, 2, 3 Display posts from previous:    Page 3 of 3
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum