New Build 03/20/2018 r35452

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Goto page Previous  1, 2
Author Message
adriansuri
DD-WRT Novice


Joined: 01 Oct 2017
Posts: 39

PostPosted: Thu Mar 22, 2018 15:29    Post subject: Reply with quote
Firmware: DD-WRT v3.0-r35452 std (03/20/1Cool
Router ModelLinksys WRT1900ACS V2

All seems ok except sftp port still not open, and my sata drives in my drive bay took about 8 reboots to get both disks

Thanks for the update

Adrian
Sponsor
myersw
DD-WRT Guru


Joined: 13 Jun 2006
Posts: 1609
Location: SE Michigan USA

PostPosted: Thu Mar 22, 2018 15:32    Post subject: Reply with quote
Adamcarter wrote:
myersw you crack me up...

On the dd-wrt forum WRT3200ACM?? 75% of the 196 pages you kept telling people to try Lede.

Now that you have given up on the WRT, you keep trying to convince people on the WRT specific forum to switch to something like netgear.

Do you also go to baskin robbins and tell people to head over to cold stone?
Sit in Burger king handing out coupons for wendys
Hang out at bank of america offering free signups to coinbase?

You have been extremely helpful here, so I have nothing but love for ya,. you just crack me up.


Glad I can put a smile on your face. Wink You have been one of the good ones here.

I actually like both of the ice cream parlors you called out by the way. Not big on coupons so probably will not do what you suggest. Might be fun though until you get asked to leave. Have been known to do crazy stuff like that. When I do stuff like that the wife would not even know me when she was alive. Wink

I always tried for 3 years to like the wrt's and to provide helpful advice. You will note that I have given, hopefully, good advice to folks here ongoing as well as throwing in the get something else at times. I do hate to see a first timer starting down the ugly road. To be honest it was the packaging reminding me of my old wrt54g's that got me started. At one point in time, in my opinion, LEDE provided a more stable and faster build which was the LEDE suggestions. Then Brainslayer actually got involved and at that point dd-wrt became as good as LEDE in my opinion. Advantage to BS here since the devs working on the wrt's come and go over at LEDE whereas BS will be around. But when you read the forums here it is still the same issues as 2 or 3 years ago. Reboots, wireless drops, slowness for some reason. You do not see these kind of issues on the broadcom or atheros forums in any number like here. They are more along the how do I questions or build will not load. Since BS cannot test all 500+ routers before posting you will get the not load issues at times. It is called beta for a reason. Sure there are folks with issues, but more one off.

I got tired of having the same issues build after build and Linksys/Marvell not really knocking themselves out to give BS and LEDE a really great wireless driver with all of the features in the OEM wireless. Still not there and the wrt3200 is going on 3 years now? One man support for something as complicated as a full featured wireless driver is not how you give good support, requires a team in my software experience. Did assembler code at IBM.

Now see what you caused with your post? Wink This went on much longer then I planned.
--bill

_________________
Unifi Security Gateway: Unifi Firmware
Netgear r7800: Voxel Firmware
Modem:Netgear CM500V voice and Data.
ISP:Comcast
tutorial for flashing "WRT" series:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=287813
DD-WRT Installation, Upgrade & Basic Setup–Cliff Notes:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117
Kong DD-WRT Config Tutorial:
http://www.instructables.com/id/Install-and-Configure-a-DD-WRT-Kong-Router/
I tried to be normal once. Worst 2 minutes ever.
myersw
DD-WRT Guru


Joined: 13 Jun 2006
Posts: 1609
Location: SE Michigan USA

PostPosted: Thu Mar 22, 2018 15:54    Post subject: Reply with quote
AjkayAlan wrote:
myersw wrote:
@supremacist
Personal opinion, I would throw the wrt1900ac v1 in the closes trash can and get a reliable no reboots, no wireless drops router. Netgear and Asus both make much better routers.
I spent 3 years before I got wise, going through wrt1900ac v1, wrt1900acs v1 and wrt3200. Now have a Netgear r8000 running dd-wrt and also a r8000p. Last does not have dd-wrt support at this time. I will never purchase another Linksys product.
--bill


Recently things have gotten pretty good with my WRT3200ACM since there were some recent driver changes. It looks like LEDE/OpenWrt disabled CPU idle on the WRT1900ACv1 (https://github.com/openwrt/openwrt/commit/5faa9556b1c10a4b21208615bddb7480401fa213) and also disabled the internal RTC (https://github.com/openwrt/openwrt/commit/8605ac87f822254af258bf8f20d24cd4186ff84a). Some people have said it has helped (https://forum.openwrt.org/viewtopic.php?pid=374162#p374162).

I am not going to get into the LEDE/OpenWrt vs DD-WRT debate, but perhaps similar changes in DD-WRT would help WRT1900ACv1 users?


Hopefully LEDE/Openwrt folks are on to something to help the wrt1900ac v1's. It has been a long slow road since the change to the 4.9 kernel. I am sure, if they come up with a fix, Brainslayer will incorporate it as well when he gets a chance to look it over.

Have not looked at LEDE or DD-WRT on the WRT's of late, but when I was running my wrt3200 it was pretty much a toss up after BS getting actively involved, in my opinion. Got down more to which you liked better. Glad they seem to finally be getting the driver issues resolved.
--bill

_________________
Unifi Security Gateway: Unifi Firmware
Netgear r7800: Voxel Firmware
Modem:Netgear CM500V voice and Data.
ISP:Comcast
tutorial for flashing "WRT" series:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=287813
DD-WRT Installation, Upgrade & Basic Setup–Cliff Notes:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117
Kong DD-WRT Config Tutorial:
http://www.instructables.com/id/Install-and-Configure-a-DD-WRT-Kong-Router/
I tried to be normal once. Worst 2 minutes ever.
Cantenna
DD-WRT User


Joined: 28 Feb 2011
Posts: 125

PostPosted: Thu Mar 22, 2018 19:42    Post subject: Reply with quote
working well here.

Had an issue with 2.4ghz dropping out on thia build and on the 1st build of Jan 2018, but, it would appear it was due to me having used my previous config From Novemver bryanslayer build.

After reseting factory defaults and re-setting up from scratch, 2.4 ghz is solid again!

Also, port forwarding works well without issue.

Hopefully those who report, always be sure to try a factory reset and a new config before reporting.

Using a WRT1900ACS router
myersw
DD-WRT Guru


Joined: 13 Jun 2006
Posts: 1609
Location: SE Michigan USA

PostPosted: Thu Mar 22, 2018 20:41    Post subject: Reply with quote
@Cantenna
Thanks for posting your experience. Good reminder for folks. Reset is a good place to start, especially if having issues.

I tend to not do a reset when I do a webflash, but if I start having anything weird start then I do reset and reconfig. Mistake some folks make is do a reset and install then blow in a saved config. Might as well not have done the reset.

_________________
Unifi Security Gateway: Unifi Firmware
Netgear r7800: Voxel Firmware
Modem:Netgear CM500V voice and Data.
ISP:Comcast
tutorial for flashing "WRT" series:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=287813
DD-WRT Installation, Upgrade & Basic Setup–Cliff Notes:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117
Kong DD-WRT Config Tutorial:
http://www.instructables.com/id/Install-and-Configure-a-DD-WRT-Kong-Router/
I tried to be normal once. Worst 2 minutes ever.
RedBullmachtfit
DD-WRT Novice


Joined: 12 Mar 2018
Posts: 5

PostPosted: Thu Mar 22, 2018 21:19    Post subject: Reply with quote
Hello! I'm new to DD-WRT and my WRT3200ACM.
With the current Build (20/03/2018) of DD-WRT i've got some problems:
1) WAN-Connection is being established over PPPoe with an ALLNET ADSL-Modem. If i configure static DNS Servers (f.e. 8.8.8.Cool the connection won't be established. (But "Connection uptime" keeps counting and "Internet"-LED is lightning)
2) If i try to connect manually (Status->WAN->Connect), some seconds later the WiFi Connection is being disconnected.
3) Virtual Wifi-Interface, unbridged (Guest): After reboot, all devices are getting a DHCP-Lease. Next day no device using this network can connect. Even fixed IP won't work. At this moment i'm not sure if this is caused by 1. or maybe by the setting "DHCP-Authorative"?! It's an idea, because the second DHCP for the Guest exists too... Maybe i'm wrong.
4) Syslog time is using summer-time not current displayed time on top
I hope this helps.
Thanks, Andreas
slimbrick87
DD-WRT User


Joined: 10 Jul 2017
Posts: 92

PostPosted: Fri Mar 23, 2018 3:28    Post subject: Reply with quote
myersw wrote:
@supremacist
Personal opinion, I would throw the wrt1900ac v1 in the closes trash can and get a reliable no reboots, no wireless drops router. Netgear and Asus both make much better routers.
I spent 3 years before I got wise, going through wrt1900ac v1, wrt1900acs v1 and wrt3200. Now have a Netgear r8000 running dd-wrt and also a r8000p. Last does not have dd-wrt support at this time. I will never purchase another Linksys product.
--bill


I'll be honest, I wish I had found this forum after I got excited about DD-WRT and did my own research on what router to purchase but before I bought my Linksys WRT1900ACS. That said, I've been fortunate in my use-case to not have any problems. Of course, perhaps that is because I don't know what I am missing! Very Happy

Slim

_________________
FIRMWARE: 6-20-2018 - r36168
MODEM: ARRIS SURFBoard SB6183
ROUTER: Linksys WRT1900ACS V2
ISP: TWC Spectrum 100 Mbps Download | 10 Mbps Upload
SERVICES: IVPN OpenVPN Client
veekay
DD-WRT Novice


Joined: 09 Mar 2009
Posts: 38

PostPosted: Fri Mar 23, 2018 15:58    Post subject: Reply with quote
I had great performance with this build, but had to switch back to the 32868 I had been running because I was having all kinds of random wireless issues.

I'm sure a fresh wipe would help, but I've got a ton of static IPs assigned and I've never been able to get a script to work correctly that can back them up and restore to a new firmware - a shame since I was finally able to reach full wireless AC speeds.
Cantenna
DD-WRT User


Joined: 28 Feb 2011
Posts: 125

PostPosted: Mon Mar 26, 2018 9:14    Post subject: Reply with quote
myersw wrote:
@Cantenna
Thanks for posting your experience. Good reminder for folks. Reset is a good place to start, especially if having issues.

I tend to not do a reset when I do a webflash, but if I start having anything weird start then I do reset and reconfig. Mistake some folks make is do a reset and install then blow in a saved config. Might as well not have done the reset.



okay, sad news... issue returned for me...

So while I haven't tested all of the 2018 builds, 2018 Jan build and this build, the 2.4ghz just randomly stops working...On my android devices, they report authentication error..so is it possible 2.4ghz support has been broken and gone unnoticed for this long because most setup sam ssid for both 5g and 2.4g?
intk
DD-WRT Novice


Joined: 26 Mar 2018
Posts: 2

PostPosted: Mon Mar 26, 2018 10:26    Post subject: Reply with quote
Its been a few months since I loaded ddwrt onto my router. I was working fine before but decided to give the stock fw a try.

I accidentally deleted my config back up but I was able to get everything configured like before. Except now I cant connect through the vpn using pbr. I only need a few devices on the vpn. I listed all IPs with /32 and none can get out. I am using PIA and that's pretty much the only site I am able to access.

Did I miss something? It worked before.
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum