WRT3200ACM, Web pages not loading properly

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Author Message
RobbieL811
DD-WRT Novice


Joined: 03 Aug 2014
Posts: 5

PostPosted: Mon Nov 20, 2017 14:57    Post subject: WRT3200ACM, Web pages not loading properly Reply with quote
Anybody else having any trouble with this. When visiting webpages, sometimes the page will fail to load, and give a browser error. Sometimes the page will only half load. It will load the text and some icons, and will not load all graphics, and pictures. I've tried on multiple computers, and multiple web browsers. Also, I've seen a lot of people having this issue, and clearing their cache will solve the problem. I've tried clearing cache multiple times. Issue still present. I've tried multiple builds of DD-WRT. Seems to be present on every version of DD-WRT I've tried. I can't figure it out for the life of me. Doesn't seem to be happening on the default Linksys firmware. Any of you guys have any ideas of things I might be able to check to resolve this issue? It's very annoying lol. Thanks.
Sponsor
CantRepeat
DD-WRT User


Joined: 18 Oct 2017
Posts: 59

PostPosted: Tue Nov 21, 2017 10:35    Post subject: Reply with quote
I'm running two 3200 with DD-WRT v3.0-r33607 std (10/25/17) without issue.
myersw
DD-WRT Guru


Joined: 13 Jun 2006
Posts: 1609
Location: SE Michigan USA

PostPosted: Tue Nov 21, 2017 15:19    Post subject: Re: WRT3200ACM, Web pages not loading properly Reply with quote
RobbieL811 wrote:
Anybody else having any trouble with this. When visiting webpages, sometimes the page will fail to load, and give a browser error. Sometimes the page will only half load. It will load the text and some icons, and will not load all graphics, and pictures. I've tried on multiple computers, and multiple web browsers. Also, I've seen a lot of people having this issue, and clearing their cache will solve the problem. I've tried clearing cache multiple times. Issue still present. I've tried multiple builds of DD-WRT. Seems to be present on every version of DD-WRT I've tried. I can't figure it out for the life of me. Doesn't seem to be happening on the default Linksys firmware. Any of you guys have any ideas of things I might be able to check to resolve this issue? It's very annoying lol. Thanks.


You say others are having browser issues as well. I think what you are seeing is folks saying they have issues with browser connecting to their WRT not browsing the web. I, am most others, do not have any web browsing issues.

I would start over if I were you and take it a step at a time. Get new download of the firmware and install. Do all configuration over. Before I did any configuration other then what might be needed to connect to Internet, which in most cases in nothing other then maybe a router and modem reboot, which I would do. Then try with an Ethernet attached PC and see if that works. If that works then minimal config of wireless, nothing fancy and test that. If these steps do not work I am at a lose as to what the issue is.

_________________
Unifi Security Gateway: Unifi Firmware
Netgear r7800: Voxel Firmware
Modem:Netgear CM500V voice and Data.
ISP:Comcast
tutorial for flashing "WRT" series:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=287813
DD-WRT Installation, Upgrade & Basic Setup–Cliff Notes:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117
Kong DD-WRT Config Tutorial:
http://www.instructables.com/id/Install-and-Configure-a-DD-WRT-Kong-Router/
I tried to be normal once. Worst 2 minutes ever.
RobbieL811
DD-WRT Novice


Joined: 03 Aug 2014
Posts: 5

PostPosted: Thu Nov 23, 2017 2:55    Post subject: Re: WRT3200ACM, Web pages not loading properly Reply with quote
myersw wrote:
RobbieL811 wrote:
Anybody else having any trouble with this. When visiting webpages, sometimes the page will fail to load, and give a browser error. Sometimes the page will only half load. It will load the text and some icons, and will not load all graphics, and pictures. I've tried on multiple computers, and multiple web browsers. Also, I've seen a lot of people having this issue, and clearing their cache will solve the problem. I've tried clearing cache multiple times. Issue still present. I've tried multiple builds of DD-WRT. Seems to be present on every version of DD-WRT I've tried. I can't figure it out for the life of me. Doesn't seem to be happening on the default Linksys firmware. Any of you guys have any ideas of things I might be able to check to resolve this issue? It's very annoying lol. Thanks.


You say others are having browser issues as well. I think what you are seeing is folks saying they have issues with browser connecting to their WRT not browsing the web. I, am most others, do not have any web browsing issues.

I would start over if I were you and take it a step at a time. Get new download of the firmware and install. Do all configuration over. Before I did any configuration other then what might be needed to connect to Internet, which in most cases in nothing other then maybe a router and modem reboot, which I would do. Then try with an Ethernet attached PC and see if that works. If that works then minimal config of wireless, nothing fancy and test that. If these steps do not work I am at a lose as to what the issue is.


Ok. I'll try all this again a little later tonight when fewer people are using my network. By the way, this is the page that I keep getting. I'm not real sure it will be of any help. Thought I'd post it anyways. I will setup my network as basic as possible. I have several servers running on my network that require some settings outside of basic setup. I'll try to setup the bare minimum and test with it. Thanks for the reply.

https://imgur.com/a/G30lY
Ral.T
DD-WRT Novice


Joined: 23 Nov 2017
Posts: 1

PostPosted: Thu Nov 23, 2017 16:54    Post subject: Re: WRT3200ACM, Web pages not loading properly Reply with quote
RobbieL811 wrote:
Anybody else having any trouble with this. When visiting webpages, sometimes the page will fail to load, and give a browser error. Sometimes the page will only half load. It will load the text and some icons, and will not load all graphics, and pictures. I've tried on multiple computers, and multiple web browsers. Also, I've seen a lot of people having this issue, and clearing their cache will solve the problem. I've tried clearing cache multiple times. Issue still present. I've tried multiple builds of DD-WRT. Seems to be present on every version of DD-WRT I've tried. I can't figure it out for the life of me. Doesn't seem to be happening on the default Linksys firmware. Any of you guys have any ideas of things I might be able to check to resolve this issue? It's very annoying lol. Thanks.


I'm think I'm having the same issue, when trying to d\l from the router database page, the download fails...pix attached. I was able to download from ftp://ftp.dd-wrt.com/betas/
myersw
DD-WRT Guru


Joined: 13 Jun 2006
Posts: 1609
Location: SE Michigan USA

PostPosted: Thu Nov 23, 2017 17:11    Post subject: Reply with quote
@Ral.T
That is the basic router firmware page which points to very old firmware with issues. Go here to get latest firmware for your router.
ftp://ftp.dd-wrt.com/betas/2017/

Also read the threads in my sig if you have not already. Lots of good info and will keep you from making mistakes.

_________________
Unifi Security Gateway: Unifi Firmware
Netgear r7800: Voxel Firmware
Modem:Netgear CM500V voice and Data.
ISP:Comcast
tutorial for flashing "WRT" series:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=287813
DD-WRT Installation, Upgrade & Basic Setup–Cliff Notes:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117
Kong DD-WRT Config Tutorial:
http://www.instructables.com/id/Install-and-Configure-a-DD-WRT-Kong-Router/
I tried to be normal once. Worst 2 minutes ever.
spuriousoffspring
DD-WRT Guru


Joined: 05 Apr 2017
Posts: 983
Location: South of Heaven, USA

PostPosted: Thu Nov 23, 2017 17:25    Post subject: Reply with quote
Changing your DNS Servers may help:
https://www.lifewire.com/free-and-public-dns-servers-2626062

_________________
DD-WRT Installation & Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

WRT32X DD-WRT Installation Procedure
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=315569

IPVanish OpenVPN Client Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=308565

FIRMWARE: OpenWrt SNAPSHOT r8217-2cc821e / LuCI Master (git-18.276.41146-280dd33)
MODEM: ARRIS SURFBoard SB8200
ROUTER: Linksys WRT32X
USB NAS: Western Digital BLACK 1 TB Hardrive + Startech USB 3.0 External SATA III Enclosure
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum