New build is out 32597 (BS) 2017-07-08

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2, 3, 4, 5  Next
Author Message
EA6500v1
DD-WRT User


Joined: 06 Feb 2016
Posts: 50
Location: /etc

PostPosted: Tue Jul 11, 2017 20:12    Post subject: Reply with quote
mrjcd wrote:
EA6500v1 wrote:
ciscodlink wrote:
Thanks again guys, changed the ip address, trying to do the wget with this:


erase nvran

cd /temp

then:

wget https://download1.dd-wrt.com/dd-wrtv2/downloads/betas/2017/06-01-2017-r32170/broadcom/dd-wrt.v24_mini_generic.bin

But doesnt seem to download anything.

Am I doing something wrong?


Try:

wget ftp://ftp.dd-wrt.com/betas/2017/06-01-2017-r32170/broadcom/dd-wrt.v24_mini_generic.bin

or

wget http://download1.dd-wrt.com/dd-wrtv2/downloads/betas/2017/06-01-2017-r32170/broadcom/dd-wrt.v24_mini_generic.bin

edit: Seems like wget doesn't work with SSL even with
Code:
--no-check-certificate

telnet into the router
ssh will break wget on many many setups


I don't think the wget provided even supports SSL. telnet gives out the same error
Code:
wget: not an http or ftp url
Sponsor
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5096
Location: Texas

PostPosted: Tue Jul 11, 2017 20:14    Post subject: Reply with quote
EA6500v1 wrote:
mrjcd wrote:
EA6500v1 wrote:
ciscodlink wrote:
Thanks again guys, changed the ip address, trying to do the wget with this:


erase nvran

cd /temp

then:

wget https://download1.dd-wrt.com/dd-wrtv2/downloads/betas/2017/06-01-2017-r32170/broadcom/dd-wrt.v24_mini_generic.bin

But doesnt seem to download anything.

Am I doing something wrong?


Try:

wget ftp://ftp.dd-wrt.com/betas/2017/06-01-2017-r32170/broadcom/dd-wrt.v24_mini_generic.bin

or

wget http://download1.dd-wrt.com/dd-wrtv2/downloads/betas/2017/06-01-2017-r32170/broadcom/dd-wrt.v24_mini_generic.bin

edit: Seems like wget doesn't work with SSL even with
Code:
--no-check-certificate

telnet into the router
ssh will break wget on many many setups


I don't think the wget provided even supports SSL. telnet gives out the same error
Code:
wget: not an http or ftp url

here >> http://mrjcd.com/test/r32170/r32170_mini_generic.bin
EA6500v1
DD-WRT User


Joined: 06 Feb 2016
Posts: 50
Location: /etc

PostPosted: Tue Jul 11, 2017 20:16    Post subject: Reply with quote
ciscodlink wrote:
Thanks. Tried, but no luck.

Maybe I have to set gateway and dns for the router to get internet connection?

Changed ip correctly, but not sure which is gw and which one is dns here:

os_ram_addr=80001000
log_ipaddr=0
oet2_ipaddr=1.2.3.4
oet8_ipaddr=1.2.3.4
et0macaddr=00:xx:xx:xx:xx:5b
wl0_ipaddr=0.0.0.0
oet10_ipaddr=1.2.3.4
eth0_ipaddr=0.0.0.0
eth6_ipaddr=0.0.0.0
wl0_wds5_hwaddr=
wl0_wds10_hwaddr=
wl0_wds4_ipaddr=
oet3_ipaddr=1.2.3.4
os_flash_addr=bfc40000
oet9_ipaddr=1.2.3.4
et1macaddr=00:88:88:88:00:2a
eth1_ipaddr=0.0.0.0
eth7_ipaddr=0.0.0.0
wl0_wds6_hwaddr=
wl0_wds5_ipaddr=
wl0.1_ipaddr=0.0.0.0
wl0_wds10_ipaddr=
wl0.3_radius_ipaddr=
oet4_ipaddr=1.2.3.4
lan_hwaddr=00:xx:xx:xx:xx:5B
eth2_ipaddr=0.0.0.0
wl0_wds1_hwaddr=
eth8_ipaddr=0.0.0.0
wl0_wds7_hwaddr=
wl_hwaddr=
tftpd_ipaddr=192.168.1.254
wl0_wds6_ipaddr=
wl0.2_ipaddr=0.0.0.0
wan_hwaddr=00:xx:E5:xx:xx:xx
eth10_ipaddr=0.0.0.0
oet5_ipaddr=1.2.3.4
wl0_radius_ipaddr=
lan_ipaddr=192.168.1.1
eth3_ipaddr=0.0.0.0
wl0_wds2_hwaddr=
eth9_ipaddr=0.0.0.0
wl0_wds8_hwaddr=
dmz_ipaddr=0
size: 19133 bytes (13635 left)
wl0_wds1_ipaddr=
wl0.1_radius_ipaddr=
wl0_wds7_ipaddr=
wl0.3_ipaddr=0.0.0.0
oet6_ipaddr=1.2.3.4
wl0_br1_ipaddr=0.0.0.0
wan_ipaddr=0.0.0.0
eth4_ipaddr=0.0.0.0
wl0_wds3_hwaddr=
wl0_wds9_hwaddr=
et0phyaddr=30
wl0_wds2_ipaddr=
wl0_wds8_ipaddr=
wl0_hwaddr=00:xx:xx:xx:xx:xx
oet1_ipaddr=1.2.3.4
oet7_ipaddr=1.2.3.4
dl_ram_addr=a0001000
eth5_ipaddr=0.0.0.0
pci/1/1/macaddr=00:88:88:88:00:2a
wl0_wds4_hwaddr=
def_whwaddr=00:00:00:00:00:00
et1phyaddr=4
def_hwaddr=00:00:00:00:00:00
wl0_wds3_ipaddr=
wl0.2_radius_ipaddr=
wl0_wds9_ipaddr=


Just use the device you are telnet'ing with to securely copy the file via Filezilla/WinSCP to /tmp and follow those commands listed except for wget since you don't seem to have an internet connection on the router.
ciscodlink
DD-WRT User


Joined: 13 May 2014
Posts: 247

PostPosted: Tue Jul 11, 2017 22:16    Post subject: Reply with quote
Thanks.

Router rejects all connection through winscp.

Will try with filezilla.
Malachi
DD-WRT Guru


Joined: 17 Jul 2012
Posts: 7274
Location: Columbus, Ohio

PostPosted: Tue Jul 11, 2017 22:39    Post subject: Reply with quote
If it's rejecting all connections from winscp, make sure you have ssh enabled.
_________________
I am far from a guru, I'm barely a novice.
ciscodlink
DD-WRT User


Joined: 13 May 2014
Posts: 247

PostPosted: Tue Jul 11, 2017 22:42    Post subject: Reply with quote
Im doing my best, but all this is way beyond my knowledge.

Will keep trying.

Thanks
ciscodlink
DD-WRT User


Joined: 13 May 2014
Posts: 247

PostPosted: Tue Jul 11, 2017 23:24    Post subject: Reply with quote
Well, found a http server for android.

And that did the trick, router is back again.

Thanks guys Very Happy
AfterShock
DD-WRT User


Joined: 17 May 2010
Posts: 122

PostPosted: Wed Jul 12, 2017 17:02    Post subject: Reply with quote
so this is another garbage build with a broken gui?
Terrance73
DD-WRT Novice


Joined: 09 Jul 2017
Posts: 22

PostPosted: Thu Jul 13, 2017 2:25    Post subject: Reply with quote
AfterShock wrote:
so this is another garbage build with a broken gui?


The router is working fine...it is just the gui, and you can Putty back into to it if you get locked out.

Someone else said that their router is running lower temps with this build, so that is bonus. Any reduction in heat is good since heat = resistance, which makes things slow.
jaskerx
DD-WRT Novice


Joined: 24 Aug 2016
Posts: 31

PostPosted: Thu Jul 13, 2017 11:49    Post subject: Reply with quote
Been running this build for the last four days without issue, have had no problems with gui.
AfterShock
DD-WRT User


Joined: 17 May 2010
Posts: 122

PostPosted: Thu Jul 13, 2017 12:22    Post subject: Reply with quote
what the hell, I'll give it a try, can always flash back through telnet if it goes to crap
redhawk0
DD-WRT Guru


Joined: 04 Jan 2007
Posts: 11455
Location: Wherever the wind blows- North America

PostPosted: Thu Jul 13, 2017 13:07    Post subject: Reply with quote
An observation.

The CPU load goes way up as you bounce around in the GUI. the process "httpd -p 80" is the culprit. I'm not sure why its using so many CPU cycles and on the old builds the httpd process hardly budges.

Not being a programmer...I'm not sure what changed...all I can tell you is what I observe.

redhawk

_________________
I do NOT provide personal assistance through chat or phone....so please don't ask.
mwnn
DD-WRT Novice


Joined: 01 Mar 2016
Posts: 18

PostPosted: Thu Jul 13, 2017 22:09    Post subject: Reply with quote
Router: Asus RT-N66U
Firmware: DD-WRT v3.0-r32597 big (07-08-2017)
Previous: DD-WRT v3.0-r26138 big (02-04-2015)
Reset: Reset defaults post flash
Errors: GUI stops responding

It does appear to be a bad one as mentioned.
Been running the recommended r26138 build in client mode without issue.
Flashed through the GUI + Reset to Factory Defaults

Upon rebooting the router seems to briefly show the miniCFE server @ 192.168.1.1, then shows the expected first startup page. Managed to set a password just before the whole thing craps itself and won't respond at 192.168.1.1. Power/wireless lights stay constant; the unit doesn't enter a reboot cycle.

Wiped the unit by holding the WPS button after applying power, put it into recovery mode, flashed DD-WRT v3.0-r32170 big through the miniCFE server. Back to normal again.
slobodan
DD-WRT Guru


Joined: 03 Nov 2011
Posts: 1551
Location: Zwolle

PostPosted: Fri Jul 14, 2017 0:31    Post subject: Reply with quote
Two E3000 are up for 4 days, no GUI crash. My secret? No WiFi clients (all radios disabled).
_________________
2 times RT-AC56U running 33772 with entware-ng, Yamon 3 (SFE disabled).

Asus RT-N16 running Merlin LTS fork RT-N16_3.0.0.4_374.43_2-25E8j9527.trx with entware-ng.

2 times Asus RT-N16 running dd-wrt.v24-33772_NEWD-2_K3.x_big.bin with entware-ng

E4200 V1 running dd-wrt.v24-33772_NEWD-2_K3.x_mega-e3000.bin

3 times Linksys WRT610N V2 converted to E3000 and 1 original E3000 running dd-wrt.v24-33772_NEWD-2_K3.x_mega-e3000.bin (bridged with LAN cable)

netrixtardis
DD-WRT Novice


Joined: 21 Sep 2010
Posts: 13

PostPosted: Fri Jul 14, 2017 2:06    Post subject: Reply with quote
Router: WRT54GL v1.1
Firmware: DD-WRT v3.0-r32597 micro generic
Previous: DD-WRT v3.0-r32170 micro generic
Kernel:
Status: BRICKED - DEAD
Reset: attempted, unsuccessful.
Errors: blinking power LED and nothing else.


any WRT54G/GL/GS should avoid this build.
Goto page Previous  1, 2, 3, 4, 5  Next Display posts from previous:    Page 3 of 5
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum