linksys ea7500 Reboots constantly

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
300oogle
DD-WRT Novice


Joined: 08 Apr 2015
Posts: 3

PostPosted: Mon Jun 26, 2017 18:18    Post subject: linksys ea7500 Reboots constantly Reply with quote
please, help
My English is poor

how to fix ? What am I doing wrong

Bad understand! Please a simple and complete answer

Quote:

(IPQ) # printenv
altkern=3780000
auto_recovery=yes
baudrate=115200
boot_part=2
boot_part_ready=3
boot_ver=1.1.4
bootargs=console=ttyHSL1,115200n8
bootcmd=bootipq
bootdelay=2
ethact=eth1
ethaddr=00:06:3b:01:41:00
flashimg=tftp $loadaddr $image && nand erase $prikern $imgsize && nand write $loadaddr $prikern $filesize
flashimg2=tftp $loadaddr $image && nand erase $altkern $imgsize && nand write $loadaddr $altkern $filesize
image=macan.bin
imgsize=2800000
ipaddr=192.168.1.1
loadaddr=42000000
machid=1260
netmask=255.255.255.0
partbootargs=console=ttyHSL1,115200n8 init=/sbin/init rootfstype=squashfs ubi.mtd=14,2048 ubi.block=0,0 root=/dev/ubiblock0_0 rootwait ro
partbootargs2=console=ttyHSL1,115200n8 init=/sbin/init rootfstype=squashfs ubi.mtd=16,2048 ubi.block=0,0 root=/dev/ubiblock0_0 rootwait ro
prikern=f80000
serverip=192.168.1.254
stderr=serial
stdin=serial
stdout=serial

Environment size: 920/262140 bytes
saveenv
Saving Environment to NAND...
Erasing Nand...
Erasing at 0xec0000 -- 100% complete.
Writing to Nand... done
(IPQ) # showvar
HUSH_VERSION=0.01

(IPQ) # smeminfo
smem: SMEM_PARTITION_TABLE_OFFSET failed
flash_type: 0x2
flash_index: 0x0
flash_chip_select: 0x0
flash_block_size: 0x20000
partition table offset 0x0
No.: Name Attributes Start Size
0: 0:SBL1 0x0000ffff 0x0 0x40000
1: 0:MIBIB 0x0000ffff 0x40000 0x140000
2: 0:SBL2 0x0000ffff 0x180000 0x140000
3: 0:SBL3 0x0000ffff 0x2c0000 0x280000
4: 0:DDRCONFIG 0x0000ffff 0x540000 0x120000
5: 0:SSD 0x0000ffff 0x660000 0x120000
6: 0:TZ 0x0000ffff 0x780000 0x280000
7: 0:RPM 0x0000ffff 0xa00000 0x280000
8: 0:ART 0x0000ffff 0xc80000 0x140000
9: 0:APPSBL 0x0000ffff 0xdc0000 0x100000
10: u_env 0x0000ffff 0xec0000 0x40000
11: s_env 0x0000ffff 0xf00000 0x40000
12: devinfo 0x0000ffff 0xf40000 0x40000
13: kernel 0x0000ffff 0xf80000 0x300000
14: rootfs 0x0000ffff 0x1280000 0x2500000
15: alt_kernel 0x0000ffff 0x3780000 0x300000
16: alt_rootfs 0x0000ffff 0x3a80000 0x2500000
17: syscfg 0x0000ffff 0x5f80000 0x2080000


(IPQ) # version

U-Boot .07 [Standard IPQ806X.LN,r40331] (Nov 05 2015 - 14:44:22)
arm-openwrt-linux-uclibcgnueabi-gcc (Linaro GCC 4.6-2012.02) 4.6.3 20120201 (prerelease)
GNU ld (GNU Binutils) 2.22



U-Boot .07 [Standard IPQ806X.LN,r40331] (Nov 05 2015 - 14:44:22)

CBT U-Boot ver: 1.1.4

smem ram ptable found: ver: 0 len: 5
DRAM: 235 MiB
NAND: SF: Unsupported manufacturer 00
ipq_spi: SPI Flash not found (bus/cs/speed/mode) = (0/0/48000000/0)
128 MiB
MMC:
PCI0 Link Intialized
PCI1 Link Intialized
In: serial
Out: serial
Err: serial
cdp: get part failed for 0:HLOS
Net: MAC1 addr:0:3:7f:ba:db:1
athrs17_reg_init: complete
athrs17_vlan_config ...done
S17c init done
MAC2 addr:0:3:7f:ba:db:2
eth0
Warning: eth0 MAC addresses don't match:
Address in SROM is 00:03:7f:ba:db:01
Address in environment is 00:06:3b:01:41:00
, eth1

Updating boot_count ... done

Hit any key to stop autoboot: 0
MMC Device 0 not found
MMC Device 0 not found

Loading from nand0, offset 0x3780000
Image Name: Linux-3.4.103
Image Type: ARM Linux Kernel Image (uncompressed)
Data Size: 1897208 Bytes = 1.8 MiB
Load Address: 41508000
Entry Point: 41508000
Automatic boot of image at addr 0x44000000 ...
Image Name: Linux-3.4.103
Image Type: ARM Linux Kernel Image (uncompressed)
Data Size: 1897208 Bytes = 1.8 MiB
Load Address: 41508000
Entry Point: 41508000
Verifying Checksum ... OK
Loading Kernel Image ... OK
OK
mtdids not defined, no default present
info: "mtdparts" not set
Using machid 0x1260 from environment

Starting kernel ...

[ 0.000000] Booting Linux on physical CPU 0
[ 0.000000] Linux version 3.4.103 (root@build-vm) (gcc version 4.6.3 20120201 (prerelease) (Linaro GCC 4.6-2012.02) ) #1 SMP PREEMPT Tue Feb 16 18:04:13 PST 2016
[ 0.000000] CPU: ARMv7 Processor [512f04d0] revision 0 (ARMv7), cr=10c5387d
[ 0.000000] CPU: PIPT / VIPT nonaliasing data cache, PIPT instruction cache
[ 0.000000] Machine: Linksys EA7500 WiFi Router.
[ 0.000000] msm_reserve_memory: 0x44600000, 0x200000
[ 0.000000] memory pool 3 (start 4fc00000 size 400000) initialized
[ 0.000000] Memory policy: ECC disabled, Data cache writealloc
[ 0.000000] smem_find(137, 80): wrong size 72
[ 0.000000] socinfo_init: v6, id=202, ver=2.0, raw_id=2064, raw_ver=2064, hw_plat=0, hw_plat_ver=65536
[ 0.000000] accessory_chip=0 hw_plat_subtype=0
[ 0.000000] PERCPU: Embedded 8 pages/cpu @c0a4b000 s11072 r8192 d13504 u32768
[ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pages: 58154
[ 0.000000] Kernel command line: console=ttyHSL1,115200n8 init=/sbin/init rootfstype=squashfs ubi.mtd=16,2048 ubi.block=0,0 root=/dev/ubiblock0_0 rootwait ro
[ 0.000000] PID hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.000000] Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
[ 0.000000] Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
[ 0.000000] Memory: 49MB 180MB = 229MB total
[ 0.000000] Memory: 223660k/229804k available, 10836k reserved, 0K highmem
[ 0.000000] Virtual kernel memory layout:
[ 0.000000] vector : 0xffff0000 - 0xffff1000 ( 4 kB)
[ 0.000000] fixmap : 0xfff00000 - 0xfffe0000 ( 896 kB)
[ 0.000000] vmalloc : 0xcf000000 - 0xff000000 ( 768 MB)
[ 0.000000] lowmem : 0xc0000000 - 0xceb00000 ( 235 MB)
[ 0.000000] pkmap : 0xbfe00000 - 0xc0000000 ( 2 MB)
[ 0.000000] modules : 0xbf000000 - 0xbfe00000 ( 14 MB)
[ 0.000000] .text : 0xc0008000 - 0xc0519000 (5188 kB)
[ 0.000000] .init : 0xc0600000 - 0xc0702b40 (1035 kB)
[ 0.000000] .data : 0xc0704000 - 0xc07a10e0 ( 629 kB)
[ 0.000000] .bss : 0xc07a1104 - 0xc0849dcc ( 676 kB)
[ 0.000000] SLUB: Genslabs=11, HWalign=64, Order=0-3, MinObjects=0, CPUs=2, Nodes=1
[ 0.000000] Preemptible hierarchical RCU implementation.
[ 0.000000] NR_IRQS:1689
[ 0.000000] sched_clock: 32 bits at 32kHz, resolution 31240ns, wraps every 134175798ms
[ 0.000000] Console: colour dummy device 80x30
[ 0.150452] Calibrating delay using timer specific routine.. 12.56 BogoMIPS (lpj=62800)
[ 0.150484] pid_max: default: 32768 minimum: 301
[ 0.150952] Mount-cache hash table entries: 512
[ 0.152421] CPU: Testing write buffer coherency: ok
[ 0.152639] CPU0: thread -1, cpu 0, socket 0, mpidr 80000000
[ 0.152671] hw perfevents: enabled with ARMv7 Krait PMU driver, 5 counters available
[ 0.152764] Setting up static identity map for 0x418cbbe0 - 0x418cbc68
[ 0.155076] CPU1: Booted secondary processor
[ 0.155139] CPU1: thread -1, cpu 1, socket 0, mpidr 80000001
[ 0.155232] Brought up 2 CPUs
[ 0.155263] SMP: Total of 2 processors activated (25.12 BogoMIPS).
[ 0.171571] dummy:
[ 0.172289] NET: Registered protocol family 16
[ 0.173164] AXI: msm_bus_fabric_init_driver(): msm_bus_fabric_init_driver
[ 0.175632] meminfo_init: smem ram ptable found: ver: 0 len: 5
[ 0.175632] Found 1 memory banks grouped into 8 memory regions
[ 0.175945] gpiochip_add: registered GPIOs 0 to 151 on device: msmgpio
[ 0.176601] smem_find(137, 80): wrong size 72
[ 0.176632] socinfo_init: v6, id=202, ver=2.0, raw_id=2064, raw_ver=2064, hw_plat=0, hw_plat_ver=65536
[ 0.176632] accessory_chip=0 hw_plat_subtype=0
[ 0.176663] msm_rpm_init: RPM firmware 3.0.16777342
[ 0.184692] clk_tbl_nss - loaded
[ 0.212777] hw-breakpoint: found 5 (+1 reserved) breakpoint and 4 watchpoint registers.
[ 0.212777] hw-breakpoint: maximum watchpoint size is 8 bytes.
[ 0.213214] msm_dmov_memcpy_init: Success
[ 0.220431] sps:BAM 0x12244000 enabled: ver:0x5, number of pipes:20
[ 0.220431] sps:BAM 0x12244000 is registered.
[ 0.220681] sps:sps is ready.
[ 0.261512] msm_pcie_setup: link initialized
[ 0.261855] PCI host bridge to bus 0000:00
[ 0.261886] pci_bus 0000:00: root bus resource [mem 0x08000000-0x0fefffff]
[ 0.262386] PCI: bus0: Fast back to back transfers disabled
[ 0.262417] pci 0000:00:00.0: bridge configuration invalid ([bus 00-00]), reconfiguring
[ 0.263230] PCI: bus1: Fast back to back transfers disabled
[ 0.301187] msm_pcie_setup: link initialized
[ 0.301530] PCI host bridge to bus 0000:02
[ 0.301530] pci_bus 0000:02: root bus resource [mem 0x2e000000-0x31efffff]
[ 0.301999] PCI: bus2: Fast back to back transfers disabled
[ 0.302030] pci 0000:02:00.0: bridge configuration invalid ([bus 00-00]), reconfiguring
[ 0.302749] PCI: bus3: Fast back to back transfers disabled
[ 0.421430] msm_pcie_setup: link initialization failed
[ 0.421649] pci 0000:02:00.0: BAR 8: assigned [mem 0x2e000000-0x2e1fffff]
[ 0.421680] pci 0000:03:00.0: BAR 0: assigned [mem 0x2e000000-0x2e1fffff 64bit]
[ 0.421711] pci 0000:02:00.0: PCI bridge to [bus 03-03]
[ 0.421743] pci 0000:02:00.0: bridge window [mem 0x2e000000-0x2e1fffff]
[ 0.421805] PCI: enabling device 0000:02:00.0 (0140 -> 0143)
[ 0.421868] pci 0000:00:00.0: BAR 8: assigned [mem 0x08000000-0x081fffff]
[ 0.421899] pci 0000:01:00.0: BAR 0: assigned [mem 0x08000000-0x081fffff 64bit]
[ 0.421930] pci 0000:00:00.0: PCI bridge to [bus 01-01]
[ 0.421961] pci 0000:00:00.0: bridge window [mem 0x08000000-0x081fffff]
[ 0.421993] PCI: enabling device 0000:00:00.0 (0140 -> 0143)
[ 0.449078] bio: create slab <bio-0> at 0
[ 0.450671] SCSI subsystem initialized
[ 0.453452] spi_qsd spi_qsd.5: master is unqueued, this is deprecated
[ 0.455888] spi_qsd spi_qsd.6: master is unqueued, this is deprecated
[ 0.460293] Switching to clocksource gp_timer
[ 0.482505] NET: Registered protocol family 2
[ 0.492221] IP route cache hash table entries: 2048 (order: 1, 8192 bytes)
[ 0.492845] TCP established hash table entries: 8192 (order: 4, 65536 bytes)
[ 0.492939] TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
[ 0.493064] TCP: Hash tables configured (established 8192 bind 8192)
[ 0.493064] TCP: reno registered
[ 0.493095] UDP hash table entries: 128 (order: 0, 4096 bytes)
[ 0.493095] UDP-Lite hash table entries: 128 (order: 0, 4096 bytes)
[ 0.493533] NET: Registered protocol family 1
[ 0.495032] Detected 5 counters on the L2CC PMU.
[ 0.496438] smd: register irq failed on wcnss_a11
[ 0.496469] smd: deregistering IRQs
[ 0.496532] SMD: smd_core_platform_init() failed
[ 0.497469] Partition(from smem) SBL1 -- Offset:0 Size:2
[ 0.497500] Partition(from smem) MIBIB -- Offset:2 Size:a
[ 0.497532] Partition(from smem) SBL2 -- Offset:c Size:a
[ 0.497532] Partition(from smem) SBL3 -- Offset:16 Size:14
[ 0.497563] Partition(from smem) DDRCONFIG -- Offset:2a Size:9
[ 0.497594] Partition(from smem) SSD -- Offset:33 Size:9
[ 0.497625] Partition(from smem) TZ -- Offset:3c Size:14
[ 0.497625] Partition(from smem) RPM -- Offset:50 Size:14
[ 0.497656] Partition(from smem) ART -- Offset:64 Size:a
[ 0.497688] Partition(from smem) APPSBL -- Offset:6e Size:8
[ 0.497719] get_nand_partitions: partition name=rootfs found.
[ 0.497719] Overlaying Olympus partition
[ 0.497750] Olympus partition u_env -- Offset:76 Size:2
[ 0.497750] Olympus partition s_env -- Offset:78 Size:2
[ 0.497781] Olympus partition devinfo -- Offset:7a Size:2
[ 0.497781] Olympus partition kernel -- Offset:7c Size:140
[ 0.497813] Olympus partition rootfs -- Offset:94 Size:128
[ 0.497813] Olympus partition alt_kernel -- Offset:1bc Size:140
[ 0.497844] Olympus partition alt_rootfs -- Offset:1d4 Size:128
[ 0.497844] Olympus partition sysdiag -- Offset:2fc Size:8
[ 0.497875] Olympus partition syscfg -- Offset:304 Size:0
[ 0.497875] get_bootconfig_partition: magic not found
[ 0.514651] acpuclk-ipq806x acpuclk-ipq806x: SPEED BIN: 0
[ 0.514682] acpuclk-ipq806x acpuclk-ipq806x: ACPU PVS: 1
[ 0.522211] acpuclk-ipq806x acpuclk-ipq806x: CPU0: 6 frequencies supported
[ 0.522243] acpuclk-ipq806x acpuclk-ipq806x: CPU1: 6 frequencies supported
[ 0.523930] msm_rpm_log_probe: OK
[ 0.548172] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[ 0.548203] jffs2: version 2.2. (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) © 2001-2006 Red Hat, Inc.
[ 0.550140] msgmni has been set to 436
[ 0.553733] io scheduler noop registered
[ 0.553764] io scheduler deadline registered (default)
[ 0.555638] Serial: 8250/16550 driver, 2 ports, IRQ sharing disabled
[ 0.558950] msm_serial_hs.0: ttyHS0 at MMIO 0x12490000 (irq = 227) is a MSM HS UART
[ 0.559606] msm_serial_hs module loaded
[ 0.559793] msm_serial_hsl: detected port #1
[ 0.559918] msm_serial_hsl.1: ttyHSL1 at MMIO 0x16340000 (irq = 184) is a MSM
[ 0.560387] msm_serial_hsl: console setup on port #1
[ 1.370040] console [ttyHSL1] enabled
[ 1.373320] msm_serial_hsl: driver initialized
[ 1.381818] ahci ahci.0: forcing PORTS_IMPL to 0x1
[ 1.385629] ahci ahci.0: AHCI 0001.0300 32 slots 1 ports 6 Gbps 0x1 impl platform mode
[ 1.393908] ahci ahci.0: flags: ncq sntf pm led clo only pmp pio slum part ccc apst
[ 1.402655] scsi0 : ahci_platform
[ 1.405685] ata1: SATA max UDMA/133 mmio [mem 0x29000000-0x2900017f] port 0x100 irq 241
[ 1.415307] msm_nand_probe: phys addr 0x1ac00000
[ 1.418994] msm_nand_probe: dmac 0x3
[ 1.422617] msm_nand_probe: allocated dma buffer at ffdfc000, dma_addr 4f6cc000
[ 1.431240] status: e00020
[ 1.432927] nandid: 1580a101 maker 01 device a1
[ 1.437457] ONFI probe : Found an ONFI compliant device S34MS01G2
[ 1.444736] Found a supported NAND device
[ 1.448547] NAND Controller ID : 0x4030
[ 1.452421] NAND Device ID : 0x1580a101
[ 1.456263] Buswidth : 8 Bits
[ 1.459231] Density : 128 MByte
[ 1.462480] Pagesize : 2048 Bytes
[ 1.465729] Erasesize: 131072 Bytes
[ 1.469197] Oobsize : 64 Bytes
[ 1.472383] CFG0 Init : 0xa8d408c0
[ 1.475788] CFG1 Init : 0x0004745c
[ 1.479287] ECCBUFCFG : 0x00000203
[ 1.483567] Creating 19 MTD partitions on "msm_nand":
[ 1.487785] 0x000000000000-0x000000040000 : "SBL1"
[ 1.495563] 0x000000040000-0x000000180000 : "MIBIB"
[ 1.503623] 0x000000180000-0x0000002c0000 : "SBL2"
[ 1.511590] 0x0000002c0000-0x000000540000 : "SBL3"
[ 1.521462] 0x000000540000-0x000000660000 : "DDRCONFIG"
[ 1.529646] 0x000000660000-0x000000780000 : "SSD"
[ 1.537300] 0x000000780000-0x000000a00000 : "TZ"
[ 1.546672] 0x000000a00000-0x000000c80000 : "RPM"
[ 1.556263] 0x000000c80000-0x000000dc0000 : "ART"
[ 1.564073] 0x000000dc0000-0x000000ec0000 : "APPSBL"
[ 1.571790] 0x000000ec0000-0x000000f00000 : "u_env"
[ 1.578350] 0x000000f00000-0x000000f40000 : "s_env"
[ 1.585098] 0x000000f40000-0x000000f80000 : "devinfo"
[ 1.592033] 0x000000f80000-0x000003780000 : "kernel"
[ 1.652889] 0x000001280000-0x000003780000 : "rootfs"
[ 1.710621] 0x000003780000-0x000005f80000 : "alt_kernel"
[ 1.750452] ata1: SATA link down (SStatus 0 SControl 300)
[ 1.777257] 0x000003a80000-0x000005f80000 : "alt_rootfs"
[ 1.836269] 0x000005f80000-0x000006080000 : "sysdiag"
[ 1.844329] 0x000006080000-0x000008000000 : "syscfg"
[ 1.896532] UBI: attaching mtd16 to ubi0
[ 1.899437] UBI: physical eraseblock size: 131072 bytes (128 KiB)
[ 1.905748] UBI: logical eraseblock size: 126976 bytes
[ 1.911121] UBI: smallest flash I/O unit: 2048
[ 1.915745] UBI: VID header offset: 2048 (aligned 2048)
[ 1.921868] UBI: data offset: 4096
[ 2.217838] UBI: max. sequence number: 3
[ 2.233552] UBI: attached mtd16 to ubi0
[ 2.236363] UBI: MTD device name: "alt_rootfs"
[ 2.241799] UBI: MTD device size: 37 MiB
[ 2.246610] UBI: number of good PEBs: 296
[ 2.251233] UBI: number of bad PEBs: 0
[ 2.255638] UBI: number of corrupted PEBs: 0
[ 2.260043] UBI: max. allowed volumes: 128
[ 2.264698] UBI: wear-leveling threshold: 4096
[ 2.269353] UBI: number of internal volumes: 1
[ 2.273820] UBI: number of user volumes: 1
[ 2.278194] UBI: available PEBs: 0
[ 2.282661] UBI: total number of reserved PEBs: 296
[ 2.287472] UBI: number of PEBs reserved for bad PEB handling: 2
[ 2.293502] UBI: max/mean erase counter: 7/0
[ 2.297719] UBI: image sequence number: 800323583
[ 2.302561] UBI: background thread "ubi_bgt0d" started, PID 668
[ 2.310121] UBI: ubiblock0_0 created from ubi0:0(squashfs)
[ 2.347610] GPIO Bitbanged MDIO: probed
[ 2.352858] PPP generic driver version 2.4.2
[ 2.356763] NET: Registered protocol family 24
[ 2.360637] PPTP driver version 0.8.5
[ 2.371696] cpuidle: using governor ladder
[ 2.374757] cpuidle: using governor menu
[ 2.381724] Netfilter messages via NETLINK v0.30.
[ 2.385504] nf_conntrack version 0.5.0 (3494 buckets, 13976 max)
[ 2.392502] ctnetlink v0.93: registering with nfnetlink.
[ 2.396813] nf_conntrack_rtsp v0.7 loading
[ 2.401030] ip_set: protocol 6
[ 2.404311] gre: GRE over IPv4 demultiplexor driver
[ 2.408778] ip_gre: GRE over IPv4 tunneling driver
[ 2.415776] nf_nat_rtsp v0.7 loading
[ 2.418400] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 2.424367] TCP: cubic registered
[ 2.428928] NET: Registered protocol family 10
[ 2.435082] ip6_tables: (C) 2000-2006 Netfilter Core Team
[ 2.440018] IPv6 over IPv4 tunneling driver
[ 2.447297] NET: Registered protocol family 17
[ 2.451046] Bridge firewalling registered
[ 2.454732] Ebtables v2.0 registered
[ 2.458450] L2TP core driver, V2.0
[ 2.461761] PPPoL2TP kernel driver, V2.0
[ 2.465573] L2TP netlink interface
[ 2.469009] 8021q: 802.1Q VLAN Support v1.8
[ 2.473445] VFP support v0.3: implementor 51 architecture 64 part 4d variant 2 rev 0
[ 2.480943] Registering SWP/SWPB emulation handler
[ 2.485629] clock_late_init: Removing enables held for handed-off clocks
[ 2.501437] ipq_nss_get_mac_addr: MAC[0]: ff:ff:ff:ff:ff:ff
[ 2.506248] ipq_nss_get_mac_addr: MAC[1]: ff:ff:ff:ff:ff:ff
[ 2.511808] ipq_nss_get_mac_addr: MAC[2]: ff:ff:ff:ff:ff:ff
[ 2.517369] ipq_nss_get_mac_addr: MAC[3]: ff:ff:ff:ff:ff:ff
[ 2.522899] no pmic restart interrupt specified
[ 2.528803] msm_cache_dump_probe: could not register L2 buffer ret = -22.
[ 2.538519] VFS: Mounted root (squashfs filesystem) readonly on device 254:0.
[ 2.545267] Freeing init memory: 1032K
*********************************************************************************
_ _ __ _ __ _____ __ __ _____
| | | || \ | | / // ____]\ \ / // ____]TM
| | | || \ | | / /| (___ \ V /| (____
| | | || |\ \| |\ \ \____ \ \ / \____ \
| |_____ | || | \ | \ \ ____) | | | ____) |
|_______||_||_| \__| \_\[____ / |_| [_____/

(c) 2013 Belkin International, Inc. and/or its affiliates. All rights reserved.
Booting macan (firmware version 1.1.2.170654)
*********************************************************************************
[utopia][init] System Initialization
[utopia][init] Creating /proc
[utopia][init] Creating /sys
[utopia][init] Creating /dev
[utopia][init] Creating /tmp
[utopia][init] Allocating 50M for /tmp
[utopia][init] Prepairing /dev/pts
[utopia][init] Setting /tmp and /var permissions
[utopia][init] Starting udev..
[ 3.210965] bdutil board utility kernel module, version 1.4
[ 3.215495] bdutil board utility kernel module boardId (0)
[ 3.220993] bdutil board utility LEDs kernel module, version 1.3
Attempting mount of ubifs syscfg partition
UBI device number 1, total 252 LEBs (31997952 bytes, 30.5 MiB), available 0 LEBs (0 bytes), LEB size 126976 bytes (124.0 KiB)
[utopia][init] Using persistent syscfg data from /var/config/syscfg
[utopia][init] Starting system logging
[utopia][init] Starting sysevent subsystem
[utopia][init] Enabling DesignWare USB3 DRD Core drivers
[utopia][init] Loading QCA NSS and GMAC drivers
net.netfilter.nf_conntrack_acct = 1
[utopia][init] Late loading usb drivers
[utopia][init] Setting any unset system values to default
setting up MAC addresses for all interface based on C0:56:27:33:16:E2
Updating NTP Servers if necessary
[utopia][init] committing default syscfg values
checking for interactive script start up...
Updating BootCount Page[1]:800 ... Done

[utopia][init] Loading LEDS and Buttons drivers
[utopia][init] Setup link to WiFi firmware and board data (US)
NSS Auto scaling disabled
dev.nss.ipv4cfg.ipv4_conn = 4096
dev.nss.ipv6cfg.ipv6_conn = 4096
inserting ecm.ko and fpbypass.ko for QCA
Thu Oct 11 06:00:00 UTC 2012

macan login: wan, sysevent received: wan-start
wifi, sysevent received: lan-started (Wed Oct 10 23:00:04 PDT 2012)
wifi, service_start()
Registering Service myrouter._http._tcp.local port 80
Lighttpd Model Base: EA7500
Generating Rainier lighttpd config
Creating /tmp/var/config/license
Build temporary www configuration directory:
TSLIIHauhEfGE
Got a reply for myrouter._http._tcp.local.: Name now registered and active
[utopia][init] Loading GMAC and WLAN drivers
Power cycle Ethernet ports.
[utopia][init] Creating wifi devices
ath0
ath1
SKU is EA7500
wifi, wifi_physical_start(ath0)
wifi, setting obss rssi threshold (ath0)
Auto channel
wifi, wifi_virtual_start(ath0)
wifi, wifi_user_start(ath0)
wifi_user, ath0 TxBF enabled
wifi, primary AP: ath0 is up
wifi, wifi_guest_start(ath0)
wifi, guest ath2 is disabled, do not start wifi guest
wifi, wifi_physical_start(ath1)
wifi, setting obss rssi threshold (ath1)
Auto channel
wifi, wifi_virtual_start(ath1)
wifi, wifi_user_start(ath1)
DNSServiceProcessResult returned -65537
wifi_user, ath1 TxBF enabled
wifi_user, ath1 MU-MIMO enabled
Not ready for JNAP. Sleeping for 15 seconds...
wifi, primary AP: ath1 is up
wifi, wifi_guest_start(ath1)
wifi, guest ath3 is disabled, do not start wifi guest
wifi, start_hostapd()
Configuration file: /tmp/hostapd-ath0.conf
Configuration file: /tmp/hostapd-ath1.conf
ath0: Could not connect to kernel driver
Using interface ath0 with hwaddr c0:56:27:33:16:e3 and ssid "Linksys09229"
[utopia] Not setting ppp_clamp_mtu
ath0: interface state UNINITIALIZED->ENABLED
ath0: AP-ENABLED
ath1: Could not connect to kernel driver
Using interface ath1 with hwaddr c0:56:27:33:16:e4 and ssid "Linksys09229_5GHz"
ath1: interface state UNINITIALIZED->ENABLED
ath1: AP-ENABLED
Registering Service myrouter._http._tcp.local port 80
Got a reply for myrouter._http._tcp.local.: Name now registered and active
RESET TO FACTORY SETTING EVENT DETECTED
RESET TO FACTORY SETTING EVENT DETECTED
system is going down
RESET TO FACTORY SETTING EVENT DETECTED
RESET TO FACTORY SETTING EVENT DETECTED
RESET TO FACTORY SETTING EVENT DETECTED
RESET TO FACTORY SETTING EVENT DETECTED
RESET TO FACTORY SETTING EVENT DETECTED
RESET TO FACTORY SETTING EVENT DETECTED
RESET TO FACTORY SETTING EVENT DETECTED
RESET TO FACTORY SETTING EVENT DETECTED
RESET TO FACTORY SETTING EVENT DETECTED
RESET TO FACTORY SETTING EVENT DETECTED
RESET TO FACTORY SETTING EVENT DETECTED
RESET TO FACTORY SETTING EVENT DETECTED
Oct 11 06:00:28 lighttpd[6003]: (server.c.1557) server stopped by UID = 0 PID = 8387
Oct 11 06:00:28 mDNSResponder (Engineering Build) (Feb 16 2016 18:43:4Cool [7309]: stopping
umount: can't remount none read-only
umount: mdev busy - remounted read-only
system is going down now
The system is going down NOW!
Sent SIGTERM to all processes
Sent SIGKILL to all processes
Requesting system reboot
[ 49.861074] Restarting system.


U-Boot .07 [Standard IPQ806X.LN,r40331] (Nov 05 2015 - 14:44:22)

CBT U-Boot ver: 1.1.4

smem ram ptable found: ver: 0 len: 5
DRAM: 235 MiB
NAND: SF: Unsupported manufacturer 00
ipq_spi: SPI Flash not found (bus/cs/speed/mode) = (0/0/48000000/0)
128 MiB
MMC:
PCI0 Link Intialized
PCI1 Link Intialized
In: serial
Out: serial
Err: serial
cdp: get part failed for 0:HLOS
Net: MAC1 addr:0:3:7f:ba:db:1
athrs17_reg_init: complete
athrs17_vlan_config ...done
S17c init done
MAC2 addr:0:3:7f:ba:db:2
eth0
Warning: eth0 MAC addresses don't match:
Address in SROM is 00:03:7f:ba:db:01
Address in environment is 00:06:3b:01:41:00
, eth1

Updating boot_count ... done

Hit any key to stop autoboot: 0
Write Reg: 0x00000660: Oldval = 0x00140002 Newval = 0x0014007e
Write Reg: 0x0000066c: Oldval = 0x00140001 Newval = 0x0014007d
Write Reg: 0x00000678: Oldval = 0x00140078 Newval = 0x0014007b
Write Reg: 0x00000684: Oldval = 0x00140074 Newval = 0x00140077
Write Reg: 0x00000690: Oldval = 0x0014006c Newval = 0x0014006f
Write Reg: 0x0000069c: Oldval = 0x0014005c Newval = 0x0014005f
Write Reg: 0x000006a8: Oldval = 0x0014003c Newval = 0x0014003f
Write Reg: 0x00000420: Oldval = 0x00020001 Newval = 0x00010001
Write Reg: 0x00000428: Oldval = 0x00020001 Newval = 0x00010001
Write Reg: 0x00000430: Oldval = 0x00010001 Newval = 0x00010001
Write Reg: 0x00000438: Oldval = 0x00010001 Newval = 0x00010001
Write Reg: 0x00000440: Oldval = 0x00010001 Newval = 0x00010001
Write Reg: 0x00000448: Oldval = 0x00010001 Newval = 0x00010001
Write Reg: 0x00000450: Oldval = 0x00010001 Newval = 0x00010001
(IPQ) #


Sponsor
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7123
Location: YWG, Canada

PostPosted: Mon Jun 26, 2017 18:59    Post subject: Reply with quote
?? this is not even a supported router.. complain to linksys not ddwrt when ur not even running ddwrt..
_________________
LATEST FIRMWARE(S) || Qualcomm Atheros Wi-Fi Settings Guide || Qualcomm Atheros Repeating

[X86-64] Haswell i3-4150 ------------> DD-WRT v3.0-r41491 std
[QUALCOMM] R7800 -----------------> DD-WRT v3.0-r40270M kongat
[QUALCOMM] DIR-862L --------------> DD-WRT v3.0-r41491 std
[QUALCOMM] WNDR4300 v1 --------> DD-WRT v3.0-r41491 std
[QUALCOMM] DIR-862L --------------> DD-WRT v3.0-r41491 std
▲ ACTIVE / INACTIVE ▼
[BROADCOM] DIR-860L A1 ----------> DD-WRT v3.0-r40634 std

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
300oogle
DD-WRT Novice


Joined: 08 Apr 2015
Posts: 3

PostPosted: Mon Jun 26, 2017 20:01    Post subject: Reply with quote
ok No DD-WRT
please, help
complain to linksys
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 2977
Location: UK, London, just across the river..

PostPosted: Tue Jun 27, 2017 8:55    Post subject: Reply with quote
hmm, nothing on Google and Youtube, sadly you are not lucky today call Linksys !!
_________________
Atheros
TP-Link WR740Nv1 ------DD-WRT 33772 BS WAP/Switch (wired)
TP-Link WR1043NDv2 ----DD-WRT 41379 BS (AP,PPPoE,NAT,AD Blocking,AP Isolation,Firewall,Local DNS,Forced DNS,DoT)
TP-Link WR1043NDv2 ----DD-WRT 41517 BS (AP,NAT,AD Blocking,Firewall,Wi-Fi OFF,Local DNS,Forced DNS,DoT)
TP-Link WR1043NDv2 ----Gargoyle OS 1.11.0 (AP,NAT,QoS,Quotas)
Qualcomm/IPQ8065
2x Netgear R7800 -------DD-WRT 40270M 4.9 Kong (AP,NAT,AD-Blocking,AP&Net Isolation,VLAN's,Firewall,Local DNS,DNSCrypt-proxy v2 x2)
Broadcom
Netgear R7000 -------DD-WRT 40270M Kong (AP,NAT,VLAN,AD-Blocking,Firewall,Local DNS,Forced DNS,DoT)
------------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 via Entware by mac913
ken_nx
DD-WRT Novice


Joined: 16 Jul 2013
Posts: 8

PostPosted: Wed Jul 05, 2017 4:09    Post subject: Reply with quote
tatsuya46 wrote:
?? this is not even a supported router.. complain to linksys not ddwrt when ur not even running ddwrt..



Sir could DDWRT add EA7500 to supported router list?
Is there any technical limitation?
I have been suffering from the linksys firmware which keeps hanging

Thanks
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 4832
Location: Texas

PostPosted: Wed Jul 05, 2017 4:22    Post subject: Reply with quote
Do you have latest Linksys firmware?
http://www.linksys.com/us/support-article?articleNum=183933

EA7500V1 firmware dated February 2017
EA7500v2 firmware dated June 2017

Edit:
I see from your first post log you have old firmware.
Update to Linksys latest firmware is best I can tell you about that router.
av1shay
DD-WRT Novice


Joined: 26 Jun 2006
Posts: 24

PostPosted: Thu Sep 14, 2017 18:45    Post subject: Reply with quote
@300oogle, any news with your ea7500 ?
did you manage to get it working ?
thanks

_________________
active:
linksys ea6500 (dd-wrt)
linksys ea6700 (vortex CFE, adv.Tomato)
linksys ea8500 (Kong)
---/
RIP:
dir-320 *2, bs 15279
wrt54g v3.1, eko 13491
dir-615, bs 17201
tl-wr1043nd, bs 16785
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum