New Kong's build: DD-WRT 31980M - 2017/05/11

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2, 3, 4  Next
Author Message
Xeon2k8
DD-WRT Guru


Joined: 11 Feb 2016
Posts: 1324

PostPosted: Tue May 16, 2017 8:23    Post subject: Reply with quote
LiloBzH wrote:
Température problem for my r7000 #2

CPU 70.2 °C / WL0 55.3 °C / WL1 56.7 °C

And the problem is?

_________________
R6400v2 (boardID:30) - Kong 36480 running since 03/09/18 - (AP - DNSMasq - AdBlocking - QoS)
R7800 - BS 31924 running since 05/26/17 - (AP - OpenVPN Client - DNSMasq - AdBlocking - QoS)
R7000 - BS 30771 running since 12/16/16 - (AP - NAS - FTP - SMB - OpenVPN Server - Transmission - DDNS - DNSMasq - AdBlocking - QoS)
R6250 - BS 29193 running since 03/20/16 - (AP - NAS - FTP - SMB - DNSMasq - AdBlocking)
Sponsor
LiloBzH
DD-WRT Novice


Joined: 17 Apr 2017
Posts: 33

PostPosted: Tue May 16, 2017 8:30    Post subject: Reply with quote
Temp of my r7000 #1 is : 60°C

70°C is not a problem ?

_________________

Netgear R7000 :

#1 - DD-WRT v3.0-r42366 std (02/14/20) - running since 03/30/20 - DHCP Off / VAP Off & Wifi 2.4 / 5Ghz
#2 - DD-WRT v3.0-r37015M kongac 09/23/18 - running since 09/23/18 - DHCP On / VAP On & Wifi 2.4 / 5Ghz & Isolated Guest Network
Xeon2k8
DD-WRT Guru


Joined: 11 Feb 2016
Posts: 1324

PostPosted: Tue May 16, 2017 8:32    Post subject: Reply with quote
LiloBzH wrote:
Temp of my r7000 #1 is : 60°C

70°C is not a problem ?

Yeah mine never went lower than 65-68 underclocked at 800mhz, so don't worry until 75-78 is normal.

_________________
R6400v2 (boardID:30) - Kong 36480 running since 03/09/18 - (AP - DNSMasq - AdBlocking - QoS)
R7800 - BS 31924 running since 05/26/17 - (AP - OpenVPN Client - DNSMasq - AdBlocking - QoS)
R7000 - BS 30771 running since 12/16/16 - (AP - NAS - FTP - SMB - OpenVPN Server - Transmission - DDNS - DNSMasq - AdBlocking - QoS)
R6250 - BS 29193 running since 03/20/16 - (AP - NAS - FTP - SMB - DNSMasq - AdBlocking)
LiloBzH
DD-WRT Novice


Joined: 17 Apr 2017
Posts: 33

PostPosted: Tue May 16, 2017 8:34    Post subject: Reply with quote
oki !

Thank's Very Happy

_________________

Netgear R7000 :

#1 - DD-WRT v3.0-r42366 std (02/14/20) - running since 03/30/20 - DHCP Off / VAP Off & Wifi 2.4 / 5Ghz
#2 - DD-WRT v3.0-r37015M kongac 09/23/18 - running since 09/23/18 - DHCP On / VAP On & Wifi 2.4 / 5Ghz & Isolated Guest Network
angler
DD-WRT User


Joined: 10 Feb 2012
Posts: 56

PostPosted: Tue May 16, 2017 8:39    Post subject: Reply with quote
Router: Netgear R6300v2
Firmware: DD-WRT v3.0-r31980M kongac, Release: 05/11/17
Kernel: Linux 4.4.67 #317 SMP Thu May 11 12:58:51 CEST 2017 armv7l
Status: ok
Reset: no
Errors: first flash showed successful, but still booted to r31870. 2nd tims ok - so far

Thanks

update: DNS seems less reliable than 31870, considering reverting


Last edited by angler on Sat May 20, 2017 8:47; edited 3 times in total
gogoroute
DD-WRT Novice


Joined: 22 Jan 2017
Posts: 25

PostPosted: Tue May 16, 2017 12:21    Post subject: Reply with quote
gogoroute wrote:
Router: Netgear R8500 MP2 version
Firmware: DD-WRT v3.0-r31980M kongac (05/11/17)
Kernel: Linux 4.4.67 #317 SMP Thu May 11 12:58:51 CEST 2017 armv7l
Status: Working
Reset: No
Errors: No


I found Encrypt DNS is not working well .

SYSLog says:

May 16 19:33:40 DD-WRT daemon.err dnscrypt-proxy[15255]: Unable to retrieve server certificates
May 16 19:34:04 DD-WRT daemon.info dnscrypt-proxy[15255]: Refetching server certificates
adlerhn
DD-WRT Novice


Joined: 15 May 2017
Posts: 2

PostPosted: Tue May 16, 2017 17:29    Post subject: Reply with quote
LiloBzH wrote:
CPU 70.2 °C / WL0 55.3 °C / WL1 56.7 °C


Mine is at CPU 60.2 °C / WL0 47.0 °C / WL1 50.3 °C

On the other hand, it resets every hour or so. Is yours working stable?
fatalhalt
DD-WRT Novice


Joined: 29 Oct 2015
Posts: 30

PostPosted: Tue May 16, 2017 18:00    Post subject: Reply with quote
My R7000 just hit 71C and is hovering around 70C. With 04/30/17 I was in low 60s.
<Kong>
DD-WRT Guru


Joined: 15 Dec 2010
Posts: 4354
Location: Germany

PostPosted: Tue May 16, 2017 20:36    Post subject: Reply with quote
Just for the record, there exists two revisions of the R7000, the early ones had a lot of space between the heatsink and the cpu, those units hover at around 70°C the never revision stays at around 60°C, of course this depends on room temps.

70°C is nothing for these cpus, I operate some at 100°C and so far had no issue with it.

_________________
KONG PB's: http://www.desipro.de/ddwrt/
KONG Info: http://tips.desipro.de/
redhawk0
DD-WRT Guru


Joined: 04 Jan 2007
Posts: 11458
Location: Wherever the wind blows- North America

PostPosted: Wed May 17, 2017 11:59    Post subject: Reply with quote
If you are really bothered by the higher temp (and it could get worse now that summer is coming to the northern hemisphere)...check out the fan mod.

http://www.dd-wrt.com/phpBB2/viewtopic.php?t=261395

My two units run 45C-52C. Winter months they dip to the 38C range.

7000#1
CPU 49.1 °C / WL0 42.3 °C / WL1 42.3 °C

7000#2
CPU 42.5 °C / WL0 36.7 °C / WL1 39.7 °C

redhawk

_________________
I do NOT provide personal assistance through chat or phone....so please don't ask.


Last edited by redhawk0 on Wed May 17, 2017 13:50; edited 1 time in total
LiloBzH
DD-WRT Novice


Joined: 17 Apr 2017
Posts: 33

PostPosted: Wed May 17, 2017 13:05    Post subject: Reply with quote
adlerhn wrote:
LiloBzH wrote:
CPU 70.2 °C / WL0 55.3 °C / WL1 56.7 °C


Mine is at CPU 60.2 °C / WL0 47.0 °C / WL1 50.3 °C

On the other hand, it resets every hour or so. Is yours working stable?


r7000 #1
CPU TemperatureCPU 69.1 °C / WL0 50.6 °C / WL1 52.3 °C
up 2 days, 15:33

r7000 #2
CPU TemperatureCPU 69.1 °C / WL0 50.8 °C / WL1 55.3 °C
up 20:22

---------------

so wait and see for me ^^

But KONG said the temp is not a problem so .. ^^

_________________

Netgear R7000 :

#1 - DD-WRT v3.0-r42366 std (02/14/20) - running since 03/30/20 - DHCP Off / VAP Off & Wifi 2.4 / 5Ghz
#2 - DD-WRT v3.0-r37015M kongac 09/23/18 - running since 09/23/18 - DHCP On / VAP On & Wifi 2.4 / 5Ghz & Isolated Guest Network
Razue
DD-WRT User


Joined: 19 Mar 2012
Posts: 145

PostPosted: Fri May 19, 2017 4:40    Post subject: Reply with quote
i got a R7000 and using a simple setup of wireless client bridge.. as of now im using 30880M 11/14/16 its been an old build for me but so far its working good for me.. i was wondering if it was time for an update for my router or u guys think if its not broken dont upgrade it..
_________________
WRT54GS v7 = 14929 micro repeater
e1500 = 19342 repeater mode
WRT54GS v1 = DD-WRT v24-sp2 (04/07/12) mega - build 18946M VINT Eko repeater mode
TPLINK - 1043ND v1.11 = 21223 client bridge
NETGEAR R7000 = 30880M Client Bridge
https://www.speedtest.net/my-result/d/beb94813-52a7-426d-b56b-d100a34364a3
ktwo
DD-WRT Novice


Joined: 29 Dec 2007
Posts: 26
Location: Maryland, USA

PostPosted: Sat May 20, 2017 17:18    Post subject: Reply with quote
Router: D-Link DIR-890L
Firmware: DD-WRT v3.0-r31980M kongac (05/11/17)
Kernel: Linux 4.4.67 #317 SMP Thu May 11 12:58:51 CEST 2017 armv7l
Status: Up
Reset: No
Errors: None
<Kong>
DD-WRT Guru


Joined: 15 Dec 2010
Posts: 4354
Location: Germany

PostPosted: Sat May 20, 2017 21:53    Post subject: Reply with quote
gogoroute wrote:
gogoroute wrote:
Router: Netgear R8500 MP2 version
Firmware: DD-WRT v3.0-r31980M kongac (05/11/17)
Kernel: Linux 4.4.67 #317 SMP Thu May 11 12:58:51 CEST 2017 armv7l
Status: Working
Reset: No
Errors: No


I found Encrypt DNS is not working well .

SYSLog says:

May 16 19:33:40 DD-WRT daemon.err dnscrypt-proxy[15255]: Unable to retrieve server certificates
May 16 19:34:04 DD-WRT daemon.info dnscrypt-proxy[15255]: Refetching server certificates


Not a problem of the build, but you choose a server that has problems.

_________________
KONG PB's: http://www.desipro.de/ddwrt/
KONG Info: http://tips.desipro.de/
kallsop
DD-WRT User


Joined: 10 Apr 2008
Posts: 135

PostPosted: Tue May 23, 2017 13:40    Post subject: Reply with quote
Not a biggie, just a curiosity. I leave a web page open to router status ( http://192.168.0.1/Status_Router.asp ) and the time is refreshing and everything looks good. Runs like that for days. Then I notice the web page has stopped updating and the time is stale. Meanwhile, I have a telnet window open to the router, running the "top" command. The telnet session was never interrupted, and "top" is running normally, with nothing unusual in the process list. Click on the browser page refresh button and the status page comes back alive. For a few days.
Goto page Previous  1, 2, 3, 4  Next Display posts from previous:    Page 2 of 4
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum