WRT 1900 AC v1 - Playstation 3 Connection Problems

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Author Message
Shardnax
DD-WRT Novice


Joined: 12 Jul 2016
Posts: 6

PostPosted: Wed Jul 13, 2016 19:24    Post subject: WRT 1900 AC v1 - Playstation 3 Connection Problems Reply with quote
I'm unable to connect to a friend in a game (BlazBlue Continuum Shift Extend) regardless of settings on my 1900AC or my PS3.

I currently have DD-WRT v3.0-r29621 std (05/10/16) installed.

I've tried forwarding all the ports, running UPnP, and DMZ with wireless security disabled and WPA2 personal mixed. I've tried all of this manually assigning the IP on the PS3 and letting it automatically assign one.


I can connect without issue letting the PS3 auto-assign with my WRT54G v8 (I haven't tried manual since I don't have a problem on auto). It's running DD-WRT v24-sp2 (08/12/10) micro.

Settings, as far as I know, are on default aside from wireless security being on with the 1900AC and off with the WRT54G.

If I need to post anything else or attach something, please let me know.
Sponsor
Malachi
DD-WRT Guru


Joined: 17 Jul 2012
Posts: 7221
Location: Columbus, Ohio

PostPosted: Wed Jul 13, 2016 20:24    Post subject: Reply with quote
The PS3 is G only. What is your setting for the 2.4ghz radio?
_________________
I am far from a guru, I'm barely a novice.
Shardnax
DD-WRT Novice


Joined: 12 Jul 2016
Posts: 6

PostPosted: Wed Jul 13, 2016 21:34    Post subject: Reply with quote
It's set to mixed. The PS3 can connect to the network as well as sign in to PSN. I could try setting it to G to see how it goes but, I don't think that's the issue here?

Edit:
Full settings in case that's what you meant:
Wireless Mode - AP
Network Mode - Mixed
Channel Width - Full 20mhz
Channel - Auto
SSID Broadcast - Enabled
Reg. Domain - US
TX Power - 30 dBm
Antenna Gain - 0
Protection Mode - None
RTS Threshold - Disable
Short Preamble - Disable
Short GI - Enable
AP Isolation - Disable
Beacon Interval - 100
DTIM Interval - 2
WMM Support - Enable
ScanList - Default
Sensitivity - 300
Max Clients - 256
Network Config - Bridged

Maybe it's the ACK timing causing problems? I've set it back to default.

I'll report how it goes whenever I can get it tested.
Shardnax
DD-WRT Novice


Joined: 12 Jul 2016
Posts: 6

PostPosted: Wed Jul 13, 2016 22:21    Post subject: Reply with quote
Tested with ACK timing on default on mixed and on G-Only, it still fails to connect.
Shardnax
DD-WRT Novice


Joined: 12 Jul 2016
Posts: 6

PostPosted: Wed Jul 20, 2016 18:30    Post subject: Reply with quote
Does anyone have any other ideas on what the problem might be Confused?
pizzulicchio
DD-WRT User


Joined: 16 Dec 2009
Posts: 83
Location: Florence (ITALY)

PostPosted: Thu Jul 21, 2016 0:29    Post subject: Reply with quote
hello.
i have the same identical problem with my old fat ps3 and my new wrt1900acs.

i have try to change every settings into wifi settings but without success....
any suggestion is appreciated...
midimax
DD-WRT Novice


Joined: 04 Apr 2016
Posts: 9

PostPosted: Mon Aug 01, 2016 13:08    Post subject: Reply with quote
No problems with my WRT1200 and my old PS3 fat lady.

Still with the old Kong build "r29300M kongmv" (maybe soon updating to the last Kong build).

Using an exclusively, not fully isolated (bridged), Virtual AP setup:

Physical Interface ath1 (2.4 GHz TurboQAM)
Wireless Network Mode - Mixed
Channel Width - Dynamic (20/40 MHz)
Wireless Channel - 3
Extension Channel - lower
Regulatory Domain - Germany
TX Power - 20 dBm
Antenna Gain - 3 dBi
Short Preamble - Disabled
Short GI - Enabled
Beacon Interval - 100
DTIM Interval - 2
ScanList - Default
Sensitivity Range (ACK Timing) - 2000

Virtual Interfaces ath1.2
Wireless Mode - AP
Wireless Network Name (SSID) XXX
Wireless SSID Broadcast - Disabled
Protection Mode - None
RTS Threshold - Disabled
WMM Support - Enabled
AP Isolation - Enabled
Max Associated Clients - 2
Network Configuration - Bridged
doniNZ74
DD-WRT User


Joined: 27 Apr 2016
Posts: 96
Location: Down down .... under

PostPosted: Mon Aug 01, 2016 22:37    Post subject: Reply with quote
No issues with my PS3 Slim via gigabit ethernet.

I stopped using the wifi adapter on my PS3 years ago, It only supports 802.11b or g (2.4Ghz only), not even wireless N is supported.

If you really must use it on wireless you need to setup your AP as "BG Mixed" mode (NG Mixed may work too, but I use to have problems with it). Switch it to ethernet, you wont be sorry!
midimax
DD-WRT Novice


Joined: 04 Apr 2016
Posts: 9

PostPosted: Tue Aug 02, 2016 9:15    Post subject: Reply with quote
I use N as well, not with the PS3 of cause, at the other Physical Interface.

Maybe the WRT1200ac (and WRT1900 ?) using different Physical Interfaces does not "Mix" N and G?
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum