Search found 77 matches

Goto page 1, 2, 3, 4, 5, 6  Next
Goto page 1, 2, 3, 4, 5, 6  Next
Author Message
  Topic: WDR3600 On DD-WRT Vs WDR3600 On OpenWRT
zen1932

Replies: 8
Views: 1165

PostForum: Atheros WiSOC based Hardware   Posted: Tue Aug 24, 2021 22:22   Subject: WDR3600 On DD-WRT Vs WDR3600 On OpenWRT
enable 'Short Preamble' ?
  Topic: WR740N - 45592 - Router restarts after client DEAUTH
zen1932

Replies: 9
Views: 769

PostForum: Atheros WiSOC based Hardware   Posted: Sun Feb 14, 2021 1:17   Subject: WR740N - 45592 - Router restarts after client DEAUTH
for my case (tl-wr841n v7.0, 7.1, 7.2):

Auto reboot when no network activity (IDLE) with ALL builds after 37961 I have tested, and I have tested many, many builds to eventually given up.
  Topic: [Solved] Make a LAN port into WAN on WR841N router.
zen1932

Replies: 13
Views: 2407

PostForum: Atheros WiSOC based Hardware   Posted: Sat Jan 09, 2021 11:37   Subject: [Solved] Make a LAN port into WAN on WR841N router.
Have you read the entire discussion in the link I mentioned above?

I just tested with my wr841nV7 following the before-last message and in less than 5 minutes, it works.

I can access internet wi ...
  Topic: [Solved] Make a LAN port into WAN on WR841N router.
zen1932

Replies: 13
Views: 2407

PostForum: Atheros WiSOC based Hardware   Posted: Fri Jan 08, 2021 14:53   Subject: [Solved] Make a LAN port into WAN on WR841N router.
what is the version of your wr841n?

I own some wr841n v7, wondering worth it if I try it just to see.

also, as said mk24: "you must also attach the WAN network to eth1.2, which did not exi ...
  Topic: [Solved] Make a LAN port into WAN on WR841N router.
zen1932

Replies: 13
Views: 2407

PostForum: Atheros WiSOC based Hardware   Posted: Fri Jan 08, 2021 13:06   Subject: [Solved] Make a LAN port into WAN on WR841N router.
When google 'convert lan wan openwrt', the first found is https://forum.openwrt.org/t/how-can-i-change-my-routers-lan-port-to-wan-port/37019

In this thread, I don't see any reference to mwan3 and t ...
  Topic: [Solved] Make a LAN port into WAN on WR841N router.
zen1932

Replies: 13
Views: 2407

PostForum: Atheros WiSOC based Hardware   Posted: Fri Jan 08, 2021 0:30   Subject: [Solved] Make a LAN port into WAN on WR841N router.
OpenWrt's solution should inspire you to try the same in DDWrt.

google 'convert lan wan openwrt'
  Topic: Generic Build AR9330= Ar7240 & Ath9380?
zen1932

Replies: 19
Views: 2236

PostForum: Atheros WiSOC based Hardware   Posted: Wed Jan 06, 2021 16:03   Subject: Generic Build AR9330= Ar7240 & Ath9380?
after your boot log, the partition 'ART' is located
at 0x7f0000, this device has a flash of 8MB.

So you should search for a 8MB flash and AR9330 based
similar router.
  Topic: TP-Link WDR4900 - boot loop after firmware upgrade
zen1932

Replies: 16
Views: 4058

PostForum: Atheros WiSOC based Hardware   Posted: Tue Jun 16, 2020 3:30   Subject: TP-Link WDR4900 - boot loop after firmware upgrade
After OpenWrt, for V1, you must type 'vl' to gain '==>'
prompt. I don't see 'press reset button'.

you can spam 'vl' <return>.

'tpl' is for V2 version.

I start to suspect the destruc ...
  Topic: TP-Link WDR4900 - boot loop after firmware upgrade
zen1932

Replies: 16
Views: 4058

PostForum: Atheros WiSOC based Hardware   Posted: Sun Jun 14, 2020 23:50   Subject: TP-Link WDR4900 - boot loop after firmware upgrade
whaoh, I must say I admire your hardware skills.

Maybe we can now suspect the PC side, reinstall USB2TTL driver?, change USB port in PC?, use another PC?
  Topic: TP-Link WDR4900 - boot loop after firmware upgrade
zen1932

Replies: 16
Views: 4058

PostForum: Atheros WiSOC based Hardware   Posted: Fri Jun 12, 2020 1:19   Subject: TP-Link WDR4900 - boot loop after firmware upgrade
also make sure flow control is none in putty
  Topic: TP-Link WDR4900 - boot loop after firmware upgrade
zen1932

Replies: 16
Views: 4058

PostForum: Atheros WiSOC based Hardware   Posted: Wed Jun 10, 2020 22:53   Subject: TP-Link WDR4900 - boot loop after firmware upgrade
Looking the screen shot, I can say the router is not talking Chinese to you, otherwise I would understand.

Have you tried swap TX/RX cable?
  Topic: TP-Link WDR4900 - boot loop after firmware upgrade
zen1932

Replies: 16
Views: 4058

PostForum: Atheros WiSOC based Hardware   Posted: Wed Jun 10, 2020 4:22   Subject: TP-Link WDR4900 - boot loop after firmware upgrade
I am very sorry that you bricked your router.
if you do a search (4900) in this forum, you will find some tips to de-brick it.
  Topic: TP-Link WDR4900 - boot loop after firmware upgrade
zen1932

Replies: 16
Views: 4058

PostForum: Atheros WiSOC based Hardware   Posted: Tue Jun 09, 2020 3:54   Subject: TP-Link WDR4900 - boot loop after firmware upgrade
At least 40559 did not work for 5GHz wireless for my
wdr4900V2.

A fix (41243) has been done, so you can try the build 41269.

is it a V2 or V1?
  Topic: TP-Link TL-WR841N v7 Cannot revert to stock
zen1932

Replies: 10
Views: 2360

PostForum: Atheros WiSOC based Hardware   Posted: Sat Jun 06, 2020 9:52   Subject: TP-Link TL-WR841N v7 Cannot revert to stock
I use winscp to upload file to the router.

Moderator edit 03.14.2021:

https://wiki.dd-wrt.com/wiki/index.php/WinSCP
  Topic: TP-Link TL-WR841N v7 Cannot revert to stock
zen1932

Replies: 10
Views: 2360

PostForum: Atheros WiSOC based Hardware   Posted: Sat Jun 06, 2020 8:01   Subject: TP-Link TL-WR841N v7 Cannot revert to stock
from your screenshot, I don't see error of wget, maybe the router is now running the 39761 build that enable you to revert to stock firmware?
All times are GMT
Navigation
Jump to: