Search found 41 matches

Goto page 1, 2, 3  Next
Goto page 1, 2, 3  Next
Author Message
  Topic: New BrainSlayer Build: r41269 (2019-10-10)
zen1932

Replies: 21
Views: 1464

PostForum: Atheros WiSOC based Hardware   Posted: Thu Oct 10, 2019 23:27   Subject: New BrainSlayer Build: r41269 (2019-10-10)
Routers: TP-Link TL-wdr4900v2
Upgrade: via web
Firmware: v3.0-r41269 std (10/10/19)
Kernel: 3.18.140 #56708 Thu Oct 10 05:09:59 +04 2019 mips
Previous: 41243 private build
Mode: Access Point
Re ...
  Topic: Archer C7 5ghz
zen1932

Replies: 4
Views: 315

PostForum: Atheros WiSOC based Hardware   Posted: Wed Oct 09, 2019 7:03   Subject: Archer C7 5ghz
The problem with wdr4900v2 was that the code for getting mac address is not compiled, so the symptom is a junk ath1 mac address or no config/status tab.

Here, the mac address seems ok (since we can ...
  Topic: solved: TL-wdr4900v2 no 5G
zen1932

Replies: 9
Views: 205

PostForum: Atheros WiSOC based Hardware   Posted: Tue Oct 08, 2019 23:52   Subject: solved
I have just upgraded to a private build 41243 Sebastian sent me and it WORKS.

After Sebatian, it was not just the 'get mac address' code
not being compiled as you can see in svn 41243, but also th ...
  Topic: solved: TL-wdr4900v2 no 5G
zen1932

Replies: 9
Views: 205

PostForum: Atheros WiSOC based Hardware   Posted: Mon Oct 07, 2019 5:07   Subject: solved: TL-wdr4900v2 no 5G

I just want to make sure of one more thing.... are you scrolling down in the wireless>basic settings tab to make sure the 5ghz radio is not listed at the bottom? All of the wifi settings are on o ...
  Topic: solved: TL-wdr4900v2 no 5G
zen1932

Replies: 9
Views: 205

PostForum: Atheros WiSOC based Hardware   Posted: Mon Oct 07, 2019 0:54   Subject: solved: TL-wdr4900v2 no 5G
try this build:
ftp://ftp.dd-wrt.com/betas/2018/08-30-2018-r36808/tplink_tl-wdr4900v2/

tried, but same as recent builds, no ath1 config tab, same log errors of driver ath9k.

I can live with Op ...
  Topic: solved: TL-wdr4900v2 no 5G
zen1932

Replies: 9
Views: 205

PostForum: Atheros WiSOC based Hardware   Posted: Sun Oct 06, 2019 17:03   Subject: solved: TL-wdr4900v2 no 5G
Why are you using such old builds?
ftp://ftp.dd-wrt.com/betas/2019/10-01-2019-r41218/tplink_tl-wdr4900v2/

perform a factory reset before and after installing the above.

thanks for your reply,
...
  Topic: TP-Link Archer C55 (AC1200) v1.1
zen1932

Replies: 3
Views: 159

PostForum: Atheros WiSOC based Hardware   Posted: Sun Oct 06, 2019 13:52   Subject: TP-Link Archer C55 (AC1200) v1.1
make sure C55 has the same hardware as C5
(QCA9558, AR8327N, QCA 9880)

then sometime, just downgrade to an earlier
version 160821 of stock firmware allows install of
3rd party firmware.
  Topic: solved: TL-wdr4900v2 no 5G
zen1932

Replies: 9
Views: 205

PostForum: Atheros WiSOC based Hardware   Posted: Sun Oct 06, 2019 5:32   Subject: solved: TL-wdr4900v2 no 5G
I'v just acquired a second hand wdr4900v2 and tried
several builds, no chance to get 5Ghz wireless work.
while 2.4G works well.

recent build do not event present the config for ath1.
the build 3 ...
  Topic: All versions after r40863 are bad for my WD841ND v9
zen1932

Replies: 5
Views: 343

PostForum: Atheros WiSOC based Hardware   Posted: Mon Sep 30, 2019 1:08   Subject: All versions after r40863 are bad for my WD841ND v9
yeah this bug on webui Rolling Eyes I didnt know why this issue not going fixed Crying or Very sad
tl-mr3420v1 and tl-wr940ndv6 have the same issue Rolling Eyes
and olso Firmware Upgrade not working Rolling Eyes

solution:
1. ...
  Topic: Linksys E900 with dd-wrt does not access web configuration
zen1932

Replies: 8
Views: 332

PostForum: Broadcom SoC based Hardware   Posted: Tue Sep 17, 2019 22:51   Subject: Linksys E900 with dd-wrt does not access web configuration
try unplug the WAN cable, can you access the web config?
  Topic: New BETA r41027 09-13-2019-r41027
zen1932

Replies: 42
Views: 3427

PostForum: Atheros WiSOC based Hardware   Posted: Sat Sep 14, 2019 0:36   Subject: New BETA r41027 09-13-2019-r41027
DD-WRT v3.0-r41027 std (c) 2019 NewMedia-NET GmbH Release: 09/13/19 ...
  Topic: TPlink router WD841N9 won't accept upgrades
zen1932

Replies: 5
Views: 344

PostForum: Atheros WiSOC based Hardware   Posted: Thu Sep 05, 2019 1:18   Subject: TPlink router WD841N9 won't accept upgrades
My WR841N V7.2 has the same issue of GUI upgrade.

The last working build is 40459.
  Topic: About Wireless Rate
zen1932

Replies: 26
Views: 1866

PostForum: General Questions   Posted: Fri Aug 16, 2019 11:32   Subject: About Wireless Rate
have you played with wireless 'Channel Width' ?
  Topic: [TP-LINK WR841ND v7] Reverting to Stock firmware (SOLVED)
zen1932

Replies: 6
Views: 1085

PostForum: Atheros WiSOC based Hardware   Posted: Sun Aug 11, 2019 8:51   Subject: [TP-LINK WR841ND v7] Reverting to Stock firmware (SOLVED)
suppose you have already downloaded the revert rar and
unzipped.

suppose you put the revert file under your ftp server,
maybe the CLI upgrade is the solution:

cd /tmp
wget ftp://yourtftpserve ...
  Topic: TL-WR841N 7.2: memory leak when IDLE and wireless radio ON
zen1932

Replies: 0
Views: 2519

PostForum: Atheros WiSOC based Hardware   Posted: Sun Aug 11, 2019 8:36   Subject: TL-WR841N 7.2: memory leak when IDLE and wireless radio ON
My router reboots spontaneously since builds after 39761.

I notice the reboots happen when there are no Internet
activities.

So I expressly stop internet activities and monitor the free
memor ...
All times are GMT
Navigation
Jump to: