Search found 71 matches

Goto page 1, 2, 3, 4, 5  Next
Goto page 1, 2, 3, 4, 5  Next
Author Message
  Topic: TP-Link WDR4900 - boot loop after firmware upgrade
zen1932

Replies: 16
Views: 2269

PostForum: Atheros WiSOC based Hardware   Posted: Tue Jun 16, 2020 3:30   Subject: TP-Link WDR4900 - boot loop after firmware upgrade
After OpenWrt, for V1, you must type 'vl' to gain '==>'
prompt. I don't see 'press reset button'.

you can spam 'vl' <return>.

'tpl' is for V2 version.

I start to suspect the destruc ...
  Topic: TP-Link WDR4900 - boot loop after firmware upgrade
zen1932

Replies: 16
Views: 2269

PostForum: Atheros WiSOC based Hardware   Posted: Sun Jun 14, 2020 23:50   Subject: TP-Link WDR4900 - boot loop after firmware upgrade
whaoh, I must say I admire your hardware skills.

Maybe we can now suspect the PC side, reinstall USB2TTL driver?, change USB port in PC?, use another PC?
  Topic: TP-Link WDR4900 - boot loop after firmware upgrade
zen1932

Replies: 16
Views: 2269

PostForum: Atheros WiSOC based Hardware   Posted: Fri Jun 12, 2020 1:19   Subject: TP-Link WDR4900 - boot loop after firmware upgrade
also make sure flow control is none in putty
  Topic: TP-Link WDR4900 - boot loop after firmware upgrade
zen1932

Replies: 16
Views: 2269

PostForum: Atheros WiSOC based Hardware   Posted: Wed Jun 10, 2020 22:53   Subject: TP-Link WDR4900 - boot loop after firmware upgrade
Looking the screen shot, I can say the router is not talking Chinese to you, otherwise I would understand.

Have you tried swap TX/RX cable?
  Topic: TP-Link WDR4900 - boot loop after firmware upgrade
zen1932

Replies: 16
Views: 2269

PostForum: Atheros WiSOC based Hardware   Posted: Wed Jun 10, 2020 4:22   Subject: TP-Link WDR4900 - boot loop after firmware upgrade
I am very sorry that you bricked your router.
if you do a search (4900) in this forum, you will find some tips to de-brick it.
  Topic: TP-Link WDR4900 - boot loop after firmware upgrade
zen1932

Replies: 16
Views: 2269

PostForum: Atheros WiSOC based Hardware   Posted: Tue Jun 09, 2020 3:54   Subject: TP-Link WDR4900 - boot loop after firmware upgrade
At least 40559 did not work for 5GHz wireless for my
wdr4900V2.

A fix (41243) has been done, so you can try the build 41269.

is it a V2 or V1?
  Topic: TP-Link TL-WR841N v7 Cannot revert to stock
zen1932

Replies: 7
Views: 1074

PostForum: Atheros WiSOC based Hardware   Posted: Sat Jun 06, 2020 9:52   Subject: TP-Link TL-WR841N v7 Cannot revert to stock
I use winscp to upload file to the router.
  Topic: TP-Link TL-WR841N v7 Cannot revert to stock
zen1932

Replies: 7
Views: 1074

PostForum: Atheros WiSOC based Hardware   Posted: Sat Jun 06, 2020 8:01   Subject: TP-Link TL-WR841N v7 Cannot revert to stock
from your screenshot, I don't see error of wget, maybe the router is now running the 39761 build that enable you to revert to stock firmware?
  Topic: TP-Link TL-WR841N v7 Cannot revert to stock
zen1932

Replies: 7
Views: 1074

PostForum: Atheros WiSOC based Hardware   Posted: Mon Jun 01, 2020 12:59   Subject: TP-Link TL-WR841N v7 Cannot revert to stock
Build 40559 is buggy, upgrade from GUI does NOT work.
you must upgrade from CLI via ssh or telnet:

cd /tmp
wget http://download1.dd-wrt.com/dd-wrtv2/downloads/betas/2018/12-12-2018-r37961/tpl ...
  Topic: New Build - 05/13/2020 - r43136
zen1932

Replies: 27
Views: 4542

PostForum: Atheros WiSOC based Hardware   Posted: Thu May 14, 2020 2:28   Subject: New Build - 05/13/2020 - r43136
Routers: TP-Link TL-WR841ND v7.1, v7.2
Upgrade: via web
Firmware: v3.0-r43136 std (05/13/20)
Kernel: Linux 3.10.108-d10 #46602 Wed May 13 03:43:42 +04 2020 mips
Previous: 37961
Mode: Access Poin ...
  Topic: Memory Leak leading to a crash
zen1932

Replies: 17
Views: 2273

PostForum: Atheros WiSOC based Hardware   Posted: Sun May 10, 2020 13:36   Subject: Memory Leak leading to a crash
Do the previous builds have this issue with the same settings?

if you have time, try to find the last build that works. that will help localize the faulty modifications that lead to this issue.
  Topic: Memory Leak leading to a crash
zen1932

Replies: 17
Views: 2273

PostForum: Atheros WiSOC based Hardware   Posted: Sun May 10, 2020 1:13   Subject: Memory Leak leading to a crash
my 841N V7.2 routers exhibit same behavior, I use it as AP, DHCP, connected directly to ISP modem.

This happens with builds after 39761. I have tested almost all builds posterior to 39761, same mem ...
  Topic: TP-Link TL-WR841NDv9: Cloning MAC for wireless client?
zen1932

Replies: 9
Views: 1968

PostForum: Atheros WiSOC based Hardware   Posted: Tue Apr 28, 2020 9:00   Subject: TP-Link TL-WR841NDv9: Cloning MAC for wireless client?
It is possible that the mac clone is only for the WAN port to present a fake address for some ISPs.

and the wireless mac address is the _actual_ mac address minus 1 (done by dd-wrt).

The _actua ...
  Topic: 841nd v3.0-r40559 std (08/06/19) bug in flash
zen1932

Replies: 21
Views: 5859

PostForum: Atheros WiSOC based Hardware   Posted: Sun Apr 26, 2020 4:56   Subject: 841nd v3.0-r40559 std (08/06/19) bug in flash


cd /tmp
wget http://download1.dd-wrt.com/dd-wrtv2/downloads/betas/2018/12-12-2018-r37961/tplink_tl-wr841ndv7/tl-wr841ndv7-webflash.bin
write tl-wr841ndv7-webflash.bin linux
reboot


Usin ...
  Topic: TP-Link TL-WR841NDv9: Cloning MAC for wireless client?
zen1932

Replies: 9
Views: 1968

PostForum: Atheros WiSOC based Hardware   Posted: Fri Apr 24, 2020 8:30   Subject: TP-Link TL-WR841NDv9: Cloning MAC for wireless client?
hi Bul,
Sorry, I have no other idea, my router is a 841n v7.2 and I use the build 37961.

Maybe I misunderstood your need. I use this 'bssid'
custom config to present the SAME mac address for seve ...
All times are GMT
Navigation
Jump to: