Search found 50 matches

Goto page 1, 2, 3, 4  Next
Goto page 1, 2, 3, 4  Next
Author Message
  Topic: New Build - 12-29-2019-r41813
zen1932

Replies: 44
Views: 3774

PostForum: Atheros WiSOC based Hardware   Posted: Thu Jan 02, 2020 13:46   Subject: New Build - 12-29-2019-r41813
Routers: TP-Link TL-WR841ND v7.1, v7.2
Upgrade: via web
Firmware: v3.0-r41813 std (12/29/19)
Kernel: Linux 3.10.108-d8 #32507 Sun Dec 29 11:29:13 +04 2019 mips
Previous: 37961
Mode: Access Point ...
  Topic: New Build - 12-29-2019-r41813
zen1932

Replies: 44
Views: 3774

PostForum: Atheros WiSOC based Hardware   Posted: Tue Dec 31, 2019 12:12   Subject: New Build - 12-29-2019-r41813
Routers: TP-Link TL-WR841ND v7.1, v7.2
Upgrade: via web
Firmware: v3.0-r41813 std (12/29/19)
Kernel: Linux 3.10.108-d8 #32507 Sun Dec 29 11:29:13 +04 2019 mips
Previous: 37961
Mode: Access Point ...
  Topic: New Build: r41517 (11/11/19)
zen1932

Replies: 18
Views: 2987

PostForum: Atheros WiSOC based Hardware   Posted: Tue Nov 12, 2019 5:08   Subject: New Build: r41517 (11/11/19)
Routers: TP-Link TL-WR841ND v7.0, v7.1, v7.2
Upgrade: via web
Firmware: v3.0-r41517 std (11/11/19)
Kernel: 3.10.108-d8 #27141 Mon Nov 11 04:14:09 +04 2019 mips
Previous: 37961
Mode: Access Point ...
  Topic: New Brainslayer Build 11-06-2019-r41468
zen1932

Replies: 47
Views: 3563

PostForum: Atheros WiSOC based Hardware   Posted: Fri Nov 08, 2019 0:09   Subject: New Brainslayer Build 11-06-2019-r41468
same problem of GUI restore with a wr841nd v7.
  Topic: Open-Wrt to DD-Wrt
zen1932

Replies: 17
Views: 1045

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sat Oct 26, 2019 2:26   Subject: Open-Wrt to DD-Wrt
my suggested procedure allows to go directly from openwrt to
ddwrt. do not know why passing by stock. I don't know your router, maybe it has 2 partitions?

how did you managed to go from stock to o ...
  Topic: Open-Wrt to DD-Wrt
zen1932

Replies: 17
Views: 1045

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sat Oct 26, 2019 0:20   Subject: Open-Wrt to DD-Wrt
it is strange, firmware partition not mounted?
cat /proc/mtd give this result:

root@wdr4900v2:~# cat /proc/mtd
dev: size erasesize name
mtd0: 00020000 00010000 "u-boot&quo ...
  Topic: Open-Wrt to DD-Wrt
zen1932

Replies: 17
Views: 1045

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Oct 25, 2019 23:35   Subject: Open-Wrt to DD-Wrt
Assuming you have scp factory-to-ddwrt.bin to /tmp


cd /tmp
mtd write factory-to-ddwrt.bin firmware
reboot


I have done this way several time, it works for my case:
tl-841nv7 and tl-mdr4900 ...
  Topic: TP-Link WD-1043 v1 stuck at v3.0-r35667
zen1932

Replies: 9
Views: 823

PostForum: Atheros WiSOC based Hardware   Posted: Wed Oct 23, 2019 0:05   Subject: TP-Link WD-1043 v1 stuck at v3.0-r35667
I think I bricked the device, after reboot, power lights on but 1,2,3,4,WAN are flashing.
So, any help flashing through serial TTL?

mea culpa, my apology for that, 'mtd write -f' is for flashing f ...
  Topic: TP-Link WD-1043 v1 stuck at v3.0-r35667
zen1932

Replies: 9
Views: 823

PostForum: Atheros WiSOC based Hardware   Posted: Tue Oct 22, 2019 8:42   Subject: TP-Link WD-1043 v1 stuck at v3.0-r35667
I get the following error

root@DD-WRT:/tmp# write tl-wr1043nd-webflash.bin linux
Image too big for partition: linux
linux: Invalid argument

mtd -f write tl-wr1043nd-webflash.bin li ...
  Topic: New BrainSlayer Build: r41269 (2019-10-10)
zen1932

Replies: 21
Views: 3262

PostForum: Atheros WiSOC based Hardware   Posted: Thu Oct 10, 2019 23:27   Subject: New BrainSlayer Build: r41269 (2019-10-10)
Routers: TP-Link TL-wdr4900v2
Upgrade: via web
Firmware: v3.0-r41269 std (10/10/19)
Kernel: 3.18.140 #56708 Thu Oct 10 05:09:59 +04 2019 mips
Previous: 41243 private build
Mode: Access Point
Re ...
  Topic: Archer C7 5ghz
zen1932

Replies: 4
Views: 1817

PostForum: Atheros WiSOC based Hardware   Posted: Wed Oct 09, 2019 7:03   Subject: Archer C7 5ghz
The problem with wdr4900v2 was that the code for getting mac address is not compiled, so the symptom is a junk ath1 mac address or no config/status tab.

Here, the mac address seems ok (since we can ...
  Topic: solved: TL-wdr4900v2 no 5G
zen1932

Replies: 9
Views: 1253

PostForum: Atheros WiSOC based Hardware   Posted: Tue Oct 08, 2019 23:52   Subject: solved
I have just upgraded to a private build 41243 Sebastian sent me and it WORKS.

After Sebatian, it was not just the 'get mac address' code
not being compiled as you can see in svn 41243, but also th ...
  Topic: solved: TL-wdr4900v2 no 5G
zen1932

Replies: 9
Views: 1253

PostForum: Atheros WiSOC based Hardware   Posted: Mon Oct 07, 2019 5:07   Subject: solved: TL-wdr4900v2 no 5G

I just want to make sure of one more thing.... are you scrolling down in the wireless>basic settings tab to make sure the 5ghz radio is not listed at the bottom? All of the wifi settings are on o ...
  Topic: solved: TL-wdr4900v2 no 5G
zen1932

Replies: 9
Views: 1253

PostForum: Atheros WiSOC based Hardware   Posted: Mon Oct 07, 2019 0:54   Subject: solved: TL-wdr4900v2 no 5G
try this build:
ftp://ftp.dd-wrt.com/betas/2018/08-30-2018-r36808/tplink_tl-wdr4900v2/

tried, but same as recent builds, no ath1 config tab, same log errors of driver ath9k.

I can live with Op ...
  Topic: solved: TL-wdr4900v2 no 5G
zen1932

Replies: 9
Views: 1253

PostForum: Atheros WiSOC based Hardware   Posted: Sun Oct 06, 2019 17:03   Subject: solved: TL-wdr4900v2 no 5G
Why are you using such old builds?
ftp://ftp.dd-wrt.com/betas/2019/10-01-2019-r41218/tplink_tl-wdr4900v2/

perform a factory reset before and after installing the above.

thanks for your reply,
...
All times are GMT
Navigation
Jump to: