Search found 17 matches

Goto page 1, 2  Next
Goto page 1, 2  Next
Author Message
  Topic: browser configuration interface crash
yanko

Replies: 9
Views: 1256

PostForum: Atheros WiSOC based Hardware   Posted: Sat Mar 05, 2022 21:40   Subject: Still not right
Thanks all for your help. The suggestions didn't exactly help (details below) but what puzzles me most is that the same dd-wrt version on different hardware is fine. I would think since this is firmwa ...
  Topic: browser configuration interface crash
yanko

Replies: 9
Views: 1256

PostForum: Atheros WiSOC based Hardware   Posted: Sun Jan 16, 2022 21:19   Subject: browser configuration interface crash
While using the http interface to configure the router, it frequently freezes when changing tabs. Router reboot required to get it working.
- Netgear R9000
- release 47618, also tried the last avail ...
  Topic: LEDs not blinking, R9000
yanko

Replies: 0
Views: 1822

PostForum: Atheros WiSOC based Hardware   Posted: Mon Jan 03, 2022 0:09   Subject: LEDs not blinking, R9000
Hey there,
I recently got fed up with my WRT3200ACM (44048) and its issues and decided to try Netgear R9000. I installed version 47618. Noticed that the LEDs are not blinking with traffic, in contras ...
  Topic: Run script when gpio line changes (Archer c7 v2)
yanko

Replies: 1
Views: 1301

PostForum: Atheros WiSOC based Hardware   Posted: Sun May 16, 2021 14:50   Subject: Figured out a solution
I found a way to do it. Use the /proc/gpio system, instead of the gpio command. For example, use
cat /proc/gpio/23_in
to get current status and put this in a loop to periodically check the status of ...
  Topic: Run script when gpio line changes (Archer c7 v2)
yanko

Replies: 1
Views: 1301

PostForum: Atheros WiSOC based Hardware   Posted: Fri May 14, 2021 23:55   Subject: Run script when gpio line changes (Archer c7 v2)
Hello,
The Archer c7 router has a switch in the back for turning radio on/off. I want to run a script when the switch is turned on or off. I have confirmed it is mapped to gpio 23.
Evidently it is n ...
  Topic: gpio enable/disable not working. Archer c7
yanko

Replies: 2
Views: 563

PostForum: Atheros WiSOC based Hardware   Posted: Fri May 14, 2021 23:47   Subject: gpio enable/disable not working. Archer c7
Thank you; in much better shape now.
Yanko
  Topic: gpio enable/disable not working. Archer c7
yanko

Replies: 2
Views: 563

PostForum: Atheros WiSOC based Hardware   Posted: Fri May 14, 2021 14:04   Subject: gpio enable/disable not working. Archer c7
Hi there,
Trying to use gpio and LEDs don't respond to enable/disable.
gpio poll DOES work when checking switch position.
Read somewhere that Atheros chipsets require a special driver, but /proc/g ...
  Topic: Frequent reboot required to keep Archer C7 working
yanko

Replies: 3
Views: 1940

PostForum: General Questions   Posted: Wed Dec 09, 2015 13:01   Subject: Frequent reboot required to keep Archer C7 working
Not a lot beyond basic setup.
This is build v24-sp2 (3/5/15) std.
Here is a list of settings I had to change:
DHCP on, starting address 10
NTP server added
DDNS No-IP
Both wireless interfaces ...
  Topic: Frequent reboot required to keep Archer C7 working
yanko

Replies: 3
Views: 1940

PostForum: General Questions   Posted: Wed Dec 09, 2015 2:24   Subject: Frequent reboot required to keep Archer C7 working
Hi there. I just upgraded from wrt54g to tp-link archer c7.
My internet speed has doubled but I keep having to reboot it. In particular, Teamviewer stops working: at some point my computers lose the ...
  Topic: NAT Router Throughput and Wireless-N questions
yanko

Replies: 3
Views: 2692

PostForum: General Questions   Posted: Thu Nov 26, 2015 14:26   Subject: NAT Router Throughput and Wireless-N questions
Actually never mind! Sorry, I was looking at an outdated dd-wrt database. They are listed in the Wiki. Thank you!
Yanko
  Topic: NAT Router Throughput and Wireless-N questions
yanko

Replies: 3
Views: 2692

PostForum: General Questions   Posted: Thu Nov 26, 2015 14:22   Subject: NAT Router Throughput and Wireless-N questions
Wow thank you for the quick response and the recommendations. I checked the models that you recommended against the dd-wrt router database and couldn't find them listed there. Is this a problem?

I ...
  Topic: NAT Router Throughput and Wireless-N questions
yanko

Replies: 3
Views: 2692

PostForum: General Questions   Posted: Thu Nov 26, 2015 1:30   Subject: NAT Router Throughput and Wireless-N questions
Hi there,

Before I ask my question, here is the background. Recently Comcast upgraded me to 75 Mbps service. I connected my laptop directly to the modem and used a speed testing website and got ~80 ...
  Topic: Interface status 10Mbps or 100MBps
yanko

Replies: 3
Views: 1439

PostForum: Broadcom SoC based Hardware   Posted: Fri Nov 13, 2015 15:11   Subject: Interface status 10Mbps or 100MBps
Thank you for the tip.
There isn't a "status" file, but there is a "media":

cat /proc/switch/eth0/port/0/media
10HD

However, all ports (0 though 5) return "10HD". ...
  Topic: Interface status 10Mbps or 100MBps
yanko

Replies: 3
Views: 1439

PostForum: Broadcom SoC based Hardware   Posted: Thu Nov 12, 2015 17:37   Subject: Interface status 10Mbps or 100MBps
Is there a way to find out the speed at which an interface is connected (10Mbps or 100MBps) after negotiation? ifconfig does not seem to have this info, and nether do any of the status tabs - unless I ...
  Topic: Wireless channels in congested environments
yanko

Replies: 7
Views: 5203

PostForum: General Questions   Posted: Sun Jul 19, 2015 17:49   Subject: Test results: ch.3 is best
Thanks for all your help. The article was especially helpful explaining the physics of it.

However, I did some testing, and here are the results. For context, mine is an B/G only router and the nei ...
All times are GMT
Navigation
Jump to: