Search found 6 matches

Author Message
  Topic: Router crashes while trying to run a looped script
wetechdose

Replies: 5
Views: 673

PostForum: Atheros WiSOC based Hardware   Posted: Thu Jan 20, 2022 4:37   Subject: Router crashes while trying to run a looped script
The shell can only run non-obfuscated code so the script unobfuscates itself and feeds the output to the eval command. Just store the output into a file instead of feeding it to eval (do this twice). ...
  Topic: Router crashes while trying to run a looped script
wetechdose

Replies: 5
Views: 673

PostForum: Atheros WiSOC based Hardware   Posted: Wed Jan 19, 2022 6:21   Subject: Router crashes while trying to run a looped script
The lagdrop.sh script is obfuscated twice but the unobfuscated version without arguments runs and gives the usage instructions. I commented out the first line to test because "Running LagDrop wit ...
  Topic: Router crashes while trying to run a looped script
wetechdose

Replies: 5
Views: 673

PostForum: Atheros WiSOC based Hardware   Posted: Tue Jan 18, 2022 5:25   Subject: Router crashes while trying to run a looped script
Hi all! Thanks for your help in advance, this is my second time posting on here but for a different device Laughing

So this is the thing... I was using DD-WRT on my TP-Link Archer A7 with no issues, ...
  Topic: Flashed a custom build and the web interface is now broken
wetechdose

Replies: 3
Views: 571

PostForum: Broadcom SoC based Hardware   Posted: Sun Nov 21, 2021 23:27   Subject: Tricky management mode
I tried getting into management mode before but the device never got into it. Tried 30/5/5 timing plus others, but finally got it working with holding 15 seconds unplugged, then plugging it back while ...
  Topic: Flashed a custom build and the web interface is now broken
wetechdose

Replies: 3
Views: 571

PostForum: Broadcom SoC based Hardware   Posted: Sun Nov 21, 2021 6:53   Subject: Flashed a custom build and the web interface is now broken
Thank you so much for the quick response, kernel-panic69.

I read the suggested threads and I tried changing the firmware file name to what came out out of the build toolkit, seeing that maybe for T ...
  Topic: Flashed a custom build and the web interface is now broken
wetechdose

Replies: 3
Views: 571

PostForum: Broadcom SoC based Hardware   Posted: Sun Nov 21, 2021 4:28   Subject: Flashed a custom build and the web interface is now broken
Hello all, thanks in advance for your help! Very Happy So I got a cheap router (Linksys E900) and I'm aware 8MB/32MB devices are not recommended but still, wanted to learn about custom router firmwares.

Af ...
All times are GMT
Navigation
Jump to: