Search found 8 matches

Author Message
  Topic: Asymmetric speeds via SSH tunneling: slow upload
tempuser11

Replies: 6
Views: 988

PostForum: Advanced Networking   Posted: Sun Oct 17, 2021 8:16   Subject: Asymmetric speeds via SSH tunneling: slow upload
Fixed this trivially. Installed openssh-server, using it instead built-in dropbear SSH server.
Now I'm getting 35 Mbits/sec upload vs 15.5 previously, yay. Download almost same, ~12 Mbits.
So dropbe ...
  Topic: Asymmetric speeds via SSH tunneling: slow upload
tempuser11

Replies: 6
Views: 988

PostForum: Advanced Networking   Posted: Sat Oct 16, 2021 16:58   Subject: Asymmetric speeds via SSH tunneling: slow upload
Wildlion,
Thanks for detailed info.
As you say forwarding more complicated and resource consuming and therefore more risk of "bugs".
This contradicts with test: forwarded traffic to/from ...
  Topic: Asymmetric speeds via SSH tunneling: slow upload
tempuser11

Replies: 6
Views: 988

PostForum: Advanced Networking   Posted: Sat Oct 16, 2021 15:04   Subject: Asymmetric speeds via SSH tunneling: slow upload
Forgot to say: same results with SFE on or off.
  Topic: Asymmetric speeds via SSH tunneling: slow upload
tempuser11

Replies: 6
Views: 988

PostForum: Advanced Networking   Posted: Sat Oct 16, 2021 12:00   Subject: Asymmetric speeds via SSH tunneling: slow upload
UPD, solution: Installed openssh-server, using it instead built-in dropbear SSH server.
Now I'm getting 35 Mbits/sec upload vs 15.5 previously. Download almost same, ~12 Mbits.
So dropbear probably ...
  Topic: Missing SMB 3 protocol
tempuser11

Replies: 4
Views: 680

PostForum: Atheros WiSOC based Hardware   Posted: Thu Sep 23, 2021 15:26   Subject: Missing SMB 3 protocol
Well, fair enough. So, initial assumption about hardware was true and this is not error.
Eh. Will negotiate encryption absence in some way.
Thanks for help!
  Topic: Missing SMB 3 protocol
tempuser11

Replies: 4
Views: 680

PostForum: Atheros WiSOC based Hardware   Posted: Thu Sep 23, 2021 15:02   Subject: Missing SMB 3 protocol
kernel-panic69,
Thanks for quick answer and research.
Clearing cache or reset not helped.

I digged into firmware file and found file /etc/config/02samba3.webnas which defines related options in w ...
  Topic: Missing SMB 3 protocol
tempuser11

Replies: 4
Views: 680

PostForum: Atheros WiSOC based Hardware   Posted: Thu Sep 23, 2021 13:27   Subject: Missing SMB 3 protocol
Hi.
I'm using TP-Link TL-WR842ND v2
For filesharing via Samba I need 3.0 or 3.11 protocol version which have encryption. It for sure supported in DD-WRT.
But at Services > NAS in dropdowns " ...
  Topic: TP-link 741Nd ver 2.1
tempuser11

Replies: 4
Views: 4566

PostForum: Atheros WiSOC based Hardware   Posted: Sat Sep 24, 2011 19:24   Subject: 1.3 HW?
Hello. Don't want to create new thread, so ask here.
I have same question as topicstarter, but my router 1.3 HW version.
In router database there is no this version (1.0, 1.1, ... ,1.8, 1.9, 2.0). M ...
All times are GMT
Navigation
Jump to: