Search found 26 matches

Goto page 1, 2  Next
Goto page 1, 2  Next
Author Message
  Topic: New Build - 03/31/2021 - r46220
sumbuddie

Replies: 21
Views: 1637

PostForum: Atheros WiSOC based Hardware   Posted: Wed Mar 31, 2021 21:15   Subject: New Build - 03/31/2021 - r46220
Linksys EA8500

Same issue as previous builds - 2.4GHz clients won't connect unless TurboQAM (QAM256) support is disabled regardless of firmwware type selected (Vanilla or DD-WRT).

Still seeing t ...
  Topic: New Build - 03/17/2021 - r46069
sumbuddie

Replies: 15
Views: 2216

PostForum: Atheros WiSOC based Hardware   Posted: Thu Mar 18, 2021 3:44   Subject: New Build - 03/17/2021 - r46069
Linksys EA8500

2.4GHz - having TurboQAM (QAM256) support enabled still causes issues with authentication for me.

From the log on an attempted connection:

Mar 17 23:38:10 Linksys EA8500 daemon ...
  Topic: New Build - 03/12/2021 - r45993
sumbuddie

Replies: 26
Views: 3104

PostForum: Atheros WiSOC based Hardware   Posted: Sun Mar 14, 2021 3:18   Subject: New Build - 03/12/2021 - r45993
tried ddwrt firmware already im guessing?

DD-WRT firmware yields the same result - can't connect with TurboQAM enabled (with the same failure listed in the log).

Disabling TurboQAM results in su ...
  Topic: New Build - 03/12/2021 - r45993
sumbuddie

Replies: 26
Views: 3104

PostForum: Atheros WiSOC based Hardware   Posted: Sat Mar 13, 2021 5:26   Subject: New Build - 03/12/2021 - r45993
is "802.11w Management Frame Protection" enabled?

No - it's disabled.

The only option I've toggled is the TurboQAM support - with it enabled I have connection/authentication issues, wi ...
  Topic: New Build - 03/12/2021 - r45993
sumbuddie

Replies: 26
Views: 3104

PostForum: Atheros WiSOC based Hardware   Posted: Sat Mar 13, 2021 1:49   Subject: New Build - 03/12/2021 - r45993
Linksys EA8500

Issues with 2.4GHz - Android client attempts to connect but continually fails - disabling TurboQAM (QAM256) support seems to resolve.

The only thing that stands out in the log is: ...
  Topic: New Build - 03/06/2021 - r45928
sumbuddie

Replies: 16
Views: 1568

PostForum: Atheros WiSOC based Hardware   Posted: Sun Mar 07, 2021 20:58   Subject: New Build - 03/06/2021 - r45928

Same as you with my ea8500. Flashed back to R45690, 2.4 works now on android and laptop but no access to WebUi.
Only via 5ghz

Just flashed 03/06/2021 - r45928 and performed a ERASE NVRAM and rec ...
  Topic: New Build - 03/06/2021 - r45928
sumbuddie

Replies: 16
Views: 1568

PostForum: Atheros WiSOC based Hardware   Posted: Sun Mar 07, 2021 0:23   Subject: New Build - 03/06/2021 - r45928
Refresh your browser cache usually ctrl+F5

Thanks - cleared up on a refresh.

However, seeing issues with 2.4GHz clients with my Linksys EA8500 - can't connect despite trying Vanilla vs. DD-WRT f ...
  Topic: New Build - 03/06/2021 - r45928
sumbuddie

Replies: 16
Views: 1568

PostForum: Atheros WiSOC based Hardware   Posted: Sat Mar 06, 2021 18:40   Subject: New Build - 03/06/2021 - r45928
Using Linksys EA8500

Getting 2 "undefined" options under Advanced Wi-Fi settings (in both 2.4 and 5Ghz).

Directly below selecting "Advanced Settings"

undefined: DD-WRT/VA ...
  Topic: New BS build 04-25-2019 - 39654
sumbuddie

Replies: 41
Views: 7554

PostForum: Atheros WiSOC based Hardware   Posted: Thu May 02, 2019 23:42   Subject: Re: WNDR3700v4 - wndr3700v4-webflash r39654.bin
I've given up trying to get DDNS to update OpenDNS DNSOmatic with this build. Something has changed.
Get nothing but weird error messages.


Settings I've used are as follows - they still seem t ...
  Topic: New Build - 02/23/2019 - r38937
sumbuddie

Replies: 18
Views: 3997

PostForum: Atheros WiSOC based Hardware   Posted: Tue Feb 26, 2019 23:20   Subject: New Build - 02/23/2019 - r38937
Installed and running fine on my DLink DIR-862L so far.

I've previously had issues with intermittent Wi-Fi (Wi-Fi connected, but no data flow) on the 2.4GHz channel with various other DD-WRT builds ...
  Topic: DIR-862L Debricking Help
sumbuddie

Replies: 5
Views: 1659

PostForum: Atheros WiSOC based Hardware   Posted: Sun May 13, 2018 19:17   Subject: Re: Screws
I have taken off the 3 screws on the bottom (under 3 of the 4 rubber feet) but I can't figure out how the thing comes apart or if there are more screws.

Sorry to dig up an old thread, but while sea ...
  Topic: New build is out 24160 (BS) K2.6 and K3.X
sumbuddie

Replies: 28
Views: 48916

PostForum: Broadcom SoC based Hardware   Posted: Tue Jun 17, 2014 4:39   Subject: New build is out 24160 (BS) K2.6 and K3.X
Just updated to this build on an old WRT54G v.5.

Noticed that selecting WEP for wireless security fails as the 'Generate' button that's typically there after entering a passphrase doesn't work. Th ...
  Topic: New Eko Build - svn16403 from 03/10/2011
sumbuddie

Replies: 34
Views: 48991

PostForum: Broadcom SoC based Hardware   Posted: Mon Mar 14, 2011 19:56   Subject: Bridging broken?
Just tried this micro build (coming from 15943-snow) with my old WRT54G v.5 (upgraded to 16MB Ram).

When setting up an additional bridge, I don't get an IP address field and the MTU setting disappear ...
  Topic: Please help cannot get multiple wireless connections to work
sumbuddie

Replies: 12
Views: 7993

PostForum: Broadcom SoC based Hardware   Posted: Sat Jun 12, 2010 21:28   Subject: Please help cannot get multiple wireless connections to work
Yuck, it says you need to open destination port 80 and 443 which will allow web browsing to anyone who manages to connect. You can probably remove all of those source port rules.

TCP:
Allow traffic t ...
  Topic: Please help cannot get multiple wireless connections to work
sumbuddie

Replies: 12
Views: 7993

PostForum: Broadcom SoC based Hardware   Posted: Sat Jun 12, 2010 14:02   Subject: Please help cannot get multiple wireless connections to work
Thanks phuzi0n.

Unfortunately, Nintendo's WFC isn't a service/server based system - it's peer-to-peer.

I've tested and watched the Active IP Connections during a session and have realized that the N ...
All times are GMT
Navigation
Jump to: