Search found 139 matches

Goto page 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
Goto page 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
Author Message
  Topic: Google Chromecast problem
steveone

Replies: 46
Views: 4169

PostForum: Atheros WiSOC based Hardware   Posted: Thu Mar 26, 2020 20:59   Subject: Google Chromecast problem
Best of luck mate!

I am officially, and finally, DONE!

Clearly you cannot read or take time to poke around and help yourself. You've exhausted all my patience.

Enjoy your time at home and sta ...
  Topic: Google Chromecast problem
steveone

Replies: 46
Views: 4169

PostForum: Atheros WiSOC based Hardware   Posted: Thu Mar 26, 2020 19:24   Subject: Google Chromecast problem
From googling

wlan->client-client-communication

so click on the wireless tab and see if there is something in that window...

there isn't client-client-communication

https://ibb.co/zn3P6 ...
  Topic: Google Chromecast problem
steveone

Replies: 46
Views: 4169

PostForum: Atheros WiSOC based Hardware   Posted: Thu Mar 26, 2020 16:15   Subject: Google Chromecast problem
I think there isn't this setting.

https://ibb.co/ZcWVHzm
  Topic: Google Chromecast problem
steveone

Replies: 46
Views: 4169

PostForum: Atheros WiSOC based Hardware   Posted: Thu Mar 26, 2020 15:41   Subject: Google Chromecast problem
Log into the AP and see if "AP Isolation", or a similar name, is checked/turned on. This feature means that each connected client cannot see other clients on the AP/network, for public AP se ...
  Topic: Google Chromecast problem
steveone

Replies: 46
Views: 4169

PostForum: Atheros WiSOC based Hardware   Posted: Thu Mar 26, 2020 13:52   Subject: Google Chromecast problem
Hi, from Google Chrome if I select "broadcast" it works! I don't understand why only with phone it doesn't work.
It's a 100% AP wifi problem. Now I tried to connect to TPLINK router and it ...
  Topic: Google Chromecast problem
steveone

Replies: 46
Views: 4169

PostForum: Atheros WiSOC based Hardware   Posted: Thu Mar 19, 2020 16:28   Subject: Google Chromecast problem
I give up on you....best of luck!

Ok only last question: I return to this configuration. Is good?

https://ibb.co/wBWVqcd
  Topic: Google Chromecast problem
steveone

Replies: 46
Views: 4169

PostForum: Atheros WiSOC based Hardware   Posted: Thu Mar 19, 2020 16:03   Subject: Google Chromecast problem
First, you need to see what settings you can change on your vodafone router. I don't have one, and never will, to be able to see the settings myself to help you. Start with that first. If you can use ...
  Topic: Google Chromecast problem
steveone

Replies: 46
Views: 4169

PostForum: Atheros WiSOC based Hardware   Posted: Thu Mar 19, 2020 10:57   Subject: Google Chromecast problem
I think you local DNS settings are the cause of your issues.

make gateway and local DNS: 0.0.0.0 for both

Also, you should add a third static DNS3, I use 1.1.1.1

Then you will need to tweak y ...
  Topic: Google Chromecast problem
steveone

Replies: 46
Views: 4169

PostForum: Atheros WiSOC based Hardware   Posted: Thu Mar 19, 2020 7:39   Subject: Google Chromecast problem
Ok thank you all for help but I understand this problem is difficult to solve.
I ask if better restore the original settings before the changes you suggested to me
  Topic: Google Chromecast problem
steveone

Replies: 46
Views: 4169

PostForum: Atheros WiSOC based Hardware   Posted: Wed Mar 18, 2020 19:43   Subject: Google Chromecast problem
My suggestion would be to remove the settings from the tp-link router since your Vodafone router will be handling all of it.
You can try and leave the seeting in, but it would be better to have the V ...
  Topic: Google Chromecast problem
steveone

Replies: 46
Views: 4169

PostForum: Atheros WiSOC based Hardware   Posted: Wed Mar 18, 2020 16:22   Subject: Google Chromecast problem
Please tell me if I need to restore settings (before your settings)
Thank you.
  Topic: Google Chromecast problem
steveone

Replies: 46
Views: 4169

PostForum: Atheros WiSOC based Hardware   Posted: Tue Mar 17, 2020 17:40   Subject: Google Chromecast problem
Don't use the TP-Link for any wifi- Only use the Wing 7522 because it has much better wifi both on 2.4 and 5ghz. Only use the TP-Link to act as a new DHCP server for your 192.168.2.1 subnet.

The ot ...
  Topic: Google Chromecast problem
steveone

Replies: 46
Views: 4169

PostForum: Atheros WiSOC based Hardware   Posted: Tue Mar 17, 2020 15:43   Subject: Google Chromecast problem
Why do you have the AP Symbol AP-7522I connected in the first place? Why can't the TP-Link handle all that itself?

Again, you have too many devices in the whole system.

The bad part is that you ...
  Topic: Google Chromecast problem
steveone

Replies: 46
Views: 4169

PostForum: Atheros WiSOC based Hardware   Posted: Tue Mar 17, 2020 15:22   Subject: Google Chromecast problem
Please tell us all the devices and how they are being used and/or connected to each other.

Again, I think you have way too much going on and too many devices broadcasting a wifi signal causing your ...
  Topic: Google Chromecast problem
steveone

Replies: 46
Views: 4169

PostForum: Atheros WiSOC based Hardware   Posted: Tue Mar 17, 2020 15:10   Subject: Google Chromecast problem
I'm still not clear on your setup.

Router=

No idea...?
All times are GMT
Navigation
Jump to: