Search found 15 matches

Author Message
  Topic: Mobile Broadband problem Modem ZTE MF626 BS Build 27506
siegfridkurz

Replies: 1
Views: 1763

PostForum: Broadcom SoC based Hardware   Posted: Fri Aug 14, 2015 18:57   Subject: Mobile Broadband problem Modem ZTE MF626 BS Build 27506
After some more testing i figured out the router is trying to conect via qmi interface, and is stuck on a loop, is there a way so that the router try ppp first?
  Topic: Mobile Broadband problem Modem ZTE MF626 BS Build 27506
siegfridkurz

Replies: 1
Views: 1763

PostForum: Broadcom SoC based Hardware   Posted: Fri Aug 14, 2015 2:57   Subject: Mobile Broadband problem Modem ZTE MF626 BS Build 27506
Hi everyone, I haven´t been able to put a ZTE MF626 modem to work on my Buffalo WZR-1750 anyone with the same problem? im on BS build 27506 and have tried other modems and they work like a charm.

...
  Topic: Buffalo WZR-1166DHP
siegfridkurz

Replies: 23
Views: 43718

PostForum: Broadcom SoC based Hardware   Posted: Wed May 13, 2015 14:18   Subject: Any new info?
Hello,

Anything new with the Reset button - LEDs problem, thats the only thing keeping me from flashing dd-wrt to my router.

Thanks in advance.
  Topic: buffalo wzr-1750dhp bricked requesting Firmware.ram :shock:
siegfridkurz

Replies: 4
Views: 9670

PostForum: Broadcom SoC based Hardware   Posted: Wed May 13, 2015 14:14   Subject: Some information.
Hello, as I remember you don't need the firmware.ram you can flash it via CFE, you would need a serial cable (TTL).

More info on this topic:

http://www.dd-wrt.com/phpBB2/viewtopic.php?t=176310&a ...
  Topic: WZR-1750DHP Temperature - Posible overheating?
siegfridkurz

Replies: 3
Views: 3137

PostForum: Broadcom SoC based Hardware   Posted: Tue Mar 24, 2015 19:03   Subject: WZR-1750DHP Temperature - Posible overheating?
Hi i've got my hands ona a buffalo wzr-1750dhp router, of course after reading a lot I decided to install dd-wrt to the router, the installation went ok the router boooted up perfectly and has been wo ...
  Topic: Build 25309 - 11/11/2014 available
siegfridkurz

Replies: 109
Views: 77145

PostForum: Atheros WiSOC based Hardware   Posted: Sun Nov 16, 2014 16:46   Subject: Buffalo WZR-600DHP
Router Model: Buffalo WZR-600DHP
Status: Not Working
Reset: Yes
Errors: Bricked Router trying to flash via WEB, CLI or TFTP.

Tried installing it using WEB interface, result bricked router (DIAG ...
  Topic: New Build - 11/07/2014 - r25279
siegfridkurz

Replies: 85
Views: 65401

PostForum: Atheros WiSOC based Hardware   Posted: Sun Nov 16, 2014 16:35   Subject: Buffalo WZR-600DHP
Router Model:Buffalo WZR-600DHP
Status: Working
Reset: YES
Errors: HT40 Not working on both 2.4Ghz and 5 Ghz.

If you try to select this option both wifi networks remain visible (the devices can ...
  Topic: New Build - 10/22/2014 - r25139
siegfridkurz

Replies: 33
Views: 26875

PostForum: Atheros WiSOC based Hardware   Posted: Thu Oct 23, 2014 0:58   Subject: Buffalo WZR-600DHP
Router Model: Buffalo WZR-600DHP
Status: Successful
Reset:yes
Errors:None so far.

Flashing took about 20 mins, after that I couldn't get in the gui so I entered via telnet rebooted the router an ...
  Topic: New Build - 18/04/2014 - r23919
siegfridkurz

Replies: 163
Views: 181500

PostForum: Atheros WiSOC based Hardware   Posted: Tue Apr 22, 2014 15:04   Subject: Buffalo WZR-600DHP
Router Model: WZR-600DHP
Status:Working
Reset:No
Errors: Router restarts

Every time that the router gets some heavy load (Online Gaming, Netfix , Youtube) it restarts, reverted to 23838 everythi ...
  Topic: TP-Link WR741ND Firmware.
siegfridkurz

Replies: 207
Views: 455726

PostForum: Atheros WiSOC based Hardware   Posted: Wed Jan 02, 2013 19:32   Subject: TP-Link WR741ND Firmware.
Be careful i bricked a V4.20 using the factory-to-ddwrt image build 20119 Sad.
  Topic: Bricked TL-WR741ND V4.20 Need Help
siegfridkurz

Replies: 2
Views: 3885

PostForum: Atheros WiSOC based Hardware   Posted: Wed Jan 02, 2013 19:30   Subject: Bricked TL-WR741ND V4.20 Need Help
Thx i'll try to recover it using the serial console.
  Topic: Bricked TL-WR741ND V4.20 Need Help
siegfridkurz

Replies: 2
Views: 3885

PostForum: Atheros WiSOC based Hardware   Posted: Wed Jan 02, 2013 14:46   Subject: Bricked TL-WR741ND V4.20 Need Help
I managed to brick my TL-WR741ND V4.20, the only thing i did was flash the factory to dd-wrt image for the v4.x now the router does not boot, the only led that is on is the power led nothing else, is ...
  Topic: Help configuring tp-link TL-wr741nd
siegfridkurz

Replies: 1
Views: 1790

PostForum: Atheros WiSOC based Hardware   Posted: Thu May 24, 2012 20:28   Subject: Help configuring tp-link TL-wr741nd
I’ve been using my tl-wr741nd router with dd-wrt for a while so far everything is working fine but I want to try a very specific configuration and I really don´t have much expertise in that so if a ...
  Topic: Question about Tp-Link 741ND DD-WRT Build and LS command
siegfridkurz

Replies: 1
Views: 2719

PostForum: Atheros WiSOC based Hardware   Posted: Tue May 15, 2012 21:05   Subject: Question about Tp-Link 741ND DD-WRT Build and LS command
while using DD-WRT and experimenting with it i've found that the ls command doesn't work over telnet, however i think this router doesn't use a DD-WRT micro version since it has a 4Mb Flash chip.

...
  Topic: Tp-Link TL-WR741ND V1.9 problem with DD-WRT Build 18777
siegfridkurz

Replies: 2
Views: 4155

PostForum: Atheros WiSOC based Hardware   Posted: Sun May 06, 2012 22:08   Subject: Tp-Link TL-WR741ND V1.9 problem with DD-WRT Build 18777
I've been using DD-WRT for a time now but recently i became aware of a strange behavior of this firmware on my Wireless Router.

When i unplug the power adapter from my router it start behaving erra ...
All times are GMT
Navigation
Jump to: