Search found 20 matches

Goto page 1, 2  Next
Goto page 1, 2  Next
Author Message
  Topic: pfSense, main, guest and IOT VAPs - working solution
sephddwrt

Replies: 4
Views: 305

PostForum: Broadcom SoC based Hardware   Posted: Wed Nov 20, 2019 18:20   Subject: pfSense, main, guest and IOT VAPs - working solution
Hi,

I was so frustrated too because I believe I did everything right on both dd-wrt and pfSense side; but the VAP can't connect at all. So I resorted to the hybrid approach where my main network (w ...
  Topic: pfSense, main, guest and IOT VAPs - working solution
sephddwrt

Replies: 4
Views: 305

PostForum: Broadcom SoC based Hardware   Posted: Tue Nov 12, 2019 19:46   Subject: Re: pfSense, main, guest and IOT VAPs - working solution
I have pfSense working as firewall and router. I use my TP-Link Archer C9v1 (running dd-wrt v3.0-r41027)as an access point connected to pfSense.

My requirements:
- main LAN network, 2.4&5Ghz w ...
  Topic: Netgear R8500 and BS Builds after Kong's 40270M
sephddwrt

Replies: 2
Views: 332

PostForum: Broadcom SoC based Hardware   Posted: Sun Nov 10, 2019 1:48   Subject: Re: Netgear R8500 and BS Builds after Kong's 40270M
Sorry I started a new thread as I didn't want to hijack the other thread. So basically here is my issue:

I have been having connectivity issues and no connectivity on quite few of my wifi devices ( ...
  Topic: Routing a Physical Port to a Virtual Access Point (R8500)
sephddwrt

Replies: 5
Views: 471

PostForum: Broadcom SoC based Hardware   Posted: Fri Sep 20, 2019 10:01   Subject: Routing a Physical Port to a Virtual Access Point (R8500)
I am doing this on my R6400v2.
The link below (post by quarkysg) helped me get VAP up and running
https://forum.dd-wrt.com/phpBB2/viewtopic.php?p=1145042#1145042

Try it out and see...

Thank yo ...
  Topic: Routing a Physical Port to a Virtual Access Point (R8500)
sephddwrt

Replies: 5
Views: 471

PostForum: Broadcom SoC based Hardware   Posted: Fri Sep 20, 2019 9:59   Subject: Routing a Physical Port to a Virtual Access Point (R8500)
Your config looks ok.
But which version (type/build number) of firmware are you using? have you tried the workaround startup command:

sleep 10;stopservice nas;stopservice wlconf;startservice wlco ...
  Topic: Routing a Physical Port to a VAP
sephddwrt

Replies: 3
Views: 147

PostForum: Advanced Networking   Posted: Sat Sep 14, 2019 14:59   Subject: Routing a Physical Port to a VAP
Do post in the Broadcom Forum. Both the VLAN setup and the VAP issues you have is Broadcom specific. I'm sure some knowledgeable users in the Broadcom forum will help you.

Thanks for the advice. Ma ...
  Topic: Routing a Physical Port to a VAP
sephddwrt

Replies: 3
Views: 147

PostForum: Advanced Networking   Posted: Sat Sep 14, 2019 13:57   Subject: Routing a Physical Port to a VAP
Do post in the Broadcom Forum. Both the VLAN setup and the VAP issues you have is Broadcom specific. I'm sure some knowledgeable users in the Broadcom forum will help you.
  Topic: Routing a Physical Port to a Virtual Access Point (R8500)
sephddwrt

Replies: 5
Views: 471

PostForum: Broadcom SoC based Hardware   Posted: Sat Sep 14, 2019 13:03   Subject: Routing a Physical Port to a Virtual Access Point (R8500)
Hey guys! I am trying to do a setup where I route a port on my router to a specific VAP.

From my understanding and reading (correct me if I am wrong here), I have to first set up a separate VLAN (V ...
  Topic: Routing a Physical Port to a VAP
sephddwrt

Replies: 3
Views: 147

PostForum: Advanced Networking   Posted: Sat Sep 14, 2019 0:28   Subject: Routing a Physical Port to a VAP
Hey guys! I am trying to do a setup where I route a port on my router to a specific VAP.

From my understanding and reading (correct me if I am wrong here), I have to first set up a separate VLAN ( ...
  Topic: Need some help with Double NAT Issues
sephddwrt

Replies: 9
Views: 496

PostForum: Advanced Networking   Posted: Sat Jul 20, 2019 20:42   Subject: Need some help with Double NAT Issues
I had the impression that you wanted a tagged VLAN trunk between the R8500 and the pfsense router.

The Netgear R9000 had suited your setup. It has an SFP port and 4 cores to handle the VPN encrypti ...
  Topic: Need some help with Double NAT Issues
sephddwrt

Replies: 9
Views: 496

PostForum: Advanced Networking   Posted: Sat Jul 20, 2019 18:06   Subject: Need some help with Double NAT Issues
VAP's on broadcom are problematic here an excerpt of my notes:

After you are done: REBOOT!
Very important after each change you have to reboot otherwise you will not get a DHCP address

From app ...
  Topic: Need some help with Double NAT Issues
sephddwrt

Replies: 9
Views: 496

PostForum: Advanced Networking   Posted: Sat Jul 20, 2019 13:56   Subject: Need some help with Double NAT Issues
I would use the PFsense box if possible, alternatively consider setting up the R8500 as a WAP: https://wiki.dd-wrt.com/wiki/index.php/Wireless_access_point

If you are using an unbridged VAP on a WA ...
  Topic: Need some help with Double NAT Issues
sephddwrt

Replies: 9
Views: 496

PostForum: Advanced Networking   Posted: Fri Jul 19, 2019 21:44   Subject: Need some help with Double NAT Issues
Hey guys! I have a network which is currently setup like this! https://imgur.com/GYXABrK

However, the problem with that is that I cannot directly access the FritzBox as multiple streams which in tu ...
  Topic: R8500- VLAN Setup for Hyper-V Pihole Server
sephddwrt

Replies: 6
Views: 358

PostForum: Broadcom SoC based Hardware   Posted: Sun Jun 02, 2019 16:43   Subject: R8500- VLAN Setup for Hyper-V Pihole Server
You must set an IP for VLAN 3 on the router. Does it show up in the Networking Page in the GUI?

VLAN1 will continue to work after you have tagged the network card on the client machine.

I manual ...
  Topic: R8500- VLAN Setup for Hyper-V Pihole Server
sephddwrt

Replies: 6
Views: 358

PostForum: Broadcom SoC based Hardware   Posted: Sun Jun 02, 2019 14:00   Subject: R8500- VLAN Setup for Hyper-V Pihole Server
nvram set vlan3hwname="et2"
nvram set vlan1ports="1t 2 3 4 5 7 8"
nvram set vlan3ports="1t 8"
nvram set port1vlans="1 3 16 18 19 21"
nvram commit
reboot
...
All times are GMT
Navigation
Jump to: