Search found 48 matches

Goto page 1, 2, 3, 4  Next
Goto page 1, 2, 3, 4  Next
Author Message
  Topic: Will TP-Link TL-WR941ND be supported?
scottath

Replies: 381
Views: 740994

PostForum: Atheros WiSOC based Hardware   Posted: Sat Dec 04, 2010 23:37   Subject: Will TP-Link TL-WR941ND be supported?
http://www.dd-wrt.com/dd-wrtv2/down.php?sort=date&order=desc&path=downloads/others/eko/BrainSlayer-V24-preSP2/

pick your build - then scroll down Wink
  Topic: TP-Link WR-1043ND
scottath

Replies: 2248
Views: 3000695

PostForum: Atheros WiSOC based Hardware   Posted: Mon Nov 22, 2010 4:55   Subject: TP-Link WR-1043ND
just upgraded to the latest one 15747
seems my portforwarding has died.....

this the case for anyone else?
i havent 30/30/30 reset since the flash as yet and dont really want to if it can be avoided ...
  Topic: TP-Link WR-1043ND
scottath

Replies: 2248
Views: 3000695

PostForum: Atheros WiSOC based Hardware   Posted: Sat Nov 06, 2010 22:39   Subject: TP-Link WR-1043ND
can you explain exactly what you mean by that?
i just had a quick look through the wireless settings and couldnt find anything like that

What worked for me was to update to the latest version (15506) ...
  Topic: TP-Link WR-1043ND
scottath

Replies: 2248
Views: 3000695

PostForum: Atheros WiSOC based Hardware   Posted: Tue Oct 26, 2010 13:47   Subject: TP-Link WR-1043ND
just put the latest build onto my client bridge 1043 - and touch wood its been pretty good for the last 2hrs.

running "ping -t 192.168.1.1 -l 65000" i have lost only 60 packets in 2hrs.

MS ...
  Topic: TP-Link WR-1043ND
scottath

Replies: 2248
Views: 3000695

PostForum: Atheros WiSOC based Hardware   Posted: Tue Oct 26, 2010 1:07   Subject: TP-Link WR-1043ND
I tried to flash the r15407. The flash has a count down. When the count down hit zero, it continues and did not return or reboot.

After waiting very long, about 10 minutes, a window report the upgra ...
  Topic: TP-Link WR-1043ND
scottath

Replies: 2248
Views: 3000695

PostForum: Atheros WiSOC based Hardware   Posted: Sun Oct 24, 2010 21:35   Subject: TP-Link WR-1043ND
did you follow the guide to the letter?
im still getting issues with every build ive tried - having it disconnect under any form of load on the link.
  Topic: TP-Link WR-1043ND
scottath

Replies: 2248
Views: 3000695

PostForum: Atheros WiSOC based Hardware   Posted: Wed Oct 13, 2010 23:23   Subject: TP-Link WR-1043ND
You mean Wireless repeater? It can be done by putting the device into client bridge mode and then setting up a virtual AP in AP mode. I tested it today and the result was that the virtual AP could onl ...
  Topic: TP-Link WR-1043ND
scottath

Replies: 2248
Views: 3000695

PostForum: Atheros WiSOC based Hardware   Posted: Wed Sep 22, 2010 12:07   Subject: TP-Link WR-1043ND
my 1043s are only dropping the wireless connection in bridged client mode - all the other clients are running fine

so its an issue with the client bridge part.....
  Topic: TP-Link WR-1043ND
scottath

Replies: 2248
Views: 3000695

PostForum: Atheros WiSOC based Hardware   Posted: Wed Sep 22, 2010 7:41   Subject: TP-Link WR-1043ND
so im not the only one struggling with it - well thats good and bad.
good - its not me
bad - its not working.....
  Topic: TP-Link WR-1043ND
scottath

Replies: 2248
Views: 3000695

PostForum: Atheros WiSOC based Hardware   Posted: Tue Sep 21, 2010 14:36   Subject: TP-Link WR-1043ND
hmm interesting.

well the new one is a rev 1.7 - the older one is a rev 1.4

might be worth me flashing the 1.7 back to the orginal firmware, running that as the main router and having the 1.4 connec ...
  Topic: TP-Link WR-1043ND
scottath

Replies: 2248
Views: 3000695

PostForum: Atheros WiSOC based Hardware   Posted: Sun Sep 19, 2010 12:40   Subject: TP-Link WR-1043ND
well i tried all the settings i could in that link that was posted - the wireless link seems stable during normal use.

although - when online gaming on my computer or on my xbox the link often dies - ...
  Topic: TP-Link WR-1043ND
scottath

Replies: 2248
Views: 3000695

PostForum: Atheros WiSOC based Hardware   Posted: Thu Sep 16, 2010 22:57   Subject: TP-Link WR-1043ND
mines still disconnecting - with Windows its maybe every 2hrs
when playing on xbox live last night it disconnected 5 times in 15min.....

i'll give the settings in that thread a go when i get home fro ...
  Topic: TP-Link WR-1043ND
scottath

Replies: 2248
Views: 3000695

PostForum: Atheros WiSOC based Hardware   Posted: Tue Sep 14, 2010 15:20   Subject: TP-Link WR-1043ND
still glitching - but its ALOT better than the other builds ive tried.

i'll fiddle with the wireless settings now i guess.
  Topic: TP-Link WR-1043ND
scottath

Replies: 2248
Views: 3000695

PostForum: Atheros WiSOC based Hardware   Posted: Mon Sep 13, 2010 23:33   Subject: TP-Link WR-1043ND
Thanks for that - didnt even think of that search.

DLing now - hope it fixes my issues.
  Topic: TP-Link WR-1043ND
scottath

Replies: 2248
Views: 3000695

PostForum: Atheros WiSOC based Hardware   Posted: Mon Sep 13, 2010 10:45   Subject: TP-Link WR-1043ND
running build 14144 on both of the routers 9main and client) and its still disconnecting.......

anyone happen to have 14311 still around?
All times are GMT
Navigation
Jump to: