Search found 38 matches

Goto page 1, 2, 3  Next
Goto page 1, 2, 3  Next
Author Message
  Topic: [help] internet slowdown - Torrents - R7000
santyx32

Replies: 6
Views: 643

PostForum: Broadcom SoC based Hardware   Posted: Thu Oct 08, 2020 20:42   Subject: [help] internet slowdown - Torrents - R7000
after some more testing and considering what @santyx32 said, i also ended up buying another router. tested it with stock firmware and dd-wrt (unconfigured) and i have no issues with downloading torren ...
  Topic: Recommendations between R6400v2 and R6700v3, and FW
santyx32

Replies: 19
Views: 1050

PostForum: Broadcom SoC based Hardware   Posted: Thu Oct 08, 2020 20:37   Subject: Recommendations between R6400v2 and R6700v3, and FW
Now it's back to ~$120.
What a scam, the R6400v2 it's wave1, no upstream Linux support and weak CPU, any IPQ router like the R7800 make those old Broadcom units hit the dust
  Topic: [help] internet slowdown - Torrents - R7000
santyx32

Replies: 6
Views: 643

PostForum: Broadcom SoC based Hardware   Posted: Fri Sep 11, 2020 14:18   Subject: [help] internet slowdown - Torrents - R7000
Probably a hardware problem since other DD-WRT users don't experience it, I have a R6400v2 with bizarre bugs on custom firmware but stock works.

I was never able of troubleshoot and fix it, ended u ...
  Topic: R6400v2 etc_attach() failed
santyx32

Replies: 8
Views: 535

PostForum: Broadcom SoC based Hardware   Posted: Fri Aug 14, 2020 12:19   Subject: R6400v2 etc_attach() failed
I bought this router abroad from a Best Buy in 2018, it was supposed to be new and used it for a year with stock FW without problems aside from the lack of features so I found that DDWRT was available ...
  Topic: R6400v2 etc_attach() failed
santyx32

Replies: 8
Views: 535

PostForum: Broadcom SoC based Hardware   Posted: Fri Aug 14, 2020 10:56   Subject: R6400v2 etc_attach() failed
My R6400v2 is not slowing down.

Its WAN《》LAN throughput stays at about 600 Mb/s the last time I measured
I know bro, the same as my hAP ac2 with OpenWRT which is always blazing fast but has le ...
  Topic: R6400v2 etc_attach() failed
santyx32

Replies: 8
Views: 535

PostForum: Broadcom SoC based Hardware   Posted: Fri Aug 14, 2020 1:29   Subject: Re: R6400v2 etc_attach() failed
This error happens right during switch initialization and causes extremely slow download speeds.Since you didn't mention your build (which is a forum req btw), I will find it for you. Cool

os_versio ...
  Topic: R6400v2 etc_attach() failed
santyx32

Replies: 8
Views: 535

PostForum: Broadcom SoC based Hardware   Posted: Sat Aug 08, 2020 17:59   Subject: R6400v2 etc_attach() failed
This error happens right during switch initialization and causes extremely slow download speeds.

et2: etc_attach() failed

I attach the dump of some partitions from the router includi ...
  Topic: [Dead end] R6400v2 slow speeds with GE
santyx32

Replies: 16
Views: 2970

PostForum: Broadcom SoC based Hardware   Posted: Sat Aug 08, 2020 1:42   Subject: [Dead end] R6400v2 slow speeds with GE
I want to know from which MTD partitions do DD-WRT Ethernet driver reads hardware data so I can try dumping it to analyze the problem.
  Topic: How to check what happened when router get disconnected.
santyx32

Replies: 4
Views: 802

PostForum: Broadcom SoC based Hardware   Posted: Sat Aug 08, 2020 1:15   Subject: How to check what happened when router get disconnected.
I see you also have etc_attach() failed error on dmesg log, the switch is not being connected correctly by the firmware. My R6400v2 also has this problem, everything works but WAN speeds drop constant ...
  Topic: [Dead end] R6400v2 slow speeds with GE
santyx32

Replies: 16
Views: 2970

PostForum: Broadcom SoC based Hardware   Posted: Sat Aug 08, 2020 0:49   Subject: [Dead end] R6400v2 slow speeds with GE
what wonders me is this line on dmesg just after the switch initialization
et2: etc_attach() failed

I've found this interesting bug report for untangle FW

https://jira.untangle.com/ ...
  Topic: [Dead end] R6400v2 slow speeds with GE
santyx32

Replies: 16
Views: 2970

PostForum: Broadcom SoC based Hardware   Posted: Fri Aug 07, 2020 19:50   Subject: Dead end
This piece of hardware is awful, it decides to slow down everything at random times and requires lots of reboots and troubleshooting. I'm running OpenWRT on my Mikrotik ac2 (IPQ4018) and it never slow ...
  Topic: [Dead end] R6400v2 slow speeds with GE
santyx32

Replies: 16
Views: 2970

PostForum: Broadcom SoC based Hardware   Posted: Sun Aug 02, 2020 5:12   Subject: [Dead end] R6400v2 slow speeds with GE
Hardware was fine, changing board ID to U12H332T20_NETGEAR in stock fw shell fixed slow WAN with gigabit ports. I'm currently using this thing with Fresh Tomato 2020.5 AIO and have been working fine t ...
  Topic: [Dead end] R6400v2 slow speeds with GE
santyx32

Replies: 16
Views: 2970

PostForum: Broadcom SoC based Hardware   Posted: Thu Jul 30, 2020 17:25   Subject: [Dead end] R6400v2 slow speeds with GE
Using the router as AP https://wiki.dd-wrt.com/wiki/index.php/Wireless_access_point#Normal_Version_.28Same_Subnet.29 gives me full speeds with gigabit ethernet connected to ISP gateway (it doesn't has ...
  Topic: [Dead end] R6400v2 slow speeds with GE
santyx32

Replies: 16
Views: 2970

PostForum: Broadcom SoC based Hardware   Posted: Sun Jul 26, 2020 15:51   Subject: [Dead end] R6400v2 slow speeds with GE
Tried it without luck, installed stock FW and speeds are normal again.

Here's the dmesg log on latest stock FW

BusyBox v1.7.2 (2020-07-13 17:50:06 CST) built-in shell (ash ...
  Topic: [Dead end] R6400v2 slow speeds with GE
santyx32

Replies: 16
Views: 2970

PostForum: Broadcom SoC based Hardware   Posted: Sun Jul 26, 2020 4:36   Subject: [Dead end] R6400v2 slow speeds with GE
After a day speeds went back to sub 1 Mbps, I doubt if it's hardware problem cause unplugging and plugging in the Ethernet cable several times fixes the problem. Tried FreshTomato again and it exhibit ...
All times are GMT
Navigation
Jump to: