Search found 25 matches

Goto page 1, 2  Next
Goto page 1, 2  Next
Author Message
  Topic: New Build 42054: 01-21-2020-r42054
robbbaxley

Replies: 20
Views: 6248

PostForum: Atheros WiSOC based Hardware   Posted: Sun Jan 26, 2020 2:37   Subject: Re: Netgear X10 r9000
I am pretty sure the DNSCrypt server is not down, since the DNSCrypt works fine when I go back to r42054 (making no changes). I am not really seeing anything that stands out in the logs either so I am ...
  Topic: New Build 42054: 01-21-2020-r42054
robbbaxley

Replies: 20
Views: 6248

PostForum: Atheros WiSOC based Hardware   Posted: Fri Jan 24, 2020 16:28   Subject: Netgear X10 r9000
Netgear X10 r9000:

Upon upgrading to r42054 from r41892, I lost internet access. In order to regain internet, I had to disable "Encrypt DNS" to have internet access again. I tried to re-e ...
  Topic: New Build - 01/14/2020 - r41986
robbbaxley

Replies: 23
Views: 4367

PostForum: Atheros WiSOC based Hardware   Posted: Tue Jan 14, 2020 20:10   Subject: New Build - 01/14/2020 - r41986
MLandi, I am not 100%, but I suspect that's where the issues is...at least, that's where it's been in the past (so it's a good place for BS to start anyway). If I had more time I would have been able ...
  Topic: New Build - 01/14/2020 - r41986
robbbaxley

Replies: 23
Views: 4367

PostForum: Atheros WiSOC based Hardware   Posted: Tue Jan 14, 2020 18:36   Subject: New Build - 01/14/2020 - r41986
MDLandl, are you using DNSCrypt? I have enabled: DNSMasq, Encrypt END, DNCrypt Resolver, Cache DNSSEC data, Validate DNS Replies (DNSSEC), Check unsigned DSN replies, Local DNS, and RFC4039 Rapid Comm ...
  Topic: New Build - 01/14/2020 - r41986
robbbaxley

Replies: 23
Views: 4367

PostForum: Atheros WiSOC based Hardware   Posted: Tue Jan 14, 2020 18:14   Subject: Netgear X10 r9000
Netgear X10 r9000 Issues:

1. r41986 SAMBA is NOT working. The usual fixes (such as selecting save/apply in the Services>NAS tab) failed to work.

2. I was unable to access the internet (forgot ...
  Topic: New Build - 01/14/2020 - r41986
robbbaxley

Replies: 23
Views: 4367

PostForum: Atheros WiSOC based Hardware   Posted: Tue Jan 14, 2020 18:09   Subject: Netgear X10 r9000
r41986 SAMBA is NOT working. The usual fixes failed to work.

Reverted back to r41892 which is the latest that works on the r9000 (r41954 fails to load/install on the router).
  Topic: New Build 41954: 01-09-2020-r41954
robbbaxley

Replies: 43
Views: 9813

PostForum: Atheros WiSOC based Hardware   Posted: Fri Jan 10, 2020 15:33   Subject: Netgear X10 r9000 issues
Upon loading this firmware version r41954 on my r9000, interface and device becomes non-responsive. Power-cycling successfully resets the device. Upon boot, it's still using the previous firmware vers ...
  Topic: New Build: r41517 (11/11/19)
robbbaxley

Replies: 18
Views: 4393

PostForum: Atheros WiSOC based Hardware   Posted: Mon Nov 18, 2019 19:25   Subject: Netgear X10 r9000
I will have to agree. My r9000 is showing the same thing, very poor 2.4Ghz performance. Luckily I only have 2 devices on 2.4Ghz and one is only 6 feer (2m) from the router.

However...everything els ...
  Topic: Beta Build 41517: 11-11-2019-r41517
robbbaxley

Replies: 11
Views: 2300

PostForum: Atheros WiSOC based Hardware   Posted: Wed Nov 13, 2019 14:42   Subject: Netgear X10 r9000
Router Model: Netgear x10 r9000
Reset: No
File: DD-WRT v3.0-r41517 std (11/11/19)
Kernel: Linux 4.9.200 #397 SMP Mon Nov 11 05:51:10 CET 2019 armv7l
Status: Very Good!
Updated from r41469 > r4 ...
  Topic: New Build: r41517 (11/11/19)
robbbaxley

Replies: 18
Views: 4393

PostForum: Atheros WiSOC based Hardware   Posted: Tue Nov 12, 2019 14:17   Subject: New Build: r41517 (11/11/19)
Router Model: Netgear x10 r9000
Status: Very Good!
Reset: No

Errors: The only small error I can find in this version is under the SpeedChecker tab. For some reason, the section where you put your ...
  Topic: New BS Build: 41328 (10-15-2019)
robbbaxley

Replies: 34
Views: 8769

PostForum: Atheros WiSOC based Hardware   Posted: Tue Oct 15, 2019 15:30   Subject: Netgear X10 r9000
Router/Version: Netgear X10 r9000
File: Firmware: DD-WRT v3.0-r41328 std (10/15/19)
Kernel: Linux 4.9.196 #391 SMP Mon Oct 14 01:18:25 CEST 2019 armv7l
Mode: AP
Status: Operational (with issues) ...
  Topic: New Build - 10/12/2019 - r41303
robbbaxley

Replies: 18
Views: 4518

PostForum: Atheros WiSOC based Hardware   Posted: Mon Oct 14, 2019 2:41   Subject: Netgear X10 r9000
My r9000 is NOT working with this firmware (r41303). The firmware appears to load but once the router reboots it's still showing that it's on the previous version.

I am receiving some new RED warni ...
  Topic: New BrainSlayer Build: r41269 (2019-10-10)
robbbaxley

Replies: 21
Views: 5345

PostForum: Atheros WiSOC based Hardware   Posted: Thu Oct 10, 2019 16:17   Subject: Netgear X10 r9000
Router/Version: Netgear X10 r9000
File: Firmware: DD-WRT v3.0-r41269 std (10/10/19)
Kernel: Linux 4.9.196 #390 SMP Thu Oct 10 01:45:02 CEST 2019 armv7l
Mode: AP
Status: Operational (with issues) ...
  Topic: New BrainSlayer Build: 2019-10-01 r41218
robbbaxley

Replies: 52
Views: 18940

PostForum: Atheros WiSOC based Hardware   Posted: Wed Oct 09, 2019 13:50   Subject: Re: Netgear X10 r9000
I have attached my configuration for your review. If you see anything odd please let me know. r40527 was the last firmware that worked pretty well for me. Since then most of the firmware builds have b ...
  Topic: New BrainSlayer Build: 2019-10-01 r41218
robbbaxley

Replies: 52
Views: 18940

PostForum: Atheros WiSOC based Hardware   Posted: Wed Oct 09, 2019 1:36   Subject: Netgear X10 r9000
I have been observing this build and found that, over time, the memory completely fills up and the router slows to a crawl or completely locks-up in about 24 hours or so. I have not had this issue in ...
All times are GMT
Navigation
Jump to: