Search found 24 matches

Goto page 1, 2  Next
Goto page 1, 2  Next
Author Message
  Topic: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
puterboy2

Replies: 16
Views: 1012

PostForum: Advanced Networking   Posted: Tue Jun 11, 2019 4:43   Subject: 'Save Firewall' gives repeated entries
I added the below command to the "Save Firewall..." statement under Administration->Commands

ebtables -I FORWARD --logical-in br1 --logical-out br1 -j DROP


However, when I ssh int ...
  Topic: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
puterboy2

Replies: 16
Views: 1012

PostForum: Advanced Networking   Posted: Tue Jun 11, 2019 4:38   Subject: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
If you tick AP isolation it isolates clients of that interface from each other so it works as it should.

However you create a new bridge and on that new bridge you also have to enable AP isolation, ...
  Topic: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
puterboy2

Replies: 16
Views: 1012

PostForum: Advanced Networking   Posted: Fri Jun 07, 2019 17:30   Subject: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
If you tick AP isolation it isolates clients of that interface from each other so it works as it should.

However you create a new bridge and on that new bridge you also have to enable AP isolation, ...
  Topic: "Tunnel" guest network from WAP to Router to WAN
puterboy2

Replies: 4
Views: 279

PostForum: Advanced Networking   Posted: Fri Jun 07, 2019 4:57   Subject: "Tunnel" guest network from WAP to Router to WAN
What makes sense all depends on the circumstances.

Without the consideration of state, *all* attempts by guests to communicate w/ the primary network are thwarted. But suppose you wanted clients o ...
  Topic: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
puterboy2

Replies: 16
Views: 1012

PostForum: Advanced Networking   Posted: Fri Jun 07, 2019 3:24   Subject: AP Isolation not working on the Guest Network
I just noticed that AP Isolation doesn't seem to be working properly between the two bridge arms (wl0.1 and wl1.1) on the guest network.

I checked the box for AP Isolation for wl0.1 and wl1.1
Inte ...
  Topic: "Tunnel" guest network from WAP to Router to WAN
puterboy2

Replies: 4
Views: 279

PostForum: Advanced Networking   Posted: Fri Jun 07, 2019 3:08   Subject: "Tunnel" guest network from WAP to Router to WAN
Two steps.

1. You NAT the guest network over the primary network.

iptables -t nat -I POSTROUTING -o br0 -j SNAT --to $(nvram get lan_ipaddr)

2. You add firewall rules to prevent acces ...
  Topic: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
puterboy2

Replies: 16
Views: 1012

PostForum: Advanced Networking   Posted: Thu Jun 06, 2019 5:28   Subject: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
I think it is the first 58 bytes (for Netgear routers like these), but do not take my word for it, you could brick your router tampering with the file.

I tested it on 2 different versions of Kong f ...
  Topic: "Tunnel" guest network from WAP to Router to WAN
puterboy2

Replies: 4
Views: 279

PostForum: Advanced Networking   Posted: Thu Jun 06, 2019 5:22   Subject: "Tunnel" guest network from WAP to Router to WAN
I have 2 Netgear R6700 routers running Kong firmware.

Both routers are configured as gateways (as recommended) with router A acting as a router connecting to the WAN and router B connected over Eth ...
  Topic: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
puterboy2

Replies: 16
Views: 1012

PostForum: Advanced Networking   Posted: Tue Jun 04, 2019 13:00   Subject: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
I have send you the version, but you really should try to reset with nvram erase etc.

I know it is a lot of work but it could be that it is working then.
The devs have been working on the VAP bug ...
  Topic: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
puterboy2

Replies: 16
Views: 1012

PostForum: Advanced Networking   Posted: Tue Jun 04, 2019 5:42   Subject: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
nvram erase && reboot from the command line and put settings n manually?
When having problems it is good practive to start fresh.


Normally we uses Vincent's repository for old Kong build ...
  Topic: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
puterboy2

Replies: 16
Views: 1012

PostForum: Advanced Networking   Posted: Tue Jun 04, 2019 5:36   Subject: What if any firewall rules should add?
Given that my bridged (br1) wl0.1 and wl1.1 guest networks are on a separate subnet from wl0 and wl1 (br0), do I need to add any other firewall rules to protect both my standard home network on br0 an ...
  Topic: New Kong Test Build: DD-WRT v3.0-r39855M kongac (05/25/19)
puterboy2

Replies: 40
Views: 5449

PostForum: Broadcom SoC based Hardware   Posted: Tue Jun 04, 2019 4:56   Subject: Re: New Kong Test Build: DD-WRT v3.0-r39855M kongac (05/25/1
New Kong Test Build: DD-WRT v3.0-r39855M kongac (05/25/19)

http://desipro.de/ddwrt/K3-AC-Arm/TEST/

Changes see: https://svn.dd-wrt.com//

Problems and workarounds:
1) When VAP is not work ...
  Topic: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
puterboy2

Replies: 16
Views: 1012

PostForum: Advanced Networking   Posted: Tue Jun 04, 2019 3:50   Subject: 2.4Ghz Guest fails after upgrading to r39855M
I just upgraded to the truly latest TEST version of Kong and now the wl0.1 2.4GHz guest network fails to connect but the wl1.1 5GHz one still works fine. Note that both the standard 2.4GHz and 5GHz ne ...
  Topic: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
puterboy2

Replies: 16
Views: 1012

PostForum: Advanced Networking   Posted: Tue Jun 04, 2019 1:39   Subject: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
Thanks!!!
You NAILED IT!!!

On a first glance your setup seems OK.

I would use the same encryption (WPA2/AES) in the past there were problems connecting if the encryption was different.


YUP ...
  Topic: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
puterboy2

Replies: 16
Views: 1012

PostForum: Advanced Networking   Posted: Mon Jun 03, 2019 2:39   Subject: Trouble set up Guest Networking wl0.1 & wl1.1 with bridg
I have a R6700 with latest Kong dd-wrt firmware used as my main router/gateway at 192.168.1.1.

I am trying to setup a bridged pair of 2.4GhZ and 5.0Ghz wireless guest networks on 192.168.2.x that ...
All times are GMT
Navigation
Jump to: