Search found 215 matches

Goto page 1, 2, 3 ... 13, 14, 15  Next
Goto page 1, 2, 3 ... 13, 14, 15  Next
Author Message
  Topic: Client Mode question
phatbob

Replies: 6
Views: 214

PostForum: Advanced Networking   Posted: Mon Mar 15, 2021 17:56   Subject: Client Mode question
Thank you all for the replies, and please pardon my ignorance. I did read alot of this already, but unfortunately for me most of it might as well be in latin. I'm one of those that can read something ...
  Topic: Client Mode question
phatbob

Replies: 6
Views: 214

PostForum: Advanced Networking   Posted: Mon Mar 15, 2021 16:07   Subject: Client Mode question
So based on more searching and reading I decided to convert to client bridged so the routers and the tuner in question are all on the same subnet. Now the app and tuner can communicate so it works.
...
  Topic: Client Mode question
phatbob

Replies: 6
Views: 214

PostForum: Advanced Networking   Posted: Mon Mar 15, 2021 3:11   Subject: Client Mode question
I still have NAT enabled. I can connect to the tuner through the client router via its ip address in a browser and access the gui, but the TV tuner app on the same device can't see the tuner. It respo ...
  Topic: Client Mode question
phatbob

Replies: 6
Views: 214

PostForum: Advanced Networking   Posted: Sun Mar 14, 2021 6:04   Subject: Client Mode question
I hope I'm posting this in the right place. Given my setup, it didn't seem like it would be hardware specific. I have a pc running x86_64 (build r45454) running OVPN plugged into my ISP. Plugged into ...
  Topic: Another happy customer
phatbob

Replies: 6
Views: 4400

PostForum: X86 based Hardware   Posted: Thu Mar 12, 2020 2:46   Subject: Another happy customer
That's very true. I only have 100mbps from my isp. What I get through my vpn seems to vary depending on what country I connect to. I can get 90+ connecting to Mexico, but it's a struggle getting to 70 ...
  Topic: Another happy customer
phatbob

Replies: 6
Views: 4400

PostForum: X86 based Hardware   Posted: Wed Mar 11, 2020 2:51   Subject: Another happy customer
Thanks for the pointers. I'll keep them in mind when I get ready to shop Very Happy . For now, I'm happy with about 150% improvement over the old dlink I was using, not to mention how much more dependable it ...
  Topic: Web Interface Goes Down
phatbob

Replies: 15
Views: 30888

PostForum: X86 based Hardware   Posted: Fri Feb 21, 2020 3:46   Subject: Web Interface Goes Down
Seems to have fixed my problem. Very Happy Although I have noticed now that each time I click on a tab in the gui I get a request error code 408. It does still go to the tab though.
  Topic: Another happy customer
phatbob

Replies: 6
Views: 4400

PostForum: X86 based Hardware   Posted: Thu Feb 20, 2020 19:16   Subject: Another happy customer
Router has been running flawlessly so far. Running r42410 with ovpn running, and for an added challenge, I use purevpn, which can be a pain to get working. As I mentioned in a different thread, it is ...
  Topic: Web Interface Goes Down
phatbob

Replies: 15
Views: 30888

PostForum: X86 based Hardware   Posted: Thu Feb 20, 2020 18:37   Subject: Web Interface Goes Down
Not really concerned about which nic is which, as long as it works. Just thought it was weird. I have more or less skirted around the webgui issue by bookmarking the tabs I use the most to reduce clic ...
  Topic: Web Interface Goes Down
phatbob

Replies: 15
Views: 30888

PostForum: X86 based Hardware   Posted: Wed Feb 19, 2020 4:26   Subject: Web Interface Goes Down
I do have a similar problem. After several clicks the webgui will freeze. I am running the most recent version of x86-64, r42410. It's running on a relic I threw together today from old parts layin ar ...
  Topic: Configuring dd-wrt OpenVPN client w/ PureVPN: Some Advice
phatbob

Replies: 147
Views: 104247

PostForum: Advanced Networking   Posted: Sat Apr 29, 2017 12:09   Subject: Configuring dd-wrt OpenVPN client w/ PureVPN: Some Advice
Go here http://www.dd-wrt.com/site/support/other-downloads and click on betas. Then choose a more recent year and date and look for your model. A newer build should give you the ability to activate us ...
  Topic: PureVPN, Netgear ReadyNAS and Plex Media Server
phatbob

Replies: 162
Views: 46224

PostForum: Advanced Networking   Posted: Thu Apr 27, 2017 2:05   Subject: PureVPN, Netgear ReadyNAS and Plex Media Server
So as soon as I added the rules for the other 3 devices and added their IPs to the firewall script I got the endless cycle of not being able to resolve again. I tried switching to the servers IP addre ...
  Topic: PureVPN, Netgear ReadyNAS and Plex Media Server
phatbob

Replies: 162
Views: 46224

PostForum: Advanced Networking   Posted: Wed Apr 26, 2017 15:34   Subject: PureVPN, Netgear ReadyNAS and Plex Media Server
Okay so I ran the script and firewall together as you said, adding in a rule for 1 other device and adding that IP to the firewall as well. Everything seems to be working as it should. I'll now have t ...
  Topic: PureVPN, Netgear ReadyNAS and Plex Media Server
phatbob

Replies: 162
Views: 46224

PostForum: Advanced Networking   Posted: Mon Apr 24, 2017 2:07   Subject: PureVPN, Netgear ReadyNAS and Plex Media Server
My only reason for using the script is the tun0/secure firewall. Otherwise I'm perfectly happy with my current method.
  Topic: PureVPN, Netgear ReadyNAS and Plex Media Server
phatbob

Replies: 162
Views: 46224

PostForum: Advanced Networking   Posted: Mon Apr 24, 2017 0:28   Subject: PureVPN, Netgear ReadyNAS and Plex Media Server
I say it did not work because when I go to any "whats my IP" type site it shows my ISP.

I never used the basic script, I previously used the advanced script, but the only time it worked f ...
All times are GMT
Navigation
Jump to: