Search found 42 matches

Goto page 1, 2, 3  Next
Goto page 1, 2, 3  Next
Author Message
  Topic: Support for TP-Link TL-WR810N?
pfuller88

Replies: 61
Views: 51227

PostForum: Atheros WiSOC based Hardware   Posted: Wed Jul 20, 2016 15:03   Subject: v9 or v11
I successfully flashed via the normal gui with the bin that was created here. I then upgraded to the latest wr841v9 software -> Downloads › betas › 2016 › 07-01-2016-r30082 › tplink_tl- ...
  Topic: Wrt1900acs....USB issues with mounting drives....
pfuller88

Replies: 0
Views: 1265

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Mon Jul 04, 2016 22:20   Subject: Wrt1900acs....USB issues with mounting drives....
I'm on the latest June 24 Kong build. The last two builds have given me issues with mounting drives. Below is the mounting info, not sure why the top one is showing at all and showing unsupported. t ...
  Topic: Kong's build 29845 of 8 June '16
pfuller88

Replies: 31
Views: 12779

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Thu Jun 09, 2016 15:00   Subject: Kong's build 29845 of 8 June '16
upgraded to Kong's June 9th version. 1900acs - no issues, can confirm the missing 2.4 wifi channels are all back.
  Topic: Kong's 29825 build of 4 JUNE '16
pfuller88

Replies: 31
Views: 10033

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sun Jun 05, 2016 19:53   Subject: Kong's 29825 build of 4 JUNE '16
Okay, this is just weird with the wireless:

1. For 2.4GHz., missing channels 4, 5, 6, 7, and 8. They're just not in the list of channels. In particular missing channel 6. Channel 6 is the one that ...
  Topic: Kong's 29750 build of 26 MAY '16
pfuller88

Replies: 74
Views: 23574

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Jun 03, 2016 2:00   Subject: Kong's 29750 build of 26 MAY '16
I using the 1900acs , in the newest build 5-29 I can mount my drive but I can't access it under file sharing, same settings on the 3/25 build I can. not sure what the problem is. thanks.

I noticed ...
  Topic: WRT1900ACS - Semi frequent iPad wifi dropouts, iPads only?
pfuller88

Replies: 8
Views: 3503

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Jun 03, 2016 1:53   Subject: WRT1900ACS - Semi frequent iPad wifi dropouts, iPads only?
9.3.2
  Topic: WRT1900ACS - Semi frequent iPad wifi dropouts, iPads only?
pfuller88

Replies: 8
Views: 3503

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Thu Jun 02, 2016 22:30   Subject: WRT1900ACS - Semi frequent iPad wifi dropouts, iPads only?
No problems here with iPad or iPhone. WPA2 Personal. AES. Both bands are fine. Different SSIDs
  Topic: Kong's 02/04 build
pfuller88

Replies: 33
Views: 16802

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Mar 25, 2016 14:05   Subject: How to tell date on kong build.
I have an 1900acs versIon I downloaded on February 14th that I can share. Not sure if it's the version you"re looking for?
  Topic: New Kong build 03/25 - ok so far... 1900acs
pfuller88

Replies: 0
Views: 1842

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Mar 25, 2016 13:52   Subject: New Kong build 03/25 - ok so far... 1900acs
Just flashed, reverted back to stock then upgraded from 02/15. No issues so far. Did a speedtest, as expected 30 down 5 up - that is my service. Very Happy
  Topic: Kong's 29020 build of 15 FEB '16
pfuller88

Replies: 31
Views: 16076

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Tue Mar 08, 2016 22:56   Subject: Feb 15 release, no issues, 1900acs...
I've been up for 20 days, no issues. Note, I did drop my transmit rate to 20 from 30 for both 2.4 and 5 bands. This was suggested somewhere.
  Topic: Wrt1900acs 12 days uptime running awesome
pfuller88

Replies: 1
Views: 2533

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sat Jan 23, 2016 19:09   Subject: Wrt1900acs 12 days uptime running awesome
On Kong 28675. Running Vpn, usb, no issues, running well for 12 days now. Both 5 and 2.4 wireless networks running at full speed, as expected. Very Happy
  Topic: USB and Samba working fine
pfuller88

Replies: 9
Views: 9366

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sun Jan 10, 2016 2:11   Subject: USB and Samba working fine
I can report that my wrt1900acs on Kong 28575m is working great with both USB ports. One has a portable hard drive the other a usb flash drive. Samba and ftp work fine
  Topic: Linksys WRT1900AC/Marvell support
pfuller88

Replies: 2299
Views: 1364263

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sat Dec 19, 2015 0:12   Subject: Is the usb issue resolved in this new release?
Is the usb issue resolved in this new release?
  Topic: Minor Upgrade Bug
pfuller88

Replies: 28
Views: 11441

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sun Dec 06, 2015 13:14   Subject: Minor Upgrade Bug
What is the latest build with the usb working Question I have the wrt1900acs. Thanks
  Topic: Linksys WRT1900AC/Marvell support
pfuller88

Replies: 2299
Views: 1364263

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Dec 04, 2015 14:01   Subject: Linksys WRT1900AC/Marvell support
It's in the subject line... code R28397 on 1900acs router.

Also, I appreciate the sage advice about using beta firmware. I have been flashing routers for almost a decade and, as we all do, I unde ...
All times are GMT
Navigation
Jump to: